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With GLYN DEWIS

Photoshop Power Hour

Glyn Dewis
Photographer, Retoucher and Trainer

Glyn Dewis is a professional photographer, retoucher, and trainer based in England. Glyn’s pho-
tography and retouching sees him working for national and international clients ranging from 
the BBC, Sky TV and Air New Zealand to athletes, musicians, and other industry professionals. A 
Photoshop World Dream Team Instructor, KelbyOne Instructor and Adobe Influencer, Glyn also 

teaches his own series of workshops, provides one-on-one coaching and presents at events around the World cov-
ering all aspects of Adobe Photoshop from basic to advanced techniques. See his work at glyndewis.com and find 
videos on his YouTube channel at youtube.com/GlynDewis.

In this class, I’ll be taking you through lots of techniques that take just a few 
steps to complete but can have a huge impact on your retouching results in 
Photoshop.

Now one of the techniques I’ll be covering with you involves Content Aware.

Without a doubt, Content Aware has been one of the best additions to 
Photoshop in the past few years. Sure it has its limitations but that’s the same 
for everything in Photoshop which is why it’s always good to know lots of 
techniques for doing the same or similar thing because there’s no single tech-
nique that works on every picture.

So on that note, in this tutorial, I’m going to show you how you can trick con-
tent aware into giving you the best possible results in situations where ordinar-
ily it wouldn’t be able.

In this example, let’s just say that we need to remove this guy (Figure 1) from 
the group because he’s since moved on and no longer works for the company.

1



3

Photoshop Power Hour
With GLYN DEWIS notes

Step 1
Let’s start by first of 
all by duplicating the 
Background Layer. Do 
this by clicking and drag-
ging the layer onto the 
New Layer icon or simply 
pressing the CTRL (PC) or 
Command (Mac) key and 
the letter J on the key-
board (Figure 2)

Step 2
Now that we have cre-
ated a duplicate of the 
original picture, make 
a selection of the male 
we want to remove from 
the group using a com-
bination of the Quick 
Selection Tool and the 
Lasso Tool as in Figure 3

Step 3
Now at this point let’s just try using 
Content Aware to see what result it 
would give us and then we can look 
at how to improve it. So with the 
selection active i.e., you can see the 
marching ants, let’s save it for using 
later on too. Go to Select > Save 
Selection (Figure 4) and in the dialog 
box name the selection “male” and 
click OK.
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Now go to Edit > 
Fill > Content Aware 
and click OK

As you can 
see (Figure 5), 
Photoshop hasn’t 
done that good a 
job as it’s dragged in 
areas of the picture 
and used them to 
try and cover over 
the male. We can’t 
blame it because 
Photoshop doesn’t 
really know what it 
can and can’t use, so this is where the trick comes into it.

Step 4:
Go back a few steps using File > Undo until you get to the stage where you 
can see the visible selection of the male as in Step 2.

Now, choose the Lasso Tool and with the Shift key held down to add to the 
selection as in Figure 6. This is what we are telling Photoshop it can use with 
Content Aware.

5
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Step 5:
With the marching ants 
still visible, click to add 
a Layer Mask and then 
in the layers panel click 
onto the thumbnail of the 
group (Figure 7)

Now go to Select > Load 
Selection and from the 
Channel menu choose 
the one we named “male” 
and click OK (Figure 8)

Step 6:
Now with the marching ants 
visible around the male we 
wish to remove from the 
group let’s give Content Aware 
another go.

Go to Edit > Fill and from the 
contents drop-down menu 
choose Content Aware and 
click OK (Figure 9)

7

8

9



6

Photoshop Power Hour
With GLYN DEWIS notes

Step 7:
Now you can see that Content Aware has given us a much-improved result 
(Figure 10) because by using the layer mask we have restricted what 
Photoshop could use of the picture to cover over the male i.e. the black areas 
of the mask are what Photoshop cannot use.

Step 8:
All that’s left to do now is tidy up the edges of the area where the male was 
removed from and we can do that very quickly using something like the Clone 
Stamp (Figure 11)

10
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With RICK SAMMON

Tricks and Fixes to Make Photoshop Fun

Rick Sammon
Photographer, Educator and Author

Rick Sammon, a Canon Explorer of Light, has published 36 paper books, including Secrets of HDR 
Photography, Exploring the Light, and Digital Photography Secrets. Rick also has three apps on 
the iTunes store: Rick Sammon’s 24/7 Photo Buffet - an e-book that offers 24/7 access to Rick’s 
best photo tips, tricks and techniques. Rick Sammon’s Social Media Marketing for Photographers, 

a series of Quick Time movies that features Rick’s tips on Social Media. Rick Sammon’s Life Lessons We Can Learn 
From Mother Nature, a collection of Rick’s favorite wildlife photographs accompanied by inspirational quotes. Mini-
lessons on wildlife photography are also included, as well as quick Photoshop tips. Rick’s book, Flying Flowers won 
the coveted Golden Light Award, and his book Hide and See Under the Sea won the Ben Franklin Award. Rick, 
who has photographed in almost 100 countries around the world, gives more than two-dozen photography work-
shops (including private workshops) and presentations around the world each year. Rick co-founded the Digital 
Photography Experience (www.dpexperience.com) with Juan Pons. DPE is on-line digital photography learning 
center that offers podcasts and articles - and more! Rick, who has been nominated for the Photoshop Hall of Fame, 
is considered one of today’s top digital -imaging experts, cutting through lots of Photoshop “speak,” making it fun, 
easy and rewarding to work and play in the digital darkroom When asked about his photo specialty, Rick says, “My 
specialty is not specializing.” See www.ricksammon.info and www.dpexperience.com for more information.

Hey! I hope you can attend this class at PSW 2018! We’ll have a lot of fun  – which 
is why we all got into photography and Photoshop in the first place. Right?
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In this article I will share with you a just a few of techniques I will demonstrate in 
the class. Here goes!
 
Steampunk Shoot – Adding Light Rays
The image that opens this article was actually rather easy to create – one I got 
down the lighting, which is the key to a good portrait. Here’s how I did it.

I set up a steampunk “studio” in my office.
 
The wall is 13-feet long, but you don’t need a wall that size to set up a studio. My 
steampunk background is only six-feet wide. The cloth background is attached 
to the wall with pushpins for easy setup and takedown. 

With RICK SAMMON

Tricks and Fixes to Make Photoshop Fun
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After opening my 
file in Photoshop, 
I applied a light 
ray filter in Alien 
Skin’s Exposure 
plug-in. What’s 
cool about this 
effect is that you 
can control the 
intensity and 
width between 
the light rays. So 
with a few clicks 
of your mouse 
or stylus, and a 
few slider adjust-
ments, you have 
a cool shot.
 
My final image was in color, but shown here in black-and-white in this book.
 

Speaking of black-and-white, the effect is also available for black-and-white 
images, as illustrated here from one of my photographs from China. Here you 
see I added what are sometimes called “god rays” to my image.

With RICK SAMMON

Tricks and Fixes to Make Photoshop Fun
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Here’s a screen grab that shows just some of the creative options that are avail-
able in Exposure. In addition to adding the light rays, I increased the contrast of 
the image.

Here’s my original 
China image. As 
you can see, the 
image is flat due 
to the flat lighting, 
created by the 
overcast sky.
 

 
Here’s one of my 
favorite images 
from a work-
shop that I lead 
to remote China. 
Notice that it 
looks as though 
it is a 16x9 image, 
like the HD format.
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Here is the original 
dull and flat file. 
Another overcast 
day.
 

 
My first correction 
was to boost the 
contrast, saturation, 
and sharpness.
 

 
My final step was 
to go to Image Size 
and uncheck the 
Constrain Aspect 
Ratio lock. I simply 
increased the Width 
to stretch the image into a 
wider image. Increasing the 
Width even more would have 
created an image that looked 
like a panorama. 

This Girl is on Fire – 
Use the Flame &  
Lens Flare Filter for  
a Hot Shot
Talk about hot shots and 
cool shots. In Photoshop, 
you can create both when 
using the Flame filter and 
Lens Flare filter. For added 
fun, you can add a drop 
shadow. Here’s how!
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But first, here’s 
a behind-the-
scenes shot my 
wife Susan took 
of me during the 
photo shoot of my 
model, Minyoung. 
I took the shot 
in my den using 
my Canon EOS 
M5, a Westcott 
black background 
and two Canon 
Speedlites in 
Westcott Apollo softboxes. I share this info and photo with you to illustrate that 
you don’t need a ton of equipment and a pro studio to get a pro quality shot.
 
 
Here’s my straight-
out-of-the camera 
shot. One speedlite 
was placed to my 
left and the other 
was placed directly 
behind Minyoung. 
I used a smoke 
machine to add  
the smoke to the 
photograph.
 
 
As always, as a first 
step in my image 
processing, I check 
the Levels (Image 
> Adjustment > 
Levels). Levels 
shows that my 
blacks were not 
truly black, so I 
moved the triangle 
slider inside the 
“mountain” range.
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Now it was time 
to add the Flame 
effect. I wanted to 
create the effect 
that Minyoung was 
smokin’ a guitar solo!
 
I selected the Pen 
tool from the Tool 
Bar and selected the 
Freeform Pen tool 
– and then drew a 
path over the top of 
the neck of the gui-
tar – shown by the 
very small squares 
and line on the top of the neck (which may be hard to see in this illustration). 
You must make a Path first. If you don’t, you will get the warning: You must 
select a path first to use this filter.
 
Next, I went to Filter > Render > Flame. In the Flame filter window, you have sev-
eral options for creating a cool custom flame. My suggestion is to play around 
with these options to 
create an effect that 
you think looks best. 
My settings are shown 
in this screenshot.
  
Here’s how my Flame 
filter looked when 
applied to my image.
  
Then I had the idea to 
create an image that 
looks as though it was 
taken on a 
stage – with 
cool stage 
lighting. 
To create 
that effect, 
I used the 
Lens Flare 
filter: Filter 
> Lens Flare.
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In the Lens Flare 
filter window, 
you have sev-
eral options for 
the type of flare 
caused by using 
different lenses. 
You can also 
control the place-
ment of the filter 
and it’s bright-
ness. My settings 
are shown in this 
screen grab. Here, 
too, I suggest 
experimenting with different setting to create your own creative effect.
Here’s the result of applying the Lens Flare filter along with the flame filter.
 
Then I had the idea to make a CD cover. I selected the Type tool from the Tool 
bar and added some 
fun type. Once again, 
experiment with dif-
ferent fonts and the 
placement of your 
text. Different fonts 
and the placement 
of the text can have 
a big impact on an 
image. My font was 
Apple Chancery. 
Using the Move tool, I 
placed the text in the 
desired position.
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To make the image 
stand out on a web 
page, and on the 
page of this book 
and in my presenta-
tion here at PSW, 
I wanted to add a 
Drop Shadow. The 
first step is to dupli-
cate the Layer: Layer 
> Duplicate Layer.
 

The next step is to 
create the canvas 
size: Image > Canvas 
Size. The exact size 
is not that important, 
because you can crop later. Just select a size that is an inch or two more on all 
sides (click on the center box if it not selected).

At this point you image shows up with a white around it – if have white as your 
background color. Now go to Layer > Layer Style and select Drop Shadow. In the 
Layer Style window, you have lots of options for creating different kinds of shad-
ows. Here, yes my friends, once again, I suggest experimenting with the options 
for creating the your custom shadow. This screen grab shows my settings.
 

As final step, I wanted to add a black border to 
my image – to make it stand out on a white page. 
I first Selected All and then went to Edit > Stroke 
to select the size of my border and color. Yes: 
experiment.
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Here’s the result of all that fun playing in Photoshop! More fun is ahead in the 
next example.

Eye to Eye with the Killing Machine - Convert for Smart Filters
If you have never used 
Convert to Smart Filters 
(Filter > Convert for Smart 
Filter) in Photoshop, you 
are missing out on a way-
cool feature in Photoshop 
CC. Here’s quick look at 
this cool feature, which I 
applied to one of my favor-
ite wildlife photographs. I’ll 
also include some back-
ground info, which helps to 
tell the story of the image.
 
Location: Maasai Mara, 
Kenya
 
Goal: Make a dramatic 
portrait of this leopard in 
which the focus is on the 
animal’s eyes.
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Thought process: Photographically, 
shoot from a low eye-to-eye posi-
tion so the viewer feels as though 
the big cat is looking right at him or 
her. In Photoshop, use Convert for 
Smart Filters and Unsharp Mask to 
sharpen only the animal’s face.

 
Behind-the-scenes story
“We call him the ‘killing machine’ 
around the camp.” That’s what our 
guide, Simon Sitenei, told us when 
we spotted this leopard. “It seems 
as though he kills for fun,” he said.” 
Most big cats only hunt and kill 
when they need for food. The ‘kill-
ing machine’ kills more than he can 
eat, maybe three wildebeests a day 
– and hangs them in a tree. I have 
never seen anything like that is all 
my years of being a guide.”
 
During the next 20 minutes or so I took 120 photographs of the “killing machine,” 
getting down as low as possible in our safari vehicle for the best eye-to-eye con-
tact. Then this magnificent animal walked off for perhaps another “kill.” 
 
My Favorite Shot
The un-cropped photograph on the right is my favorite original image 
because I like the big cat’s direct eye contact. Wildlife photographers don’t often 
get a shot like this. So yes, it’s another dumb luck shot.
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I know the animal’s legs are cropped off in my favorite shot, but when I saw the 
big cat looking directly at me, I lifted my camera and shot. Fast! I did not want 
to miss that close encounter with a wild animal.
 
Image Processing Technique
Convert for Smart Filters and Unsharp Mask (Filter > Convert for Smart Filters 
> Unsharp Mask) is the only sharpening technique I use – because it allows for 
selective and precise sharpening in Photoshop. My goal here was to only sharp-
en the animal’s face, so he stood out more in the frame. What’s more, sharpen-
ing the background would have increased the noise in the background, because 
noise shows up in dark areas (and out of focus area) more so than in light areas 
of an image.
 
Sure, you can sharpen in Lightroom (discussed at the end of this article), but it’s 
not as precise.
 
Using Convert for Smart Filter allows you to apply a filter (even a plug-in, as 
illustrated by the ice image in this chapter) like an adjustment layer, as men-
tioned in the previous chapter.
 
Here’s the Convert for Smart Filter technique I used to selectively sharpen my 
image:
n  Opened my image in Photoshop;
n  Went to Filter > Convert for Smart Filter.
n  Selected Unsharp Mask.



20

notesWith RICK SAMMON

Tricks and Fixes to Make Photoshop Fun

When you are using this Convert for Smart filter technique, you will notice a 
small icon (circled in this screen grab), in the image area in the Layers palette. 
Make your sharpening adjustments (or other adjustments) and then click OK.
 
As a FYI, I leave my Radius and Threshold set at 2, and I usually don’t sharpen 
more than 60%.
 
Now comes the selective sharpening 
technique – because at this point the 
entire image is sharpened. In the Tool 
Bar, set the Foreground Color to black 
– because black masks out (hides) 
areas of an image. Select a soft brush 
in the Tool Bar. Now, paint out (mask 
out) the areas of the image you do not want sharpened.
 
This before-and-after pair of screen grabs shows no masking (on the left) and 
the result of my masking (on the right).
 
If you make a mistake (and this is a big benefit to using this technique), you can 
hit the X key (turning the foreground color to white) on your keyboard and paint 
back (undo) the masked out effect, sharpening in this case.
 
To get back to the original masking out phase, hit the X key again. You can hit 
the X key as many times as you like to achieve the desired effect.
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Sharpening in Lightroom
When working in Lightroom, you can do somewhat of selective sharpening. 
While holding down the Option Key (Mac) and Alt Key (PC) while adjusting the 
Masking, you will see that Lightroom finds the edges of a subject and sharp-
ens those edges – as illustrate in this Lightroom screen grab. In many cases, it 
works well. But for total control over every pixel, I recommend sharpening in 
Photoshop using the aforementioned techniques.
 
I hope you have enjoyed this article and will come this class, and my other class-
es here at PSW 2018 in Orlando. Again, I will be sharing other examples of how 
you can have fun in Photoshop during the class.
 
Thank you again for being here at Photoshop World! Enjoy the show. Also, 
if you see me walking around the halls, please don’t be shy and say hi. Ask 
questions, too!
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Glyn Dewis
Photographer, Retoucher and Trainer

Glyn Dewis is a professional photographer, retoucher, and trainer based in England. Glyn’s pho-
tography and retouching sees him working for national and international clients ranging from 
the BBC, Sky TV and Air New Zealand to athletes, musicians, and other industry professionals. A 
Photoshop World Dream Team Instructor, KelbyOne Instructor and Adobe Influencer, Glyn also 

teaches his own series of workshops, provides one-on-one coaching and presents at events around the World cov-
ering all aspects of Adobe Photoshop from basic to advanced techniques. See his work at glyndewis.com and find 
videos on his YouTube channel at youtube.com/GlynDewis.

In this session, we’re going to be go through a number of techniques that I use 
on a regular basis to take my pictures from out of the camera to print ready.

Obviously, by the very nature of what Photoshop is, there are seemingly count-
less ways to do the same task so what I always tell people is that “there is no 
such thing as a right or wrong way of doing something; there are simply good 
and bad results.”

So, let’s dive in and go through some of my favourite and most commonly 
used techniques…

Skin Smoothing
I think it’s fair to say that when it comes to retouching techniques there is a 
seemingly endless number of ways to smooth skin. From blurring techniques 
to third-party plugins, all of them will produce different results. However, when 
it comes to portrait retouching the goal should be to show smooth skin that 
retains a level of texture and ultimately looks realistic.

In this tutorial, I want to take you through a technique that I turn to again and 
again because it helps me achieve exactly that. It maintains texture and looks 
realistic, and I have total control over how much of the effect I wish to apply 
depending on the subject.

Step 1:
Open your image in Photoshop and create 
a duplicate layer by going to Layer > New 
> Layer via Copy, or by using the keyboard 
shortcut Command + J (Mac) or CTRL 
+ J (PC). Rename it the duplicate layer 
“smooth skin” (Figure 1). We do this so our 
original is safe but also, as you’ll see later, 
so we can use it to control exactly how 
smooth we want the skin to be. 1
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Step 2:
With the smooth skin layer selected in the Layers panel change the Blend 
Mode to Vivid Light (Figure 2). This will create 
what looks like a very high-contrast version of 
our picture. Next, go to Image > Adjustments 
> Invert (Figure 3) or simply use the keyboard 
shortcut Command + I (Mac) or CTRL + I (PC).

Step 3:
Go to Filter > Other > High 
Pass. For a high-resolution 
picture a Radius of around 20 
Pixels will be perfect (Figure 
4). For a lower-resolution 
image you’ll need to input a 
lower amount. Now we need 
to add a small amount of 
blur, so go to Filter > Blur > 
Gaussian Blur and for a high-
resolution image a Radius of around 3 Pixels is all we need (Figure 5). 

Step 4:
The actual smoothing has now 
been applied; however, at this 
stage, our picture doesn’t look 
quite right and we’ve lost the 
highlights and blacks in the 
important areas (Figure 6). So 
the next step is to click on the fx 
icon at the bottom of the Layers 
panel and choose Blending 
Options from the popup menu 
(Figure 7).

2

4 5

3

6



24

Complete Photographer’s Guide to Photoshop!
With GLYN DEWIS notes

Within the Blending Options is 
the Blend If sliders, which we 
can use to make the image look 
more normal while retaining the 
smoothness we have applied. 
First, we’ll use the top Blend If 
slider labeled “This 
Layer.” Hold down 
the Option key 
(Mac) or Alt key 
(PC) and click on 
the black marker at 
the far left to split 
the marker in half. 
Drag one half of 
the marker to the 
right until you get a 
reading of approxi-
mately 0/200 
(Figure 8).

Step 5:
The previous step brought back some of the lighter parts of the image so now 
we need to bring back the darker areas, particularly the areas around the eyes, 
nose, and mouth. 
Hold down the 
Option key (Mac) 
or Alt key (PC) and 
click on the white 
marker at the far 
right to split it in 
half. Drag it to the 
left until you get a 
reading of approxi-
mately 60/255 
(Figure 9).

7

8

9
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Step 6:
At this stage, we’ve applied smooth-
ing to our entire picture including our 
subject’s hair, and teeth, and the back-
ground. The softening is actually a little 
too much, so we need to restrict where 
the effect is applied and reduce it to the 
desired amount. To do this, simply hold 
down the Option key (Mac) or Alt key 
(PC) and click on the Layer Mask icon at 
the bottom of the Layers panel. This hides 
the smoothing. With a soft white brush at 100% Opacity, paint the effect back 
in over the skin then lower the Opacity of the layer to around 40% (Figure 10).

Step 7:
We’ve now given our subject smooth skin and 
maintained a realistic amount of detail and tex-
ture. We could stop at this point and carry on 
retouching other areas; however, I find that add-
ing in a touch more contrast at this stage finishes 
the smoothing effect quite nicely. I do this by cre-
ating a merged layer at the top of the layer stack. 
Go to Select > All, then Edit > Copy Merged, 
then Edit > Paste, and finally Filter > Sharpen > 
Unsharp Mask. An Amount of 10%, Radius of 10, 
and Threshold of 0 works just fine (Figure 11).

10

11

Before After
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Compositing: Don’t Get Stuck, Get Creating

Glyn Dewis
Photographer, Retoucher and Trainer

Glyn Dewis is a professional photographer, retoucher, and trainer based in England. Glyn’s pho-
tography and retouching sees him working for national and international clients ranging from 
the BBC, Sky TV and Air New Zealand to athletes, musicians, and other industry professionals. A 
Photoshop World Dream Team Instructor, KelbyOne Instructor and Adobe Influencer, Glyn also 

teaches his own series of workshops, provides one-on-one coaching and presents at events around the World cov-
ering all aspects of Adobe Photoshop from basic to advanced techniques. See his work at glyndewis.com and find 
videos on his YouTube channel at youtube.com/GlynDewis.

Compositing, or combining images together to make one final picture, is what I 
was doing a lot of when I first started out in this creative industry; so much fun 
to be had placing friends in different locations, swapping heads, and so on…

Solely creating composites isn’t something I do quite as much now as when I 
started out; I do still make the occasional picture for myself, however, the skills 
I learned and still practice from the days when I was compositing come in 
handy more than I ever expected.

In this class, I’ll be taking you through some techniques for creating both 
fully composited images and also techniques for use in traditional pictures, 
for example…

Group Photograph

So, starting out with a rather boring picture let’s go through some compositing 
techniques to turn this group photo into something much more exciting.
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Step 1:
With the Quick Selection Tool (W), click and drag across the back wall to 
select it. Hold down the Option key (Mac) or Alt key (PC) and drag over areas 
you want to remove the selection but make sure to include all the bits of the 
back wall in the gaps by the subjects’ legs, arms, etc. (Figure 1).

Step 2:
Go to Select > Inverse so that the group of people is now selected and then 
click on Select and Mask at the 
top of the screen (Figure 2).

In the Properties, choose a view you pre-
fer (I tend to choose On White; Figure 
3) and then use the Refine Edge Brush 
Tool (Figure 4) to brush along the sub-
jects’ hair so that Photoshop can pick up 
any of the fine hairs missed by the Quick 
Selection Tool.

1

2

3

4
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In the Output options, choose 
Selection and then click OK to go 
back to Photoshop. Go to Select > 
Modify > Feather (Figure 5), add in 
a Feather Radius of 1 pixel (Figure 
6), and click OK.

Step 3:
Making the selection has taken 
quite a bit of effort and we’ll also 
need to use it in a bit, so we’ll save 
it. Go to Select > Save Selection 
and in the Save Selection proper-
ties name the selection “Group 
Selection” and click OK.

Step 4:
With the selection active, go to Select > Inverse so 
that the back wall is selected again and then click to 
add a Levels adjustment layer. In the Levels adjust-
ment properties click and drag the White Output 
Levels marker to the left until it reads 125 (Figure 7). 
Rename this Levels adjustment layer “Gray Wall.”

This has turned the back wall gray (Figure 8), which is 
kind of what it would have looked like if we had been 
able to put up gray, seamless paper behind the subjects.

5

7

6

8
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Step 5:
Now we need to darken the floor. Click on the “Clean Up” layer in the Layers 
panel and use the Quick Selection Tool (W) to drag out a selection of the floor 
area (Figure 9).

With the selection active, click to add a Levels adjust-
ment layer. In the properties, click and drag the White 
Output Levels marker to 160 (Figure 10). Rename this 
Levels adjustment layer “Gray Floor.”

9

Before

10
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Step 6:
Click on the “Gray Wall” layer in 
the Layers panel, then go to File 
> Place Embedded (File > Place in 
earlier versions of Photoshop), and 
add in the texture file, and click OK. 
This places the texture directly into 
our working document (Figure 13). 
Press Return (Mac) or Enter (PC) 
to set it into place and remove the 
transform handles.

Next, we need to remove the color 
from the texture but to do so we need 
to turn the texture layer into a regular 
layer. Go to Layer > Rasterize > Smart 
Object (Figure 14) and then to Image > 
Adjustments > Desaturate (Figure 15).

After

13

14
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Step 7:
Now change the Blend Mode of the tex-
ture layer to Overlay (Figure 16). Then go 
to Select > Load Selection, and in the Load 
Selection properties, choose Group Selection 
(which we created earlier) from the Channel 
drop-down menu (Figure 17) and click OK.

With the Group Selection active, hold 
down the Option key (Mac) or Alt key 
(PC) and click to add a Layer Mask. This 
automatically adds a black layer mask 
(Figure 18) that hides the texture effect on 
the people, furniture, and floor and leaves 
it visible on the back wall (Figure 19).

15

16

17

18
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Step 8:
Next, we’ll add in the wooden floor. Go to File > Place Embedded (File > Place 
in earlier versions of Photoshop), navigate to the wooden_floor.jpg file (down-
loaded from the book’s website), and click OK. Hold down the Shift key and 
use the Move Tool (V) to drag the wooden floor down so that the top of it lines 
up with the bottom of the back wall (Figure 20).

19

20
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Press Return (Mac) or Enter (PC), then go to Edit > Transform > Perspective. 
Click on the bottom-left transform handle and drag out to the left to give the 
wooden floor the correct perspective (Figure 21).

Go to Edit > Transform > Scale, click on the bottom-middle transform handle, 
and drag up toward the bottom of the picture (Figure 22). Press Return (Mac) 
or Enter (PC).

Step 9:
Change the 
Blend Mode 
of the wooden 
floor layer to 
Overlay and 
then click to 
add a Layer 
Mask. With a 
round, soft-
edged brush 
(about 30% 
Hardness) and a black foreground color, paint to remove the floor from the 
subjects’ shoes, clothing, and the furniture (Figure 23).

21

22
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Step 10:
Click on the Gray Wall layer and double-click on 
the Levels adjustment thumbnail to open the prop-
erties. Drag the White Output Levels marker over 
to the left until it reads 100 (Figure 24) to darken 
the back wall.

24

25
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Tim Wallace
Commercial Photographer Tim Wallace is the driving force and creative thinker behind AmbientLife.

An award winning commercial photographer based in Manchester England and working 
Internationally, his work is often described as both creative and dramatic. Tim works internation-
ally with many high clients across the globe such as Jaguar Land Rover, Peugeot, Mercedes and 
Morgan as well as shooting some of the worlds most iconic brands such as Lamborghini, Aston 

Martin and Ferrari in the UK and Europe to Dodge, Chevrolet and Mustang in the US. Over recent years he has also 
broadened the AmbientLife brand to include other transport related work such as HGV Truck and large vehicle 
photography, Aviation and aircraft work, engineering and logistics. Tim is a critically acclaimed photographer whose 
work has spanned both commercial and advertising clients for over 11 years. Over the past decade AmbientLife 
have worked with a who’s who of automotive royalty, from Jaguar, Aston Martin and beyond. Tim’s work is highly 
sought after, and this is driven also by his string of awards including British Commercial Advertising Photographer 
of the Year, and the acclaimed UK Motor Industry Car Photographer of the Year award to name but a few.

Words I live by in my Business:
“Your Professionalism is your Brand
Your Personality is your business card
How you make your clients feel is your Trademark”
- Tim Wallace

As a working commercial photographer I am often in a situation where a client 
may require a certain feel or mood to an image that means it needs to have a 
‘look’ that may involve the need to create a composite image so that I can fully 
control the background or environment. It’s also common that the ‘look’ that we 
are seeking for the scene that the image will be shot in just does not exist in real 
life or the budget will not allow us to travel to wherever that might be. It is also 
very common as a transport photographer that what we often shoot can not be 
taken to location, this is perhaps purely down to time and logistics or may well 
be because of other reasons, either way the need to use composites in my work 
is often based around the ‘need,’ rather than the wish to do so. My own personal 
feelings are that when its possible to actually shoot the object in the desired 
scene then that is always my preference.
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This class will look at some composites and take you behind the scenes of the 
elements that make up that, a deconstruction of a completed piece of work 
back to its origins with all the paths along the way. As this is very much a ‘live’ 
class looking through completed work it is not really possible to give you com-
prehensive notes on each one step by step and to some degree the main points 
being looked at here for me are to display the ‘mindset’ and approach to making 
a composite. It is very important that when you start to look at making these 
composites that you learn to plan out what you want to do before you even 
start shooting any frames. By doing this properly we can plan out exactly what 
we need to shoot, how we need to shoot that and where that will fit into our 
final piece of work correctly.

One really good example of that is my constant need as a transport photogra-
pher to have a firm grasp on both distance and perspective when I shoot so that 
my elements can blend together in the best way possible. This is something that 
I will talk through a little during the class and how I manage those factors.

There are, however, a few things that I feel are really important to get to grips 
with when looking at just about any composite so we will be concentrating on 
these in our class together.
 
n   Perspective of the image elements
n   Colour matching of subject to the background
n   Contrast matching of the subject to the background
n   Shadow creation
n   Creating light effects such as sun warmth or light rays

With TIM WALLACE

Compositing Techniques
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We will be talking through these in class but let’s have a look at one of these 
now in this workbook now so that you can get a taste of what I am talking about 
in class.
 
Colour matching your elements.
If we look at a basic setup for a composite being that we shoot a background 
and then shoot our subject separately seeking to blend those two items togeth-
er we will note that often it is the case that the two elements have a slightly dif-
ferent colour balance to them, or indeed a slightly different colour cast. The cast 
may well be a by-product of the surrounding light or background of the main 
subject that we shot, regardless of the reason this is something that we can 
work on to improve with a very simple technique that can be seen below that I 
will take you through step by step. It is very simple but also very very effective.

In the image above we have a plane that is sat on a runway. When the plane was 
shot for the client it had to be shot in the UK away from the runway in a safe 
area with no disturbance so that I could shoot and light the plane in several dif-
ferent positions over the course of about four hours. The client wanted the final 
images to be with the plane seated on the runway, however, they wanted the 
runway to have the feel of being in the far east and clean of any clutter such 
as building and such like. This meant that I had to use different backgrounds to 
‘create’ the scene that the plane images would finally be placed into these back-
grounds that are used for this purpose are often referred to as ‘backplates.’

With TIM WALLACE

Compositing Techniques
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You can see with the image above that the layers panel is showing a few little 
tweets and adjustments as the elements are all brought together but the one 
that is important to note here for this run through on ‘Colour Matching’ is the 
very top layer that reads ‘Colour Match Viewer’. This layer is the one that you will 
create that will help you see the actual difference in the colours of your elements 
and help you to blend those together so that they look like they were all shot in 
the same scene.
 
So lets start…
 
Firstly you will need to create a new layer 
and add that to the very top of your layer 
stack. This layer will be stand-alone and will 
not be connected to any other layer directly 
beneath it so that it takes on the values of 
all the layers beneath. Let me show what I mean by that.
 
So let’s start by making the new layer.
 
MENU - LAYER > NEW LAYER
We will then give this layer a name, here I have called it Colour Match Viewer, 
that’s colour with the British spelling :)

I have then selected the options to have the blending mode set to ‘Soft Light’ 
and ticked the option at the very bottom of that pop up window to ‘Fill with 
Soft-neutral color (50% gray).

Once you have done this just click ok and that layer will appear at the top of 
your stack.
 
We now need to change the blending mode of that, but hey I hear you shout! 
Why not just set the right blending mode when we created it? Well the reason 
is simply that we are going to choose ‘Luminosity’ and under that option we 
wouldn’t have been able to set the 50% gray fill and we need that.
 
So with your layer selected now go to blend modes and change that to 
‘Luminosity’. Wooooow – it all got a bit funky on the image!
 
Now it’s hard to see clearly in a black and white printed workbook while you sip 
on your skinny latte but what you are looking at below is a view that will indicate 
to you the colour tones and hues of all the elements in your image. We will be 
able to see this much clearer in class live when we do this.
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So what do we do with this now?
 
Well now the magic happens, because what we can now do is start to make 
adjustments to our colour tones in our image elements individually and by using 
the layer filter to view through we will be able to see much more accurately 
which colour tones are out of whack with others and therefore make some local 
layer adjustments on them.
 
So we might look at the aircraft and note that its mid tones seem to have a lot 
more ‘blue’ in them than the surrounding background midtones, so we can start 
to make adjustments by selecting the aircraft layer as in the image below and 
then opting to do adjustment on that using ‘selective color’ as shown below.
Be sure to opt for this adjustment from the little icons at the very bottom of 
your panel on the right hand side as shown here.
 
NOTE – You need to make sure that your selective color adjustment layer has 
that little down arrow showing on it to the left, this means that it is only going 
to affect the layer that its connected to directly underneath it. If it has not got 
this then start again by making sure that you click on the layer that you want to 
apply the adjustment to first ‘and then’ click on the adjustment icon at the bot-
tom. You can also link unconnected layers with the arrow by having the adjust-
ment layer directly placed above the layer that you want to impact on and then 
with your cursor between the two layers hold your ‘ALT KEY’ down for mac and 
click, you will then see the arrow appear connecting those together.
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Once you have done this you will get the ‘selective color’ panel display as seen 
here below. This panel lets us adjust lots of the colour groups from red through 
to magenta but also shows us whites, blacks, and NEUTRALS, and it is here 
where we are going to start.
 
With our NEUTRALS active you can start to move the sliders for the colour 
groups below, Cyan, Magenta, Yellow and the last one showing is Black.

Now as we said earlier the aircraft had what appeared to be a bit more ‘blue’ 
than the background it was placed into, so lets start there and move the CYAN 
adjustments down a little. Please note that this is an example of how I do this 
and the theory behind how it works so these are all just example settings. When 
you do this my best advice is to make little adjustments and you will see the 
colour tones start to even out and blend through that layer filter we put into 
place at the top of the stack.
 
You can also click that on and off so that you 
can see the image normally in colour and 
see what effect that your changes are hav-
ing. Start with the neutrals first and then the 
whites, you can opt to impact on individual 
colours like red or blue too if you wish and 
lastly there is the black option. We will be 
discussing and doing a demo of this live in 
the class.
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Tim Wallace (The Real Batman)
International Commercial Advertising Photographer
www.ambientlife.co.uk
Twitter - @Ambient_life
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With MOOSE PETERSON

Luminar 2018: Filling the Void of Nik

Moose Peterson
Wildlife Photographer, Author and Educator

Moose’s true passion has always been and remains photographing the life history of our endangered 
wildlife and wild places. Since 1981 he and his wife Sharon have dedicated their lives to this pursuit. 
Educating the public about our wild heritage is their hallmark. Moose’s aviation photography has the 
same goal of preserving our aviation heritage and the freedoms they protect, pictorial and oral for 

future generations. Along the way Moose has been honored for his photographic passion: a Nikon Ambassador USA, 
Lexar Elite Photographer, recipient of the John Muir Conservation Award, Research Associate with the Endangered 
Species Recovery Program, just to name a few. He was part of Epson’s Finish Strong ad campaign. Moose was the 
creative producer/photographer of his acclaimed film: Warbirds and The Men Who Flew Them. He shares his knowl-
edge through his writing, being published in over 143 magazines worldwide, author of 28 books including his latest, 
Photographic FUNdamentals, Taking Flight and best seller Captured. He lectures across the country to thousands 
upon thousands of photographers every year. One of the original Nikon shooters to receive the D1 in 1999, Moose 
embraced this new technology, becoming the only wildlife photographer in the world to shoot strictly digital in the 
early years. While a beta site for all the major hardware and software manufacturers, Moose continues being a cre-
ative innovator of new techniques both behind the camera and the computer, which is the driving force behind his 
photography and goals.

The art of photography in the digital age requires us to understand the mar-
riage of pixels and light. We are still writing with light, the meaning of the 
word photograph but how we write with light has been rewritten! We are still 
faced with the question, “Which came first, the pixel or the chicken?” We need 
to understand what the digital darkroom can do to finish our story when we 
go click on the camera. We also need to understand what we were doing at 
the camera when we go into the digital darkroom and click again. And in this 
whole process, I feel it’s essential we’re right back out clicking at the camera 
and not at the computer to grow our photography. Phew … that’s a lot of click-
ing to grow as photographers!

For over a decade we counted on Nik to eliminate a bunch of those clicks. It 
provided us with a suite of plugins that we could conjure up at the camera 
to previsualize our final photograph, which would be completed in a heart-
beat with a click at the computer. With Nik fading from our digital darkroom, 
Luminar 2018 has more than filled the void! And at the same time, Luminar 
2018 has brought some new tools to the digital darkroom, permitting us to 
expand our photography, visual storytelling and more importantly, time back 
out shooting. Let’s dive in to see how we can use the power of the computer, 
both camera and computer with Luminar 2018 to tell our stories.

My Starting Point
This is important because we don’t all start at the same point. Mine is at the 
camera where care is taken for all aspects of the photo making process. This 
includes lens, exposure, ISO, Picture Control Setting (also known as a Tone 
Curve), everything that assures me of the quality that my clients and I require. 
This includes that the cropping is done all in camera! All of this information is 
carefully contained within the Raw file and its accompanying Instruction Set, 
which brings it all to life in post. 
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My preferred method of processing my Raw files (Nefs) is in Adobe Camera 
Raw (ACR). There are hundreds of reasons for this, I’m going to explain many 
of them now. It starts with my main tenant when in the digital darkroom. I’m 
looking for 
three things in 
my process-
ing, the same 
three that I’ve 
had since my 
first digital 
image: speed, 
quality, and 
flexibility. To 
see what I’m 
talking about, 
let’s dive into 
ACR for a 
moment. 
When I took 

this photo of the boathouse on Echo Lake, Maine, I knew exactly what I wanted 
to do with it in ACR. That permitted me to arrange the elements in the frame to 
use the available light and color to move your eye around in the frame. In ACR 
the first thing I did was click on my Standard Preset that I created for the Nikon 
D850 (YouTube Video http://bit.ly/2HSExnH has how to create your preset). This 
brought me back visually in ACR to what I captured at the camera. Then think-
ing about the subject, what I thought about the subject and the background 
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when I made the photograph, 
I make the only adjustments I 
need to in ACR. That’s in the 
HSL/Grayscale > Saturation Tab.

As you can see, I made a num-
ber of modifications on indi-
vidual color saturation. That’s 
because of how I arranged the 
elements in the frame. What 
makes this all work for me is 
the flexibility that ACR provides 
when working with plugins like 
Luminar 2018. When finished in 
ACR, I click Open Object. But 
when the image then opens 
in Photoshop, ACR is a Smart 
Object in the layer. This is 
essential for so many reasons 
as you’ll see. The way you get 
this Smart Object is by clicking 
on the HTML link looking text at 
the bottom of ACR dialog box. 

This brings up the Workflow 
Options dialog and as you can 
see, this is how I have mine set.
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The key is the very last item in the dialog box > Open in Photoshop as Smart 
Objects. This permits you with not only important flexibility but also the ability 
to teach yourself what YOU want or don’t want in your photograph and fine 
tune the visual story almost any time in the finishing process.

What we’re going to do in Luminar 2018 can be done in Photoshop without 
Luminar 2018, if you want to save yourself money. In about seven or eight lay-
ers and about 10-15 minutes of your time (depending on your Photoshop skills), 
you could mimic Luminar 2018 results. But here’s the problem with that idea. 
The biggest is that what do you do the next time you want to finish a photo-
graph in the same way? Can you perfectly replicate the results with all those 
layers (if you remember them all)? And if you could, you wanna spend that 
much time finishing each photo? You might be thinking of creating an Action. 
Ya, I’ve tried that approach too and none beat Luminar 2018. Let me show you.

With Luminar 2018 launched (Filter > 
Skylum > Luminar 2018) I simply went 
down to my Preset I created called 
Procontrast (patterned after the one I had 
made in Nik), clicked on it, clicked Apply 
and I was done! It was that bloody simple, 
but here’s the best part. As you can see, 
because I opened the Raw from ACR as a 
Smart Object, the Luminar 2018 Preset is 
nested below that layer. This is important 
because if I want to make adjustments to 
the Raw file, Luminar 2018 Preset or both, I 
can simply double-click on them and do so. 
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This gives us COMPLETE flexibility over 
the processing. Even better, permits us 
to learn from our own finishing for the 
next photograph! 

And if you want to make your own 
Procontrast Preset, here are the num-
bers I use.

Now the most exciting thing about all of 
this is, we have just scratched the sur-
face of Luminar 2018’s potential. Let’s 
take it to the next level.

Here’s this very cool barn in The 
Palouse, WA with a breaking storm and 
its God Beams bringing it all to life. 
After the emergency stop to take the 
photo, with the basic camera settings 
as in the Echo Lake photo, I drove down 
the road with the image safely stored in 
the camera. In ACR I simply clicked on 
my Standard Preset and opened the file 
in Photoshop, again as a Smart Object. I 
then launched Luminar 2018 and clicked 
on the Procontrast Preset. The problem 
is, those standard numbers I use the 



49

Luminar 2018: Filling the Void of Nik
With MOOSE PETERSON notes

vast majority of the time needed to be 
tweaked for the story this time. But it’s so 
simple. This is how the numbers changed 
(compare to the standard Procontrast 
numbers above).

Notice at the bottom of the Preset or on 
the Preset Thumbnail, there is an Amount 
Slider.

You cannot only adjust individual levels 
using the individual sliders, but also adjust 
the amount the entire Preset affects your 
photograph (Global effect). This provides 
extraordinary flexibility in your finishing! 
I cannot recommend highly enough your 
clicking on the Eye icon in the top toolbar of Luminar 2018 to preview your 
Preset effect. You click and hold it down to see and unclick to see the effect. 
This is how you not only see the overall effects of the Preset but also teach 
yourself your likes and dislikes, which is so important.

Now there are two other layers associated with this photograph. Don’t think 
that just because you’ve used the Luminar 2018 plugin your finishing abili-
ties are limited in 
Photoshop. You can 
continue to work 
on the image with 
complete flexibility. 
So, with this image, 
I first Sharpened for 
Content (check out 
my KelbyOne Aviation 
Finishing Class or 
Sharpness Class for 
info on this) and the 
other layer, I darkened 
the world around the 



50

Luminar 2018: Filling the Void of Nik
With MOOSE PETERSON notes

barn. The beauty is that if I want to modify 
either the Raw file or the Luminar 2018 fin-
ishing, I can, and these layers just go along 
for the ride doing their job. Perfection!

Do you like doing B&W? I love it! And 
if you’ve followed my B&W adventures, 
you know that over the past decade I’ve 
shared a dozen or more ways of finishing 
B&W in post. I shoot everything in color 
and do the B&W conversation in post. And 
by far, Luminar 2018 provides the clean-
est way of obtaining the clean black and 
white and the shades of gray that a good 
B&W photograph requires. And the best 
part is, you guessed it, we can do it with 
Presets. I start as always in ACR and then 
in Photoshop as a Smart Object; I simply 
click on Luminar 2018 to finish.

I have three B&W Presets in Luminar 2018. 
Here are their numbers:

B&W Old Time

B&W Standard B&Wenh
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Now in the case of this C-46 known as “Miss Piggy” and her big owie, I went 
with the B&Wenh. I knew when I took the photograph which of my B&W 
Presets I was going to use to finish the photograph. You won’t in the begin-
ning, so if you make these three Presets that I use, you can simply click on the 
Preset and see the differences in the image. I encourage you to do that but 
don’t just click and settle, look at the numbers that make the Preset and teach 
yourself not only the difference in the Presets but also how each slider affects 
different elements in the photograph. That’s how you teach yourself when 
you’re at the camera what you do and don’t want to do in the creation of your 
B&W photo.

How do you create a Preset?
Let’s say you want to create your 
own Preset, like from 
the recipes I have 
here or one of your 
own. Easy peasy! 
Start by launch-
ing Luminar 2018 
(Filter > Skylum > 
Luminar 2018) and 
then picking your 
starting filter. In this 
example, I’m using 
Golden Hour, which 
is a very nice Preset 
on its own. You’ll 
find Golden Hour 
by clicking on Add 
Filter on the far 
right.

And then either 
type Golden Hour 
in the Search or 
scroll down in the 
dialog box that just 
appeared.

Input your numbers 
and when you like 
what you’ve created, 
you simply click 
on the Save Filters 
Preset you find in the very, very, very 
bottom right corner.
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What if you want to make the Procontrast 
I have here (which I apply to a vast major-
ity of my images)?

It’s a combination of the Luminar 2018 
Advanced Contrast Filter and the 
Structure filter (click on the first filter, 
then Add Filter to add the next). With 
those two filters open, you simply input 
the numbers I’ve shared here and then 
click on the Save Filters Preset and 
you’re good to go. And if you want to 
see JUST the Presets you’ve created, 
you can easily do that as well (which is 
what I’ve done).

Click on the Category tab you find 
above the Preset Thumbnails, which 
brings up a box where you click on User 
Presets and then all the Presets you’ve 
created appear.
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So here are the rest of me Presets, if you’d like to create them in your 
Luminar 2018:

ProConSplit

Procontrast-vignette
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Tonal Contrast Enhancer

ProcontrastSun
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Let’s use a really cool, new, unique 
and special Luminar 2018 filter! We 
start by understanding the basics 
and then building.

Luminar 2018 has an amazing 
suite of filters, there is no doubt! 
At the same time, there are so 
many I can’t cover them all. So, I 
want to give you an idea of the 
potential of Luminar 2018 and 
your imagination with this one fil-
ter I think is really cool. As with all 
the rest of the images I’ve shared, 
this starts the same, with the cam-
era. The Coquille Lighthouse is 
an inactive, romantic lighthouse 
in Oregon. In the late afternoon 
on a stormy day, the light can do 
magic. But here’s the issue, if you want to see the lighthouse, the detail of the 
sky is often gone because we can’t easily capture all the light. This is where 
Luminar 2018 comes in. 

Tonal Contrast
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Let’s start this by understanding how the file was finished in ACR. You can see 
from the Basic Panel how the relationship of the Highlights and the Shadows 
are in opposite directions. That’s to bring down the highlights and open up the 
Shadows. Then to make the sunbeams a little punchier, the Clarity was brought 
up. The end result is that you see in the photograph what I saw standing there. 
There was a radiance to the light and I wanted that to come through. And by 
itself, it’s OK but the “glow” was missing. That’s where Luminar 2018 steps in 
really simply.

In this case, I used my Procontrast-Vignette Preset. The key here is using the 
Place Center option of the Vignette. By placing the Center not in the center 
but off center, that glow was now present in the photography. That’s the basics 
but let’s build on it. What if you want sunbeams but don’t have any? Luminar 
2018 has that covered as well!

This “technique” must start at the point of capture! Not doing so and everyone 
will know in your final photograph that it’s not real and that’s the last thing you 
want. The key here is where you place the sun in your photograph. You need 
to know how bright it is, how it blows out pixels and then how you can use 
the very cool Luminar 2018 Sunrays Preset. Cutting to the chase, you need to 
understand light and how it falls in our photograph.

In this example on the Madison River in Yellowstone Nat’l Park, the sun was ris-
ing in the east. I shot a number of frames, but it was not until the sun was par-
tially in the frame and it kissed the mountains on the left did I know I would be 
using the Sunray filter. The Sunray filter must ENHANCE the light that is pres-
ent in the photo, not be the only light or override it. It all starts again in ACR.
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You can see that like the lighthouse above, in finishing the Madison River sun-
rise, the Highlights and Shadows sliders have the same relationship. In fact, as 
far as ACR is concerned, the two images are finished alike. It’s when we go into 
Photoshop and apply Luminar 2018 that there is a dramatic difference. Using 
my ProcontrastSun Preset, the Procontrast part of the Preset does its magic 
like always. It’s the Sun Filter that brings in the big drama.
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These are the numbers for just 
the Sunray filter portion of the 
ProcontrastSun Preset used with this 
image. I can tell you that I’ve never used 
the same numbers for the Sunray filter 
twice! I have them here to help illustrate 
my points. I start with the Place Sun 
Center in the Sunray Filter. I place the 
Sun Center ON THE SUN in the photo! I 
then go down to the Radius > Sun and 
make the size of the Sunray Sun a tad 
smaller than the real sun in the photo. 
This is critical in bringing out detail while 
not telling anyone you’re using a filter.

From there, I work the Sun > Glow 
Radius, Sun > Glow Amount and Sun > 
Warmth to be SLIGHTLY greater than 
reality. We want to meld it all together 
and the better job you do with this, 
the easier the rest of the Sunray filter 
is to meld.

It’s at this point I go to Sunrays > 
Sunrays and work the sliders there to 
bring out the actual “God Beams” the 
filter is creating. Now the length and placement of shadows in the sunbeams are 
critical in “tricking” the eye into believing what it’s seeing. If you have difficulties 
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in melding them together, go back to the Sun panel in the filter and dial back 
the numbers. Keep in mind that some of the issues could be what you did in 
ACR, so going back into it might be required. 

I want to leave you with this thought: this simple photo with the gorgeous light 
that was there, but it really wasn’t. 

This photo of this DC-3, a WWII vet was made on one of those magical after-
noons in Florida where the humidity was so thick we swam rather than flew 
through it. But as the sun set, it set those particles to glowing. The finishing in 
ACR brought out that brightness even though the aircraft is backlit. But bring-
ing out the romance, the splendor of the flight required Luminar 2018 and the 
Procontrast Preset I created. It was the marriage of subject, photographer, 
camera, light, post processing and the story to make it come to life in what 
appears to be a simple click. 

This is what Luminar 2018 brings to our photography, the simple click. Luminar 
2018 has a whole suite of options available to your photography to bring out 
the life you’re speaking of in your photographs. You have the basic tools here 
to explore it and make it yours. Always remember that if you play with it and 
don’t like what you’ve done, you simply close and don’t save anything so you 
can then start all over again afresh. Stay true to the light when you go click in 
the camera and then when you go click in the digital darkroom and your pho-
tography will always be better!
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With KRISTINA SHERK

Batch Portrait Retouching with Perfectly Clear V3 & Lightroom

Kristina Sherk
Photo Retoucher, Author

For the past 10 years, Kristina Sherk has been a high-end photo retoucher based out of Washington, 
D.C. and is called the “picture whisperer” by some. She specializes in realistic retouching. She’s a 
contributing educational author for publications like Shutter Magazine, Photoshop User Magazine 
and Lightroom Magazine. She is also the author behind Photoshop Cafe’s Fashion Retouching 

DVD. Her more reputable corporate clients include National Public Radio, Time Inc., XM Satellite Radio, Cotton Inc. 
and most recently, Hasselblad.

1. First, let’s learn how to edit a single image in the plugin Perfectly Clear
   a. Select image, right click > edit in > Edit in Perfectly Clear v3

         i. Edit a copy with Lightroom adjustments 
   b. Preset tab on the left
         i. Portrait retouching corrections
        ii. Looks for a face in the images, applies preset if it finds one
       iii.  The software comes with tons of amazing presets for various uses or 

you can create your own
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c. Adjustment tab on the right
     i.  Top slider bar for “Strength” lets you 

increase or decrease the effect of a 
specific preset

    ii.  Scroll down to the Face Selection box 
and focus on those options
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       iii.  Portrait settings – eyes, face, and skin include 15 retouching settings 
that can be applied to the face, not even including the makeup options!

       iv. Space bar shows before/after
        v. View options – drag line across to show the history state for before/after
       vi. Realistic retouching

   d. Portrait Settings – Eyes
        i. Auto red-eye speaks for itself
       ii.  Eye enhance – the greatest 

feature! Sharpens exactly the 
right sections of the eyes 
to make them pop without 
going too far

       iii.  Eye enlarge – less is more, 
good for clients with squinty 
eyes

       iv.  Dark circles – does 
an amazing job of 
removing bags under 
eyes without losing 
any texture

             1.  Doesn’t go too 
far – makes sure 
clients look like 
themselves, just a 
well-rested version 
of themselves!

        v. Catchlights – also can add a little fill and dimension to eyes
             1. You can even choose what kind of catch light you would like to add! 

   e. Portrait Settings – Face
        i.  Face contouring – brings 

in cheeks a little, very 
natural

           1.  Also can be used to cor-
rect lens effects

        ii.  Teeth whitening – be 
sure to keep it realistic! 
Nobody needs teeth that 
glow in the dark

       iii.  Lip sharpening – an awesome feature that will sharpen just the lips, 
which counteracts any smoothing effect that hits them
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   f. Portrait Settings – Skin
        i.  Can be adjusted by drag-

ging the slider for each 
feature

       ii.  Perfectly smooth – skin 
smoothing

             1.  Now you can choose 
whether you want 
smoothing on just the 
face or on the whole 
body!

            2.  In addition to being able to drag the slider down, you can also 
change the skin smoothing options from subtle, default, or 
super smooth. I would stick with subtle or default! Remember, 
realistic is best.

       iii.  Blemish removal – can 
be a little heavy-handed, 
bringing the slider down 
low keeps details in the 
creases of the skin crisp 
and clear

       iv.  Infrared removal – 
removes redness

             1.  Bring the slider down if 
you are noticing a color 
change in the lips

        v.  Shine removal – mattes the face to make sure there isn’t too much 
shine on the highlight areas

             1.  Be careful – darkening light areas of skin too much makes the 
image look flat. Keeping most of the highlights keeps the image 
three dimensional

   g. Creating presets
        i.  After making adjust-

ments, you can go 
down and click the plus 
sign in the bottom right 
of the window

       ii.  The pop-up box allows 
you to name the preset, 
put it in a group, assign 
it an icon, and even 
write a few words that 
describe what it does, 
and just when to use it! 
So helpful!
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2. Using the Plus into batch edit
    a. Open Lightroom and select the images you want to apply the preset on 
        i.  You can apply the preset to a range of different people, skin tones, 

angles, etc.
           1. Look at the variety of images we are going to test this preset on!

        ii.  Using the batch export option, Perfectly Clear can handle HUNDREDS 
of image at once!!! The ultimate time saver

    b. Once the images are selected, go to File > Export
        i. In the export dialog box, the option at the very top says: Export To:
           1.  Instead of “Hard Drive” which is the default option, click on the arrows 

and select “Perfectly Clear Complete v3”

        ii.  The top box will have the options for Perfectly Clear Complete v3  
            1.  Where it says Use Preset: you can select any of the System Presets 

that are created by the wonderful people at perfectly clear or by 
clicking the arrow you can select your User Presets and use the one 
that you just created
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            2.  When you select a preset, they will show you a little note underneath 
describing what that preset does

            3.  Be sure to check the box that says “Hide perfectly clear window” or 
you’ll have to click save on each and every image, which will slow 
down the process

        iii.  The rest of the export options are the same as your usual export pro-
cess. It is helpful for the export location to change the Export to option 
to “Same folder as original photo” and check put in the subfolder titled 
“edited” so that way if you are working on several different clients, they 
don’t get mixed together

        iv.  Click export and VOILA! Hundreds of images will be retouched with 
the exact specifications that you created

        v.  Check out how the same preset was used for all of the images, which 
are so different – with great results!
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With MATT KLOSKOWSKI

Start to Finish Workflow with ON1 Photo Raw   

To access instructor provided digital downloads, visit: photoshopworld.com/
downloads. The password is: PSWDDOR2018193418.

Matt Kloskowski
 Landscape  Photographer  and Photoshop & Lightroom Educator

Matt is the founder of Matt Kloskowski Photography and Training. He specializes in outdoor,  
landscape, and nature photography along with editing with Photoshop, Lightroom, and  
ON1 apps. Matt was inducted into the Photoshop Hall of Fame in 2014 and is the best-selling 
author of over 20 books. Matt loves to educate others and spends much of his time teaching  

seminars around the world.
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With DAVE CROSS

Illustrator Tips and Tricks

Dave Cross
Certified Guru and Technical Trainer

For 25 years Dave Cross has been helping photographers and creative professionals get the most 
out of their Adobe software. Dave has a Bachelor of Education, is an Adobe Certified Instructor 
and is a Certified Technical Trainer. Dave has taught for Adobe, at Photoshop World, the Texas 
School of Photography, the Santa Fe Workshops, at ShutterFest and is a frequent instructor on 

CreativeLive. He offers online training at online.davecrossworkshops.com. In 2009 Dave was inducted into the 
Photoshop Hall of Fame.

The idea of this class is to give you a bunch of tricks, tips and techniques to help 
you be more efficient, and to give you ways to experiment when you’re creating 
artwork in Illustrator. 
 
Two Views, One Document
It’s tempting to zoom way in to look at your artwork – remember, Illustrator 
lets you zoom in to 6,400%. But at that magnification you can lose perspective 
and end up spending too much time working on details that the naked eye will 
never see. Here’s one way to have the best of both worlds: a zoomed in view in 
one window and actual size in another. From the Window menu choose New 
Window, then Window>Arrange>Tile.

Zoom in on one window and keep the second view at Actual Size – any change 
you make in the zoomed in view will instantly show in the second window.

Hide and Show Panels
With any tool active other than the type tool, press Tab to hide all panels or 
press Shift Tab to keep the toolbox visible and hide every other panel. Both of 
these shortcuts are “toggle switches” so you repeat the same shortcut to show 
the panels.
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Save a View
In large documents you may spend a lot of time zooming in and out to specific 
areas of the document. Save yourself time by saving views: after zooming in on 
a specific area, go to the View 
menu and choose New View 
and name the view. From then 
on, go to the bottom of the 
View menu and choose the 
view you want to use.
 
Really Fit in Window
When you press Command-0 (PC: Cntl-
0) to change the document view to Fit 
in Window, it’s really fitting the artboard 
to the window. So if you have artwork 
that’s much larger than the artboard 
you still won’t see it all. One way to get 
around this is 
to hold down 
Command (PC: 
Control) and 
double-click on 
the Zoom tool 
in the toolbox: 
this changes the 
view to 3.13%.
 

Center Guide Automatically
It’s possible to create an Action to automatically and horizontally and/or verti-
cally centered guides – if you know the trick. Since you can’t record adding a 
guide to the page you have to use a different method:
 
STEP ONE: Use the 
Pen tool with the 
Shift key held down 
to draw a horizontal 
line that’s wider than 
the page. Select the 
path. 
 
STEP TWO: In the 
Action panel create 
a new action, give 
the action a name, 
and start recording.

With DAVE CROSS

Illustrator Tips and Tricks
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STEP THREE: From the flyout menu in the Actions panel choose Insert Select 
Path.
 
STEP FOUR: In the Align panel, make sure the “Align to” 
option is set to artboard and then click on the Vertical 
Align Center option.
 
STEP FIVE: From the View menu, choose Guides>Make 
Guide (or press Command-5 (PC: Cntl-5)). Just to be safe, 
go back to View>Guides and choose Lock Guides.
Stop Recording. 
 
Now you can use this action to add a centered guide. I 
would also record a separate action to add a horizontally 
centered guide and then record another action that plays 
both actions. 
 
Make a Guide from any Shape
If you have a situation where it would be beneficial to 
have a geode other than horizontal or vertical, you can make a geode from any 
shape. Create the shape and with it selected, go to the View menu, and choose 
Guides>Make Guides (or press Command/Control-6).
 
Locate a Layer
If you need to figure out what layer or sublayer and object is on, try this method. 
Use the Direct Selection tool to select the object, then go to the Layers panel 
flyout menu and choose Locate Object.
 
Select Color from Swatches
If you want to see if you used a specific color in your document – and if so, 
where – with nothing selected click on the swatch 
in the Swatches panel. Then from the Select menu 
choose Select>Same>Fill Color and every object filled 
with that color will be selected (regardless of which 
layer they’re on).
 
Align to a Specific Object
You can use the Align panel to align selected objects 
with each other, but if you want to line all the objects up 
with one specific object try this: Select all the objects 
and then click on the object you 
want to align to (all the objects will 
stay selected). Then go to the Align 
panel and click on the appropriate 
align button.

 

With DAVE CROSS
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Measure by Math
If you need to change the size of an object to make it one-
third the 2 and a half times the size, you can let Illustrator 
do the math for you. With the object selected go to the 
Transform panel and use “/” for divided by and “*” for mul-
tiplied by. So for example if you had an object that was 8.267 inches wide, after 
the number you’d type “/3” and press enter to end up with an object that was 
one-third of the original width.
 
Edit Keyboard Shortcuts
If there’s a function you use that doesn’t have a keyboard shortcut, you can add 
your own shortcut. From the Edit menu choose Keyboard Shortcuts and choose 
Menus (rather than Tools). Find the command to which you want to add a short-
cut and in the space beside the command, enter the shortcut you want to use. 

Chances are the shortcut will already be in 
use by some other command so you’ll have 
to decide which command you want to use 
the shortcut. Once you click OK, the short-
cut will appear beside the command.

 
Custom Document Profile
When you create a new document you can choose from a list of Profiles such as 
Print, Web, Devices, etc. These profiles set things like the document size and ori-
entation, but can also include much more – and you can make your own custom 
profile. Create a new document in the size you want and then customize any of 
the following:
1. Swatches
2. Brushes 
3. Symbols 
4. Character Styles 
5. Paragraph Styles 
6. Graphic Styles 
7. Page Size 
8. Units 
9. Orientation 
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10. Language 
11. Highlight options 
12. View Settings 
13. Transparency Flattener Settings 
14. Preview vs. Pixel vs. Overprint preview 
15. Page Tiling 
16. Edges 
17. Guides 
18. Grid 
19. Transparency Grid 
20. Rulers 
21. Smart Guides 
22. Document Raster Settings (resolution, preserve spot)
 
Then save the document with a descriptive name and put it in this location:
Mac:  {user}:Library: Application Support: Adobe: Adobe Illustrator CS6:{lang}: 

New Document Profiles 
Win:  {drive}\Documents and Settings\{user}\Application Data\Adobe\Adobe 

Illustrator CS6 Settings\{lang}\New Document Profiles
 
From then on when you create a new document choose your custom profile 
from the Profile menu.

Your logo in every document
Here’s an example of how you can take advantage of a 
custom profile: to make your logo accessible very eas-
ily. In a new document paste in your logo and if it has 
type, convert to outlines. Select the logo and drag it into 
the Brushes panel and in the resulting dialog choose Art 
Brush. In the next dialog only change one thing - change 

the direction to the right-arrow and 
click OK. Save this document (along 
with any other customization as 
outlines above) as a custom profile.

As long as you 
create a new 
document from 
this profile, to 
use your logo, 
just drag it from 
the Brushes 
panel onto the 
artboard.
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Text Wrap
Yes, you can wrap text around an object in Illustrator. Select the object(s) and 
from the Object menu choose Text Wrap>Make. Then make sure that the object 
is arranged in front of the text and the text wrap will apply. To change the offset 
amount, choose Text Wrap Options under Object>Text Wrap.

 

Text Wrap + Threaded Text
If your text wrap causes some of 
the text to no longer be visible in 
the text box, look for the small plus 
sign in the bottom right corner. 
With the Selection tool click on 
the plus sign to “load up” the rest 
of the text and then draw another 
text box the reflow the remainder 
of the text.
 

Rotate by Measure
Here’s another example of letting Illustrator do the heavy lifting for you: you 
want to rotate and copy an object so you end up with 6 evenly spaced objects. 
Rather than try to figure out the correct angle of rotation, do this:
 
STEP ONE: Select your object and the with Rotate Tool hold down Option (PC: 
Alt) and click once where you want the rotation point to be.
 
STEP TWO: In the Rotate dialog, enter “360/X” with X being one less than the 
total number of objects you want. In this example I want 6 in total, so I enter 
306/5. Then click the Copy button.
 
STEP THREE: Press Command-D (PC: Cntl-D) 4 times to make 4 more rotated 
copies (for a total of six).
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The final result is show after changing each object to a different fill.
 

Isolate Blending
You can apply blend modes, such 
as Multiply, to create interesting 
looks but you may have to make 
one small tweak to get the result 
you want. Here I took all these 
overlapping objects and in the Transparency panel 
changed the blend mode to Multiply.

The problem is, the Multiply mode will continue to 
affect any objects below, so if I add another object 
below, the original objects look too dark. What I 
really want is for the Multiply mode to only be in 
effect for the original objects.

To do this, select the original overlapping 
objects and Group them (Object>Group or 
Command-G (PC: Cntl-G). 
Then go back to the 
Transparency panel and 
check the Isolate Blending 
box. Now the grouped 
objects will have Multiply 
mode applied but the 
object behind will not be affected.
 

Rotate only the Pattern
If you have an object filled with a pattern it’s pos-
sible to rotate only the pattern, not the object 
itself. To do this, choose the Rotate tool but 
before you start to click and drag, hold down 
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the tilde key (~). Now 
as you drag to rotate, 
the pattern within the 
object will rotate but 
the object itself will not.

 

Split into Grid
Need a few rectangles all the same size and evenly spaced out? Here’s a trick 
with a command called Split Into Grid: draw a rectangle and then from the 
Object menu choose Path>Split Into Grid. Turn on the Preview and enter the 
number of rows (objects) you want and if you want a gutter (space in between). 
Take advantage of the preview to try different options.

 
Shape Builder
The Pathfinder commands 
offer lots of options to let 
you create objects by com-
bining multiple objects, but 
frankly sometimes it’s hard 
to figure out which path-
finder command to use. 
The Shape Builder tool is often a better choice as it’s more visual as you “drag 
over” the parts to you want to add or delete. In this example I used the Rotate 
by Measure method to create a series of ovals around a circle. With everything 
selected I used the Shape Builder Tool to highlight and drag over the portions I 
didn’t want – by holding down Option (PC: Alt) as I dragged. (Take advantage of 
the shaded preview to make it easier to see what to do.) 
I used the same method to make a hole in the center. 

And then added a 3D>Extrude and Bevel effect: from 0 
to 3D gear in no time at all.
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Distressed Texture
Here’s a simple way to add a “distressed” look to your artwork. Once you have 
your artwork created, add a rectangle on top that’s slightly larger than your art-
work. From the Effect menu choose Texture>Grain and change the settings to 
get a series of grainy vertical lines (of course you can try other settings for the 
Grain Type).

Select everything, go to the Transparency panel and from the flyout menu 
choose Make Opacity Mask.
[insert ai-texture1, 2, 3]
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With DAVE CLAYTON

Ten Tips and Tricks for InDesign

Dave Clayton
Graphic Designer

KelbyOne instructor, Dave Clayton, is a UK based graphic designer and creative specialist with 
over 30 years of experience. With a great passion for all things design, Dave has always loved 
working in InDesign, Photoshop and Illustrator. He specialises in creating branding projects and 
logos for clients and has had work published by Peachpit and KelbyOne. He is also an Adobe 

Influencer and ACA in InDesign.

Presentation Mode 
This is a simple tip but so useful when working on any project. When you’ve 
set up all of your grids, guides, and bleeds, and start working on your docu-
ment, you’ll find that all these lines can become distracting when trying to 
see how everything looks. Just make sure you aren’t clicked in a text or image 
box, and press W to quickly switch between Normal and Preview modes. The 
extra little tip here is that you can use InDesign to create a presentation like 
Keynote or PowerPoint. Just create a 
multipage, landscape document; cre-
ate your presentation; and then when 
you’re in front of your client, class or 
club, you can just press Shift-W and 
the document will go into Presentation 
mode. In Presentation mode, not only 
do the grids, guides, etc. disappear, 
but also the entire InDesign interface. 
Then, to navigate from page to page, 
just press the Right or Left Arrows on 
your keyboard.  

Keep Assets Local 
As a rule, I always gather all my assets 
and put them in a folder on my desk-
top. Why? Because if your Internet 
goes down and you have everything 
saved offline, InDesign isn’t going to 
like it, so always create your folders 
and folder structure on your desktop 
first. When you’ve finished your proj-
ect, you can then save items into CC 
Libraries or into your Cloud storage.  

Pagination
When designing a booklet, leaflet, or pamphlet for print, always remember to 
set out your pages in multiples of four. Think about it physically: Get a piece of 
A4 paper and fold it in half. You now have four pages. If you add another sheet 
it becomes eight pages and so on in multiples of four. This will make your local 
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printer very happy! For a digital-only 
PDF, it doesn’t matter if it’s not being 
printed into a booklet format. You 
can create as many or as few pages 
as you require. You’ll be surprised 
how many people forget this!  

Use High-Res Photos 
When using photos for projects, 
always try and get the largest size 
available. If you’re creating a post-
card or small flyer but then your client asks for a 2-meter high pull-up banner, 
your small image won’t cut the mustard. So always try and get the big 300- 
dpi image in your client folder.  

Placing Images on a Grid
This is a great shortcut for laying images on a page in a grid-style layout. First, 
to make life easier for you, make sure all of your images are in the same folder, 
and for the best effect, choose all portrait or all landscape images. Have your 
page ready and go to File>Place, select all of the images you want to place, 
and click Open. You’ll see the little image placeholder “gun,” but if you then 
hold down Shift-Command (PC: Shift-Ctrl), you’ll see the small icon change to 
a small grid. While holding these keys down, drag the cursor across the page 
and when you release the mouse button, your images will be laid out in an 
equally spaced grid.   

Placing Multiple Images 
Let’s say you want to quickly lay out multiple images on a page in a pre-deter-
mined order, there’s a tip for that too! Just go to File>Place, choose all of your 
images, click Open, and when the placeholder “gun” appears, press the Right 
Arrow key on your keyboard to scroll through the images; a small thumbnail 
preview will let you know which image is ready to be placed. Do this for each 
image you want to place.  

Place Image in Text 
Say you want to place 
an image in some text, 
you can do this, but the 
text will no longer be 
editable, so first make 
sure that you have your 
type correctly set and 
sized on the page. (For 
this example, we’re using 
the word “CAMERA” 
in Antique Olive Nord 
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from Typekit.) Then, click on the text frame with the Selection tool (V), and 
go to Type>Create Outlines, which converts the text into shapes. To place 
your image into the text, select the text frame once more, go up to File>Place, 
choose your image, and click Open. If you want to move the image inside the 
text, just double-click anywhere on the image to select it. You can then move 
the image with the Arrow keys on your keyboard or with your cursor. When 
you’re satisfied with the result, just click outside the frame.  

High-Quality Display of Images—Always 
One thing that bugs the heck out of me is when I add an image to a docu-
ment and the image appears low-res and fuzzy, even though I know the 
image is crisp and clear. To see the image as it should appear, click on it with 
the Selection tool (V) and go to Object>Display Performance>High Quality 
Display. So you don’t have to do this for every image, just go to InDesign (PC: 
Edit)>Preferences>Display Performance, and where it says Options, click on 
the Default View drop-down menu, select High Quality, and click okay. This 
makes all your images appear exactly as you’d expect to see them. Today’s 
computers are powerful enough to display high-quality images, so make your 
work look beautiful!   

Visually Resizing Images
Here’s a cheeky little image-resizing tip. When you place an image in your docu-
ment and want to resize it, you’d normally hold Shift and click-and-drag a corner 
to resize it proportionally. If you do this, you’ll see that the frame resizes pro-
portionally but the image stays the same size, and then you’d have to choose a 
fitting option to fill the frame again. If you hold Shift and Command (PC: Ctrl) 
when resizing, however, the frame and image will resize proportionally. But 
there’s more…when you do that last step, you’ll notice that the frame resizes, and 
as you release the mouse button, the image snaps to the new size of the frame. 
If you’d like to see the image resize while dragging, after you’ve held down Shift-
Command (PC: Shift-Ctrl) and clicked the corner you want to drag, just hold it 
there for an extra second, and you’ll then see the small double arrow change 
from black to white. Now when you drag, the image resizes in full view! 

Have a Bit of Fun with Boring Placeholder Text 
If you’re bored with the usual lorem ipsum text, you can actually change this 
in InDesign. Normally, to add placeholder text, you create a text frame, go to 
Type>Fill with Placeholder Text, and it will fill the frame with lorem ipsum. Now 
you can change that! First, choose your replacement text. I Googled “alterna-
tive lorem ipsum” and found a great page called http://www.picksumipsum. 
co.uk. I’m a big fan of Clint Eastwood, so I chose him from the selection of 
available actors. I entered nine paragraphs, and then copied all of the text. 
Next, you need to paste this into a text editor, format it to plain text, and—the 
important bit—save it as “placeholder.txt” in the root InDesign app folder. If 
you want to save multiple instances of different text, make sure it’s always 
saved as placeholder.txt, create a folder for each, and label them with names 



81

Ten Tips and Tricks for InDesign
With DAVE CLAYTON notes

like “Eastwood,” “Depp,” “Sam L Jackson,” etc. either in the InDesign app 
folder or in a place where you can search for them. You’ll just have to move the 
text file that you want to use in to the InDesign root folder before you apply it. 
The next time you add placeholder text? Well, go ahead: “Make my day!”  

Shape Repetition 
If your project requires multiple instances of a shape or image and you don’t 
want to copy-and-paste over and over, then you can use this simple trick. With 
your document open, go up to File>Place as you normally would to place an 
image or shape (or just draw your shape with the Shape tools) and decide 
where you want the first instance placed. Next, you can easily add multiple 
shapes that are equally spaced apart but it requires some finger work! Click 
the first shape with the Selection tool (V), hold down the Option (PC: Alt) key, 
drag the second shape to where you want the last image to sit (smart guides 
will light the way), and then release the Option (PC: Alt) key, but not the 
mouse key. Now, while still holding on that click, press the Right Arrow key the 
same number of times as the additional shapes you want, and you’ll see small 
dotted boxes appear at equally spaced intervals. 

Creating Color Swatches from Images 
Let’s say you’re working on a docu-
ment that has no specific brand-
ing color; you just want to choose 
complementary colors based on 
the images you’ve used. Go over to 
the Tools panel, click-and-hold on 
the Eyedropper tool icon, and you’ll 
see a flyout menu that includes 
an eyedropper with a small set 
of boxes. This is called the Color 
Theme tool. Select this and click 
on an image. It will create a small, five-color swatch panel based on the colors 
in that image. Don’t worry if you’re not totally happy with that selection; click 
on the small arrow next to the five-color swatch you’ve revealed. A drop-down 
menu appears giving you variations named Colorful, Bright, Dark, Deep, and 
Muted. Select the one you want, and you can add this swatch to your Swatches 
panel by clicking the small icon to the right that resembles the actual swatch 
panel with a plus symbol. You can also save this in your CC Libraries for use 
in Photoshop and Illustrator. Just open your CC Libraries panel by going to 
Window>CC Libraries. My advice for this swatch or project is to choose Create 
New Library from the CC Libraries panel flyout menu, give it a suitable name, 
and click create. Now from the five color swatch choice panel, click the small 
cloud with the arrow icon and it sends that swatch straight into that CC Library 
folder. Color me happy!  
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Favorite Fonts 
When selecting fonts from the drop-
down list in the Control Bar, you can 
filter your preferred fonts by “favorit-
ing” them: Just click the stars next to 
your favorite fonts in the list and then 
click the star icon next to Filter at the 
top of the list. If you want only your 
Typekit fonts to display in the list, click 
the small Tk icon.  The Magic Option 
(PC: Alt) Key The Option (PC: Alt) key is a magic key! Holding down this key 
when using or clicking on various tools will bring up (where available) an addi-
tional options dialog. Give it a go; you might find some useful options you 
didn’t know existed like the ones in the tips below.  

Highlight Text Using the Magic Option (PC: Alt) Key
Do you have some text that you’d like to highlight to make it stand out in a par-
ticular section? If you said yes, then InDesign has just the tool! First, switch to 
the Type tool (T) and click-and-drag your cursor over the word or words that 
you want to highlight. Up in the Control Bar, you’ll find an icon for underlining 
text—it’s a T with a line under it! (If you don’t see it, click the A on the far left of 
the Control Bar to switch to the Character Formatting Controls.) Now the cool 
tip is that before you click on that Underline icon, hold the Option (PC: Alt) key, 
and an option dialog will appear with, you guessed it, more options. To create the 
highlight effect, we need to change a couple of settings, but first, tick the Preview 
box so you can see the changes as you make them. Tick on the Underline On 
checkbox, and then click on the Color drop-down menu to select your color (yel-
low in this example). Then, change the Weight of the underline. My text is 10 pt, 
so I’ll make the thickness 12 pt. You’ll see the yellow appear under the word(s) so 
we need to push the line up over the word. I changed this Offset to –2 pt and it 
looked about right. Click OK and you now have highlighted text.  

Easily Edit Native Files with the Option (PC: Alt) Key 
When working with native files from other Adobe apps in InDesign, you can 
quickly edit them in their respective applications. Just switch to the Direct 
Selection tool (A), hold the Option (PC: Alt) key, and double-click the placed 
graphic, such as a PSD or AI/ EPS graphic. This will open the file in its native app 
(Photoshop, Illustrator, etc.) where you can make adjustments. Just save and 
close the file. When you jump back to InDesign the file will automatically update 
to the new version. If you click-and-drag while holding the Option (PC: Alt) key, 
then you’ll make a duplicate of the placed file instead, so there’s another tip right 
there—how to duplicate any item in a file. You’ll know you’re creating a duplicate 
because the selection arrow will have a second white arrow directly behind the 
main cursor arrow. 
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Make Multiple Objects the Same Size
This is a cool trick when you quickly want to make all the images or objects 
in a document the same size, especially when you resized one and forgot to 
resize the others at the same time. First, after you’ve set the height and width 
of the first object using the Selection tool (V), select the remaining objects, 
and choose Object>Transform Again>Transform Sequence Again Individually. 
All of the selected objects will resize to the same dimensions.  

Hiding Objects 
To hide a selected object or objects without having to jump into the Layers 
panel, just press Command-3 (PC: Ctrl-3). To make them appear again, press 
Command-Option-3 (PC: Ctrl-Alt-3).  

Rounded Corner Effects 
To create a rounded corner effect, click on a frame with the Selection tool (V) 
to select it, then click the yellow square that appears near the top right of the 
frame to activate Live Corners. Yellow diamonds will appear in each corner of 
the frame. Click-and-drag any of these yellow diamonds to increase/decrease 
the rounded corner effect. If you click and- hold for a second or two before 
you start dragging, you’ll get a live preview of the corners changing. If you 
want a different corner style, just hold down Option (PC: Alt), then click any 
of the yellow diamonds to cycle through the styles. If you only want to change 
one corner at a time, hold down Shift-Option (PC: Shift-Alt) and click-and-drag 
the yellow diamond in the corner that you want to change (or click to cycle 
through the styles).  

The Effects Panel—Just Like Photoshop! 
There’s a special panel in InDesign that you’ll like if you use blend modes in 
Photoshop; it’s called the Effects panel (Window>Effects). In the drop-down 
menu at the top left of the panel, you’ll find most of the same blend modes 
that are available in Photoshop. This is especially useful if you’d like to blend 
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text over a photo. Here we have an example with four versions of the word 
“Photography,” each with a different blend mode to show how it reacts with 
the image below: (from top to bottom) Multiply, Hard Light, Difference, and 
Normal. You can play around with different blend modes to get the best effect 
depending on the color of your text and the image you’ve used. You can also 
apply other effects (such as Drop Shadows, Inner and Outer Glows, and Bevel 
and Emboss) from the Effects panel either by clicking the flyout menu at the 
top right of the panel and going under the Effects option, or double-clicking 
on the object in the Effects panel to open the Effects dialog.  

Color in InDesign: Quick Tips 
To quickly swap the stroke and fill colors of an object without going to the 
Tools panel, just select the object or objects with the Selection tool (V), hold 
down Shift, then press X and the two colors will swap.  If you want to quickly 
reset the stroke and fill to their defaults of no fill and a black stroke, just select 
the object and press D on the keyboard. If you create a shape and apply a 
color, and then create an additional shape and want to apply the same color, 
just hit the Comma key on your keyboard and it will make it the same. If you 
use the Type on a Path tool (Shift-T) to add type inside a shape, and you want 
to quickly jump between the two in the Swatches panel to change their colors, 
just press J on the keyboard and it will jump back and forth between the color 
of the text and the color of the shape.  

Saving Time with Print Templates 
One of the things I get asked a lot is what size documents are needed for busi-
ness cards, letterheads, compliment slips, and flyers. You could Google these 
to find your answers but many online print companies supply free templates. 
MOO Inc, for example, offers InDesign, Illustrator, and Photoshop templates to 
help you create your artwork for all of their products. Just follow their instruc-
tions on how to use them. You can always ask your preferred online printer or 
local print company if they have templates of their own.  

Guides in InDesign: Quick Tips 
Command-Option-G (PC: Ctrl-Alt-G) selects all the guides on a page or spread. 
If you want to draw both a horizontal and vertical guide at the same time, just 
Command-drag (PC: Ctrl-drag) from where the rulers intersect at the top left 
of the document window. If the rulers aren’t visible, press Command-R (PC: 
Ctrl-R) to make them appear and the same shortcut to hide them again. If 
you’re dragging out a vertical guide but quickly want to change it to a hori-
zontal guide (or vice versa), just press-and-hold the Option (PC: Alt) key and it 
switches between the two. If you want to delete all the guides, just Right-click 
in either ruler and choose Delete All Guides on Spread.  



85

Ten Tips and Tricks for InDesign
With DAVE CLAYTON notes

Creating Custom Grids 
When setting up a new document, more often than not we use grids and 
guides to assist us with laying out objects on the page. It makes for a 
more structured and tidier layout. I prefer to set up my grid before plac-
ing any content. Let’s take a look at how to do that. Create a new document 
(File>New>Document) with an A4 Page Size, 6 Columns, 5 mm Gutters, and a 
3 mm Bleed all the way around. Click OK. Next, go to Layout>CreateGuides. In 
the dialog that appears, tick the Preview checkbox so you can see what you’re 
creating. Depending on your project, choose how many rows and columns you 
think you need. Because we created 6 columns when we created the docu-
ment, we’ll set Columns to 6 and Rows to 5 in this example. Before you click 
okay, look at the two choices for Fit Guides To: Margins or Page. By check-
ing Margins, the guides line up with the margins, but they don’t line up if you 
check Page. Because this will be a document for print, I want to work within 
my margins and this is how my columns are set up. You can still place content 
to the edge of the page; just ensure you allow for the page bleed with images.  

InDesign Easter Eggs 
Do you want to create a rainbow stroke on an object? Who wouldn’t? Pull up 
the Stroke panel (Window>Stroke) and select Stroke Styles from the flyout 
menu at the top right. From the Stroke Styles panel that appears, click the 
New button. Name the new style “Rainbow,” select Stripe in the Type drop-
down menu, and click OK. Now 
click OK on the Stroke Styles 
dialog. The Rainbow stripe will 
now appear at the bottom of 
the Type drop-down menu in 
the Stroke panel or Control 
panel. You can do the same 
with “Rasta” for a red, yellow, 
and green stripe. This extra tip 
is for the Dash stroke option 
and one that Kaylee Greer is 
going to love. Just follow the 
same steps as above, but this 
time select Dash as the Type and name it “Woof”—instant dog paw stroke! 
Try the same with “Feet” for footprints. One last little extra tip: If you want 
to quickly preview all the different types of strokes that you can apply to an 
object in your document, select the object, hover your cursor over the Type 
drop-down menu in either the Stroke panel or Control panel, and then use the 
scroll wheel on your mouse to quickly apply all of the different strokes.   
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Compound Paths (or Combining Shapes into One Shape): This is a 
Great Tip if Creating a Triptych-Style Layout in a Document 
This tip is really useful when you want one image to fit into multiple shapes 
without needing multiple versions of the same image in each shape. Start 
by creating your first frame/shape, switch to the Direct Selection tool (A), 
hold the Option (PC: Alt) key, and click-and-drag to create a duplicate shape. 
Repeat once more to create a triptych-kind of layout. If you were to select 
all the shapes with the Direct Selection tool and try to File>Place an image, 
it would only place the image into whichever shape you click on. To enable 
the image to span all three, you first need to combine the shapes. With all the 
shapes selected, you can either go to Object>Paths>Make Compound Path 
or press Command-8 (PC: Ctrl-8) to convert the three shapes into one frame. 
Now when you place your image, it drops into the three shapes as one image. 
This means you can move the image around until satisfied with the place-
ment. If you were to edit the image in Photoshop and return to the InDesign 
document, the image would update and remain in the three frames. But what 
if you wanted to move one of the shapes? Okay, a couple of steps will rectify 
this. Select all the shapes again and go to Object>Paths>Release Compound 
Path. This releases the shapes/frames and the image will only appear in the 
first shape. Now 
move the shapes 
into a different posi-
tion, select them 
all, hit Command-8 
(PC: Ctrl-8), and the 
image fills all the 
shapes again. Here’s 
an extra cool design 
tip: Make two shapes 
and overlap them. 
Make a compound 
path as before and place the image. This time, the overlap area is blank and 
the other areas are filled with the image. You can then place some text in the 
blank area but still be able to move the image around in the rest of the frames.  

Making Multiple-Sized Documents in One File 
One of the biggest problems of creating multiple-sized documents (e.g., let-
terheads, business cards, flyers, comp slips, etc.) is keeping track of all the 
files. If I’m working on something like this for a client, I use the multiple-page 
feature already in InDesign; the very same one you use for creating multiple-
page documents. Using a feature in the Pages panel, we can add additional 
pages and resize them, maintaining all document settings (character styles, 
margins, bleeds, etc.). Start by creating the first page as normal (File> New> 
Document). Choose your settings in the New Document dialog, making sure 
you have Facing Pages unchecked, and click OK. 
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Now open the Pages panel (Window>Pages) and click the Create New Page 
icon at the bottom. The new page appears, but before you do anything else, 
click the icon to the left of the Create New Page icon called Edit Page Size, 
and choose a size. By clicking Custom, you can create your own specific-sized 
pages, such as a square flyer, business card, or any size document you require. 
Do this action for each different-sized page you need to add to the document. 
Using this tip means you can’t use the standard Master Page, which is sized for 
the first layout, but that’s okay. Just click on each of the pages in the Pages 
panel and drag it up to the master section to create a master for that size. 
Then, Right-click on that page in the Pages panel, and select Apply Master to 
Pages. In the Apply Master dialog that appears, choose the master page that 
you want to use in the Apply Master drop-down menu, and click OK. You’ll see 
a Master Page Size Conflict dialog pop up; just click Keep Current Page Size. 
This way, if you’re creating multiples of each of the sizes in this document, the 
appropriate master style will apply to each layout. Now when you start plac-
ing other assets, such as images or text, which you have obviously saved in CC 
Libraries, you can use them across all the layouts with ease. That way, if you 
were to edit one asset, it would update across all the pages. Once finished, you 
can export as a PDF that your print company can use.  

Glyph Options 
One of the newer features in 
InDesign CC 2015 is the ability to 
see alternative character glyphs 
instantly onscreen instead of the 
old way where you had to open 
the Glyphs panel (Window>Type 
& Tables>Glyphs) to find the 
one you needed. Now you just 
type your text and highlight the 
character. If there are alternative 
glyphs available, there will be a blue line at the bottom of the highlighted letter. 
Hover your cursor over the highlighted letter and the glyph options will appear 
underneath. Just click the one you prefer and it automatically changes. Speaking 
of shortcuts, if only you could download a shortcuts cheat sheet from Adobe. 
Well, you can! Just click here. 
https://helpx.adobe.com/content/dam/help/en/indesign/pdf/indesign_shortcuts.pdf  

Sampling Colors 
Let’s say you’ve placed an image and added some text and you want to select 
a specific color from the image to apply to the text. First, highlight the text with 
the Type tool (or if you want to change the color of a shape instead, select it 
with the Selection tool [V]), and double-click the Fill icon (square with a T) near 
the bottom of the Tools panel to open the Color Picker. In the bottom right of 
the Color Picker, you’ll see a little eyedropper icon. Just click-and-hold on that 
icon, drag it over the image and move the cursor around until you find the color 
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you want. If you simply click OK in the Color Picker, it will change the color of 
the text, but if you click the Add RGB Swatch button in the Color Picker first, it 
will add that color to your Swatches panel for that document. Then, you could 
click on that swatch in the Swatches panel and click the Add Selected Swatch to 
My Current CC Library icon (cloud with arrow) at the bottom of the panel to use 
that color with other projects where you might need it again.  

Printing Pages 
Have you ever been working on a multipage document and wanted to print 
a page or two instead of the entire document? You could open the Print dia-
log and select Range, but then you have to figure out the page numbers for 
the pages you want to print. Instead of going to File>Print, first Shift-click all 
the pages that you want to print in the Pages panel (Window>Pages), go to 
Layout>Pages, and then look for one of the following options based on the 
number of pages you selected: Print Page (for a single page), Print Spread (for 
a spread), Print Pages (for more than two pages). The Print dialog will open 
with the printing Range set to the pages you selected in the Pages panel. This 
is perfect for quickly proofing specific pages, saving you ink and time!  

Distribute Spacing 
In the default Align panel (Window>Object & Layout>Align), you have two 
groups of options from which to choose: Align Objects and Distribute Objects. 
But there’s a third “hidden” option that’s way more useful than Distribute 
Objects. To find this option, go to the flyout menu at the top right of the 
Align panel and select Show Options. Now you’ll have a new group of options 
called Distribute Spacing at the bottom of the panel. Imagine you have five 
rectangles of different widths and you want to change the spacing between 
them. If you select them all and click the Distribute Horizontal Centers icon in 
the Distribute Objects section, the result would look like this. If you select the 
same rectangles and select the now uncovered Distribute Horizontal Space 
icon in the Distribute Spacing section, you get this. Distribute Horizontal 
Centers is great for repeated shapes of the same width, but when it comes to 
shapes with various widths, Distribute Spacing is the better option. Not many 
people realize this option is there, but it’s a great timesaver. And there’s more! 
If you want a specific distance between a group of items, tick the Use Spacing 
option, set the distance you require, click the Distribute Horizontal Space or 
Distribute Vertical Space icons, and Bob’s your uncle!  

Moving Pages 
When you’re working on two documents that are very similar and share some 
of the same content, there may be times when you need to move content from 
one document to the other. Copying-and-pasting is one option, or you could 
duplicate or move an entire page or multiple pages. Start by selecting the 
page(s) that you want to move, and choose Move Pages from the flyout menu 
at the top right of the Pages panel (or go to Layout>Pages>Move Pages). In 
the Move Pages dialog, you can select which page(s) you want to move and 



89

Ten Tips and Tricks for InDesign
With DAVE CLAYTON notes

where you want to move them. Since you already had pages selected in the 
Pages panel, those pages will appear in the Move Pages field. The default 
option is to move the page(s) to another place in the same document, but you 
can choose any document that’s open from the Move To drop-down menu. 
Once selected, you can decide where in the new document you want the 
page(s) to appear, as well as if you want the page(s) to be deleted from the 
source document by ticking the Delete Pages After Moving option.  

Change the Size of the Pasteboard 
The InDesign pasteboard is always narrow on the top and bottom and wider on 
the sides, but you can change this if you want. Maybe you have a lot of assets 
you want on the pasteboard for the document while you work. To change these 
dimensions, go to InDesign (PC: Edit)>Preferences>Guides & Pasteboard and 
change the Pasteboard Options at the bottom of the Preferences dialog. Alter 
the Horizontal Margins or the Vertical Margins to a different size, wider or nar-
rower, and you can see the change when you click OK. Like I mentioned, it’s all 
down to personal preference but it’s useful to know.  

Color-Coding Master Pages 
If you use master pages in InDesign (and you should), it can be difficult to see 
which master is being applied to each page. But you can make this easier by 
color-coding your master pages. Hidden away (there’s a lot of good stuff hidden 
away in InDesign!) in the Pages panel flyout menu is the option to color-code a 
master page. Just go to Page Attributes>Color Label and pick your color. When a 
color is applied to a master page, it’s automatically applied to all of the pages that 
use that master page, which makes it much easier to quickly see which master 
is applied to each page. This is useful when working on a large multi-page docu-
ment such as a magazine or brochure where you have multiple page types.  

The Power of the Checkbox! 
This tip is super simple: There’s a checkbox in InDesign that opens a load of 
additional options—and a lot of people miss it. When you go to File>Place, at 
the bottom of the Open window there’s an option to Show Import Options. 
With this option turned on when you select a file and click open, a dialog will 
appear giving you additional options that will be based on what kind of file 
you chose. For example, if you place a PDF, Illustrator, or InDesign file, then you 
have the option to choose which pages you want to place. You can even turn 
on and off layers. The example below shows the import options for placing a 
PDF. Yep, you can actually place every single page of a multipage document. 
If you’re placing a Word file, you can map the style sheets in Word to their 
equivalent in InDesign. My preferred option, however, is to Remove Styles and 
Formatting from Text and Tables, which then converts the Word file to a text 
file. I then have formatting control over my text. There are other options avail-
able for other file types. It’s a nice little hidden feature, but it can make your 
life much easier when placing files.  
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Quick Measuring Tip 
You can quickly switch from inches, millimeters, pixels, etc. without leaving the 
document page. Right-click anywhere on a ruler (to enable the rulers, press 
Command-R [PC: Ctrl-R]), select your measuring system of choice from the 
handy contextual menu, and you’re good to go. The zero always defaults to the 
top-left corner where the rulers intersect. If you want your zero to start any-
where else in the document, just click into the small square where the rulers 
intersect and drag the zero to the new position.  

Find Anything, Change Anything 
The Find/Change feature (Command-F [PC: Ctrl-F]) in InDesign is immensely 
powerful. Most people only use a fraction of its capabilities. There are four 
types of searches: Text, GREP, Glyph, and Object. The Text options in the Find/ 
Change dialog are the only thing most people will ever look at, but there’s 
more to be had underneath those other tabs. The Text options are the most 
straightforward: find a certain word or phrase and replace it with another. But 
by using the options at the bottom of the screen, Find Format and Change 
Format, you can also search by how words are formatted and replace them 
with a different format. The GREP Find/Change options are much more com-
plex. We won’t touch on that now, as GREP is a very powerful and specific 
function in InDesign. The Glyph Find/Change options let you isolate a specific 
character. This is helpful for locating and altering, say, some bullet points. Now 
the Object tab is a case of “leave the best for last.” You can find and change 
the formatting on shapes, lines, text boxes, and more; for example, find all 
boxes with a 1-pt stroke and replace them with a 3-pt stroke, or find all shapes 
with a Drop Shadow and remove them. There are some really powerful options 
and most people have no idea they’re there! If you’re working with large, mul-
tipage documents, the Find/Change options will save you a ton of time if your 
clients require some wholesale style changes.  

Aligning Strokes
InDesign lets you determine where the stroke is located on a box or shape. 
That may sound odd but if you also use Photoshop and Illustrator, you’ll know 
that you can decide where the stroke sits on an object. In the middle of the 
Stroke panel (Window>Stroke) are the Align Stroke options. By default, the 
stroke is centered on the path; for example, a 2-point stroke will have 1 point 
outside the box and 1 point inside the box. With thicker strokes, the placement 
of the stroke can really matter. At the top of the next column are three boxes 
that are the exact same size; the only difference is the alignment of the strokes. 
Because the strokes are set centered, inside, and outside, respectively, it gives 
the appearance of different-sized squares. It’s helpful to use these settings 
when you’re trying to get some precisely measured shapes. I pretty much use 
the inside alignment option all the time to keep my shapes the size at which I 
created them, but that’s just a personal preference.  
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Custom Strokes in InDesign
Want to build a custom stroke in InDesign? It’s easy. Just go to the flyout 
menu at the top right of the Stroke panel (Window>Stroke) and choose Stroke 
Styles. A dialog will open with several options and a list of custom strokes. 
Click the New button to open the New Stroke Style editor. You can make 
dashed, dotted, or lined patterns; change the length and pattern of the stroke; 
and preview your designs at different weights. The custom strokes are saved 
on a document level, but you can save them and load them into other docu-
ments. To save a stroke, click on it in the Stroke Styles dialog, click the Save 
button, navigate to where you want to save it, and click OK. To Load a saved 
stroke, click the Load button in the Stroke Styles dialog, navigate to where you 
saved it, and click Open. If you want a custom stroke to be added to all new 
documents by default, simply create the stroke with no document open.  

Calling Star Command 
Stars and polygons are easy to build in InDesign. Most people, myself included, 
set the angles and number of sides by clicking once in the document with the 
Polygon tool (nested under the Rectangle tool [M] in the Toolbar). This brings 
up a dialog allowing you to choose the Number of Sides and the Star Inset 
percentage, plus the Width and Height if you know what you require. But what 
if you want to change the number of sides or the star inset while you’re draw-
ing the shapes? This is really simple and a great little shortcut. Start to draw 
the shape, press-and-hold the Spacebar, and then use the Arrow keys on your 
keyboard to adjust the shape without opening the dialog. The Right and Left 
Arrows change the angle of the star inset; the Up and Down Arrows change 
the number of sides. (Tip: Once you press one of the Arrow keys, you can 
release the Spacebar. The Arrow keys will continue to change the number of 
sides or inset. Just remember to keep your mouse button held down.) There’s 
another super-awesome tip, though, that we’ve covered previously but we’ll 
remind you of it here, as it’s great when creating multiples of the same shape. 
Start to draw your star or polygon again. This time, however, don’t hold the 
Spacebar as you did before. Simply press the Right or Left Arrow keys, and 
InDesign creates a horizontal line of identical shapes. If you use the Up and 
Down Arrows, it forms identical vertical lines. Or use both sets of Arrows and 
you can create a grid of shapes. This is perfect for creating the stars in the 
American flag for a design. This grid tip works on rectangles and circles too. 
(Tip: Once you have the number of shapes that you want, you can use the 
Spacebar trick above to change the number of sides or inset for all the shapes 
at the same time. Again, remember to keep your mouse button held down.)  

Style Trick
Did you know that you can quickly style text with the Eyedropper tool? First, 
create a paragraph style (or even a character or object style) and style a para-
graph with it. Next, make sure the Eyedropper tool is visible in the Toolbar by 
pressing the letter I. Switch to the Type tool, select some of the text to which 
you applied the paragraph style, and then click on the Eyedropper tool in 
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the Toolbar to select it (make sure you click on the Eyedropper tool— if you 
press the letter I to try and switch to it, you’ll change your highlighted text 
to “i”). With the Eyedropper active, click anywhere in the highlighted text to 
“fill” the Eyedropper. Click-and-drag to highlight any other text with the filled 
Eyedropper to apply that style. The Eyedropper will remain filled, so you can 
repeat this as many times as necessary.  

Customizing an Underline 
I don’t usually underline text in InDesign, mostly because I don’t like the default 
thickness or positioning of the line. But you can actually completely customize 
your underline styles quite easily. To change the appearance of an underline, 
select some text and click on the flyout menu (four lines) on the far right of 
the Control panel (that’s the bar that goes all the way across at the top just 
below the menu bar). Choose Underline Options from the menu to open a dia-
log where you can easily change the appearance of the underline, including the 
thickness, positioning, color, stroke style, and more. Make sure Underline On is 
clicked on to activate all the options. In this instance, I chose Japanese Dots in 
the Type drop-down menu and set the color to pink to highlight the change.    
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With TERRY WHITE

Layers, Layers, and More Layers

Terry White
Worldwide Design and Photography Evangelist - Adobe Systems Inc.

Terry has been with Adobe for over a decade. He has extensive knowledge of Adobe’s Creative 
Professional product line. In his current position, he leads the charge in showing customers 
Adobe’s Creative Solutions around the globe. Terry has been active in the industry for over 25 
years and is the founder and past president of MacGroup-Detroit – Michigan’s largest Macintosh 

users group and columnist for Photoshop User magazine. He is also the author of “Secrets of Adobe Bridge”, 
“InDesign CS2 Personal Seminar” and co-author of “The iPhone Book” and  “InDesign CS/CS2 Killer Tips.” Terry 
is a key presenter at major industry shows around the world. Check out his extensive video tutorial collection 
on YouTube – terrywhite.tv; His blog at terrywhite.com; Follow him on Twitter @TerryLWhite and Instagram @
TerryLeeWhite; Like him on Facebook: http://facebook.com/terrywhitefans.

Whether you work in Photoshop, Illustrator, or InDesign you will definitely work 
in layers at some point. However, there are differences in the way the three 
applications work with layers. In this class, we’ll not only explore those differ-
ences, but we’ll cover some tips and tricks to increase your productivity with 
layers in all three apps.  

Adobe Photoshop Layers
Using layers in Photoshop is one of the best ways to work non-destructively and 
to be able to re-edit your file. There are several types of layers in Photoshop. 
Let’s work with the most common layers now:

Image Layers
When you open an image in Photoshop it shows as the 
Background in the Layers panel. However, this can be 
easily converted into a layer by clicking the lock icon to 
the right of it. 

You can add additional image layers that are blank or 
containing other photos. 

You can add a layer at any time by clicking the New 
Layer icon on the bottom of the Layers panel. You can 
also add a layer using another image. 

Step one: Choose Place Embedded from the File menu

Step two: Pick an image that you would like to place on 
top of your existing image as a layer. 

Step three: Click Place

Step four: This new layer will be in the layers panel and it will be named what-
ever your image was called. You will be in free transform mode. You can scale 
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the image and move it around to the spot you want it. Then either hit enter on 
the keyboard or click the commit button on the Control Panel. 

Step five: With the layer in place you can now control its 
opacity from the layers panel. 

Step six: If you want to hide part of a layer you can use a 
Layer Mask. Click the Layer Mask icon on the layers panel.

Step seven: When you paint with black you will hide portions of the layer. 
When you paint with white you will reveal parts of the layer. 

Working with Type
As soon as you click the Type tool on your image you will see a cursor but it 
will also add a new text layer. 

Step one: Click the Type tool on your image.

Step two: Type your word(s) and click the commit button.

Step three: You should now see a type layer named with whatever you just typed. 

Adjustment Layers
Adjustment layers allow you to make non-destructive adjustments to the layers 
below them. There are a variety of adjustment layers to choose from.

Step one: Bring up your Adjustments panel

Step two: Click on the Black and White Adjustment. It 
will immediately make all the layers below it black and 
white. The Properties panel will appear so that you can 
make adjustments to how the black and white looks.

Step three: You can apply an Adjustment Layer to just 
the one layer below it by creating a Clipping Mask. 
Right-click on the Black and White Adjustment Layer 
and choose Create Clipping Mask.

 
Layer Styles
Non-destructive layer styles can be applied to layers at any time. Many of the 
Layer Styles can now be applied more than once to the same layer. 

Step one: Click on one of your Layers in the Layers panel.
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Step two: Click the Layer Style button at the bottom of 
the layers panel

Step three: Choose the Layer Style that you want to 
apply. This will bring up the Layer Styles panel so that 
you can adjust the options for the Layer Style you chose. 

Step four: Adjust your settings as you wish and click OK.

Step five: If you want to apply that same layer style again, 
click plus sign in the Layer Style dialog box. 

Layer Groups
Once you get more than a few layers in Photoshop it may be time to create a 
Layer Group. Think of a Layer Group as a folder of layers. It allows you to group 
several layers together so that they are easier to manage and manipulate. 

Step one: Select two or more layers

Step two: Click the Create New Group (folder icon) on the bottom of the 
Layers Panel

Step three: There will be a Group 1 in the Layers panel. 

Step four: Now you can control the opacity of this entire group. You can also 
Free Transform this entire group or use Blending Modes. 

Adobe Illustrator Layers
Working with Illustrator Layers is a bit different than with 
Photoshop. Layers in Illustrator are used more for the 
organization of your illustrations. Layers have sub-layers. 
Every document has at least one layer “Layer 1”. Even if 
you don’t create any additional layers, everything you 
draw on Layer 1 will be on a sub-layer of Layer 1. 

Create a new layer in Illustrator

Step one: Click the new layer icon in the layers panel

Step two: Double click on the name of the layer and change it from Layer 2 to “Text”

Step three: Use the Type Tool and add text to your image. You should see the 
text that you added on Layer two. 



97

Layers, Layers, and More Layers
With TERRY WHITE notes

Step four: The little circles to the 
right of each object on a layer 
allow you to select that object 
when you click the circle. 

Step five: You can drag the 
little square to the right of the 
circle to move an object from 
one layer to another layer. 

Adobe InDesign Layers
InDesign layers are primarily used for organization. 
InDesign layers are document wide. So if you make an 
“images layer” it doesn’t matter which page you’re on, 
the images layer is the images layer. 

InDesign layers work pretty much the same as they do 
in Illustrator. 

Copyright: Terry White
Website Info: terrywhite.com
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DSLR Video Basics-Making the Jump

Justin Wojtczak
Wedding Photographer

Justin is one of the rising stars of the wedding photography world in Atlanta, Georgia. His photo-
graphic roots trace back to his family’s connection to Kodak, and his love for the camera came to 
life while overlooking the hills of Peru. Justin’s work has been named the “Best of Weddings” in 
The Knot, America’s leading wedding brand award-winning website, three years running 2011-2013. 

Justin’s fresh and creative approach to capturing special moments “that others miss” has earned praise and publi-
cation from Style Me Pretty, Atlanta Weddings, Atlanta Bridal, Jezebel and The Knot. As owner of 375 Photography, 
Justin is dedicated to capturing and creating an experience that the bride and groom will never forget. What truly 
sets Justin apart is his commitment —learning to see through the eyes of couples in order to find the images that 
not only commemorate the day, but bring memories and emotions bursting from each photo. Justin is dedicated 
to fusing creativity and life into everything he photographs.

As a photographer, you already have the knowledge and vision to take the leap 
into the video world. In this course, you will breakdown the basics you need to 
know to start creating videos to add to what you already do know. 

Focus: 
n  Don’t trust auto focus. Manual focus takes practice but over time will result in 

tack sharp footage. 
n  Frame rate shutter speed:  

The shutter speed should be double the frame rate.
n  If you are shooting at 24 FPS the correct shutter speed would be 1/50th 

(rounded up from 1/48th). For 25 FPS the shutter speed should be 1/50th. 
For 30 FPS the correct shutter speed is 1/60th and so on.

n  The slower the shutter speed, the more motion blur will be visible in moving 
subjects.

n  The higher the shutter speed, the less motion blur will be visible in moving 
subjects 

Lens choice: 
n  We love primes! This allows you to get the shallow depth of field that DSLRs 

are known for.  
n  Tip: you the magnify button when pulling focus to make sure subject is in 

focus. 

ND filters:
n  They help to block the sunlight going into the camera so you can keep your 

shutter speed low. 
n  Situational improvisation: There will be moments where you don’t have time 

to throw on an ND Filter. Don’t feel bad if you have to crank up your shutter 
speed to get the shot. Another tip is to carry a secondary camera with an ND 
filter on a versatile lens. 
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Supports: 
n  Tripod- a must for interviews and steady footage.
n  Monopod- on the go for stable footage and easily manual focus. 
n  Slider- adding hormonal and vertical movements to draw the viewer into  

the video. 
n  Glide cam- makes your footage like your a gliding on air.
n  Jib- adding horizontal and vertical movements to draw the viewer into  

the video. 

Shotgun vs. Lapel Mic:
Shotgun: 
Pros: Unidirectional pickup pattern, hidden from view, no shirt noise.
Cons: Requires a second crewmember or stand, limited in range.

Lapel: 
Pros: Clips onto shirts, follows your sub-
ject, great for interviews.
Cons: Shirt noise, potential for distract-
ing background noise, can be seen  
on camera.

Portable Digital Recorders:
n  To save time and have more control 

over your audio settings, recording 
record using the Zoom h4n or the 
Tascam DR-70D. 

Shoot in sequences: 
n  DSLR can’t handle long shoots (30 

min then stop) 
n  Tip: Shoot short key moments to 

maintain viewer attention. 

Practice: 
n  Just like photography, practicing 

shooting video and trying ideas out 
will make you better.  It will also open 
your eyes as to what works and what 
doesn’t. Watch other professionals 
that are better than you.  

Video in PS: 
1. Select window, timeline 
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2. Select the film strip icon and click add media.

3. Select the video footage you want to import into the timeline. Also, import your 
music before you begin to edit. Click the music note icon and add your music.  

4. Select the clip that you want to edit at the beginning of the clip. Your arrow 
will become a bracket, you can drag the clip to the starting point of the clip.
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5. Select the same clip at the end and drag the end to the endpoint that you 
want to stop the clip.  

6. Click the transition box to select the type of transition you want to add. A 
simple fade it is always a good way to start  a video. Click and drag the transi-
tion to where you want it to do.  
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7. If you noticed you will see the checkerboard when putting the fade at the 
beginning. To fix this, add a layer, drag the new layer to the bottom of all the 
layers, and fill it with black or white.   
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8. To remove the 
audio from your clip, 
right click the clip, 
select the music 
note, and check the 
box mute audio. You 
will have to do this 
for each clip.  

9. To add a title, create new layer and drag it to the top of all the layers, select 
the Type tool (T). Add a fade in and out to the title for a smooth transition.    
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10. When you’re ready to export the video, file, export, render video. Name 
your project and select your destination of the file. Then click format and be 
sure it is in h.264. Then hit render. It’s this simple. 
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DSLR Interview-Creating an Impactful Story

Justin Wojtczak
Wedding Photographer

Justin is one of the rising stars of the wedding photography world in Atlanta, Georgia. His photo-
graphic roots trace back to his family’s connection to Kodak, and his love for the camera came to 
life while overlooking the hills of Peru. Justin’s work has been named the “Best of Weddings” in 
The Knot, America’s leading wedding brand award-winning website, three years running 2011-2013. 

Justin’s fresh and creative approach to capturing special moments “that others miss” has earned praise and publi-
cation from Style Me Pretty, Atlanta Weddings, Atlanta Bridal, Jezebel and The Knot. As owner of 375 Photography, 
Justin is dedicated to capturing and creating an experience that the bride and groom will never forget. What truly 
sets Justin apart is his commitment —learning to see through the eyes of couples in order to find the images that 
not only commemorate the day, but bring memories and emotions bursting from each photo. Justin is dedicated 
to fusing creativity and life into everything he photographs.

Class Objective – Breakdown the best practices to help your client deliver  
their message.  

Samples: 
n  MDE School: https://vimeo.com/258289648
n  The Game is about the Environment: https://vimeo.com/213618075  
n  Waterfall Club: https://vimeo.com/230161172  

Foundation to have:
Camera Setup: 
n  Discuss the look and feel with the client to find out what lens and setup to 

use. (Give examples of different types of interviews)
n  70-200mm is a staple interview lens
n  Make sure the client looks good and their pose won’t hinder them from  

delivering their message
n  If using camera B, find an engaging angle where the client looks good

Audio: 
n  Shotgun vs. Lapel Mic:
Shotgun: 
Pros: Unidirectional pickup pattern, hidden from view, no shirt noise
Cons: Requires a second crewmember or stand. Limited in range.
n  Lav mic: 
Pros: Clips onto shirts, follows your subject, great for interviews.
Cons: Shirt noise, potential for distracting background noise, can be seen on 
camera.
n  Portable Digital Recorders:
n  To save time and have more control over your audio settings, recording 

record using the Zoom h4n or the Tascam DR-70D. 
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Lighting
n  Key lighting: Main light in lighting your subject 
n  Fill light:  To balance the key light 
n  Hair light: to add separation from the subject to the background 

Coaching
You are the director, shooter, audio guy, and editor when starting out. You will 
likely be dealing with non-actors that may have never been in front of the cam-
era before.  Here are some tips to help coaching your client and get the best 
product possible: 

n  Handle important feedback with support and encouragement such as eye 
contact, energy level, hand movement, key words

n  Take time to go over the script with the client. In person and/or over the 
phone 

n  Break the script down into “chunks” so it’s more manageable
n  If using B-roll, make a note in the script so the client knows when they can 

just read from the script.
n  A B-roll camera can help with cuts on mess-ups. 
n  Make sure that there are no more people in the room than necessary.  Too 

many people can make the client feel uncomfortable. 
n  Having all gear set up and ready before the client shows up makes you feel 

confident that everything is ready and the client will feel more comfortable 
when you are not scrambling around. 

n  Keeping the environment light and positive will make the shoot go well. 
n  Make sure the client sounds like themselves.  Have them do multiple takes to 

make sure you feel good about it.  
n  If client is struggling, having them “shake it off” will help them get out of 

their funk. 
n  Remind client that the camera sees them differently. To create energy try an 

“Animated Outtake”. 
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Lightroom Classic: Beyond Image Management

Terry White
Worldwide Design and Photography Evangelist - Adobe Systems Inc.

Terry has been with Adobe for over a decade. He has extensive knowledge of Adobe’s Creative 
Professional product line. In his current position, he leads the charge in showing customers 
Adobe’s Creative Solutions around the globe. Terry has been active in the industry for over 25 
years and is the founder and past president of MacGroup-Detroit – Michigan’s largest Macintosh 

users group and columnist for Photoshop User magazine. He is also the author of “Secrets of Adobe Bridge”, 
“InDesign CS2 Personal Seminar” and co-author of “The iPhone Book” and  “InDesign CS/CS2 Killer Tips.” Terry 
is a key presenter at major industry shows around the world. Check out his extensive video tutorial collection 
on YouTube – terrywhite.tv; His blog at terrywhite.com; Follow him on Twitter @TerryLWhite and Instagram @
TerryLeeWhite; Like him on Facebook: http://facebook.com/terrywhitefans.

Adobe Lightroom CC can go beyond image management and basic non-
destructive edits. 

HDR (High Dynamic Range Images)
You can combine two or more of the same image captured at different expo-
sure settings (bracketed) to create a single new HDR DNG image.

Step one: Select two or more images that were shot at different exposure settings.

Step two: Right click on the images and choose photo merge HDR or CTRL H 
from the keyboard

Step three: When the dialog box appears enable the Deghost option if there 
was something in your images that was moving (such as a flag waving). 

Step four: Click Merge.
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Step five: The resulting HDR image will be next to the original three. From 
there you can go in and make further adjustments in the Develop module. 

Panoramas
You can also stitch two or more images together as a panorama. There will 
need to be some overlap between the images. 

Step one: Select two or more images, right click on them, and choose Photo 
Merge Panorama or CTRL M from the keyboard.

Step two: When the panorama dialog box appears choose the projection 
method that looks best for your pano. 

Step three: Choose auto crop 

Step four: Try the Boundary warp slider to see if it works with your pano.

Step five: Click Merge

Bring your Videos into Lightroom
Lightroom can also handle the videos from your camera. You can import them 
right along with your photos and manage them in the Library module. You can 
organize them into collections as well as use them in slideshows. Videos cap-
tured with your mobile devices and synced up to Lr Mobile will also be on your 
desktop version of Lightroom. 
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You can do some edits in Quick Develop in the Library module.

You can also trim your video to make a shorter version

Step one: Double click on a video to bring it up in Loupe view.

Step two: Click the gear icon on the bottom right to expose the trimming controls.

Step three: To trim the beginning of the video drag the handle in from the left. 
To trim the end of the video drag the handle from the right.

Step four: At this point, you can export your trimmed video from using the File 
Export command. 

Step five: You can also capture a frame from the video to use as a still image 
by clicking the frame icon to the left of the gear icon. 

History and Snapshots
All of the edits in the Lightroom develop module are non-destructive. 

The History Panel shows every step/adjustment that you’ve made to any image. 
You can click back in time to reverse some of the edits. However, if you go back 
to any previous edits and make new edits then the edits that had previously 
existed will be replaced by the new edits. 
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This is where Snapshots come in. If you want to be able to return to a specific 
way that an image looks take a snapshot of the image. 

Step one: Make any edits you want

Step two: Click the (+) sign on the Snapshot panel to create a more permanent 
version of the photo in Lightroom.

Step three: Title the snapshot any 
way that you want. 

Now you can click on any of your 
snapshots to switch to any version 
of the photo you like. 

Customizing Lightroom
If you’re like most Lightroom users 
you’re probably not using every 
feature or every module. You can 
streamline the Lightroom interface 
in a few ways. 

Step one: Right click on any of the 
Module names. This will bring up a 
menu allowing you to turn off any 
modules that you don’t use.

Step two: Choose any modules that 
you don’t use to uncheck them and 
hide them from the interface.

Step three: You can also right click on the panels in the Develop Module to bring 
up a menu to disable any panels that you don’t use.
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Step four: If you’re tired of having to scroll up and down the long list of pan-
els you can also enable Solo mode. When Solo mode is enabled any panel 
that you click on will automatically close any other panels. This way the list is 
always short because only one panel can be open at a time.

Setup a Custom Identity Plate
You can change the upper left corner of Lightroom to display any text or 
image you want such as your company logo. 

Step one: Choose Identity Plate Setup from the Lightroom menu.

Step two: You can import a PNG file or use text to set up the Identity Plate the 
way you want. 

Copyright: Terry White
Website Info: terrywhite.com
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Increase Your Photogaphy Sales with Video

Justin Wojtczak
Wedding Photographer

Justin is one of the rising stars of the wedding photography world in Atlanta, Georgia. His photo-
graphic roots trace back to his family’s connection to Kodak, and his love for the camera came to 
life while overlooking the hills of Peru. Justin’s work has been named the “Best of Weddings” in 
The Knot, America’s leading wedding brand award-winning website, three years running 2011-2013. 

Justin’s fresh and creative approach to capturing special moments “that others miss” has earned praise and publi-
cation from Style Me Pretty, Atlanta Weddings, Atlanta Bridal, Jezebel and The Knot. As owner of 375 Photography, 
Justin is dedicated to capturing and creating an experience that the bride and groom will never forget. What truly 
sets Justin apart is his commitment —learning to see through the eyes of couples in order to find the images that 
not only commemorate the day, but bring memories and emotions bursting from each photo. Justin is dedicated 
to fusing creativity and life into everything he photographs.

We started with weddings creating short videos that combine video and stills 
to tell the story of their day.  

As we met people at weddings, the idea of creating videos carried over to 
creating content for businesses.   

Creative Tools we use to create content for business:  
Drone: 
n  Getting your license: https://vimeo.com/261765623

Time-lapse: 
n  Sample: CFA: https://vimeo.com/248007999  

n  Tips: 
n  Slow shutter speed down to get more fluid motion. 
n  Shoot in Raw to have more control over the image in post.  

1. You don’t have to spend big bucks to get great shots.
2. Get glass that allows you be creative (Prime).
3. Any DSRL will do but start with what you have.
4. Recommendations - Canon 5D mkiv / Nikon D810.
5. Start with a Monopod and work your way up to Sliders and Drones. 
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Making Awesome Prints in Lightroom Classic    

To access instructor provided digital downloads, visit: photoshopworld.com/
downloads. The password is: PSWDDOR2018193418.

Scott Kelby
Photography & Photoshop Author and Founder of KelbyOne.com

Scott is the President and CEO of KelbyOne and the original “Photoshop Guy.” He is the  
editor and publisher of Photoshop User Magazine, Conference Technical Chair for the 
Photoshop World Conference, training director and instructor for KelbyOne Live Seminars,  
and author of a string of bestselling technology and photography books..
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With SERGE RAMELLI

Supercharge Your Workflow Using Presets    

To access instructor provided digital downloads, visit: photoshopworld.com/
downloads. The password is: PSWDDOR2018193418.

Serge Ramelli
Landscape and Urban Photographer

Serge Ramelli is a landscape and urban photographer with a passion for creating beautiful 
photos and inspiring others to do the same. He has published multiple coffee table books, over 
15 technical books on photography, has pieces being sold in over 85 galleries around the world, 
and hosts a Lightroom YouTube channel with over 400,000 subscribers.
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