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This is Part 3 in a three-part tutorial covering the basics of the Pen tool in Adobe lllustrator. Find Part 1 here who runs an iPhone
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The kitten is made up of a body/head, two paws, and a tail. The body/head shape has added features like

eyes, pink inner ears, a mouth, and a nose. Let’s start with the body/head. .-l"c ’
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Drag Out An Ellipse
The cat body is mostly oval in shape, and I've learned that it is best to have a guideline for shapes rather
than try to freehand them. |

Select the Ellipse tool (shortcut L). I ea

Drag out an oval similar to the one as shown.

Search for:

Support This Site
This will be our guideline for the major shape of the cat

body/head. T o L

Like the tutorials and free art on this
site? Please help support future
content!

This ellipse will help us get the right shape for the kitten

Lock The Ellipse

Lock the ellipse layer in the Layers panel so that you don’t accidentally
ﬁ]_llY E‘wa o ™ select and move it.
E:[i II <Paths )

Lock the ellipse in the Layers panel

Place First Anchor

Select the Direct Selection tool (shortcut A) and
then the Pen tool (shortcut P).

Remember that when pressing Command while
using the Pen tool, it uses your last selection tool
and we want that to be the Direct Selection tool.

Click and drag at the top of the oval.

This will be the top of the cat's head between the
ears.

Don’t make the handles too big — the ears are close
by.

The first point of many!

Place, Edit, & Convert Anchors

Click and drag to the left of the first point, following
the curve of the oval.

Press Option (Alt) and drag the left-most handle
up, creating a sharp point. This will be the corner of
your ear.

Click and drag where the top of the ear will be, and
convert that point to a sharp one as shown.
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#

Place the third point and convert the handles

Continue Placing Points

Finished the ear, move on to the fur!

Lower Cat Body Opacity

& TRANSPARENCY

| Normal I+] Opaciny: [s5
: £

[ Isolate Biending |_| Knockout Group
{1 Opacity & Mask Define Knockout :' _"Shm'__'

Lower the opacity of the cat shape so you
can see the oval

Make Cat Fur

Click and drag to create a third point down at the
bottom of the ear.

Convert it as usual by holding down Option (Alt)
and dragging one of the handles.

Notice that our cat shape is overlapping the oval.
This will become a problem when it covers even
more of the oval, since we are trying to follow the
oval shape.

Go to the Transparency panel and lower it to around 50%.

_ This way you can see your new shape as well as the old one below it.
i

Now we will start making the fur part of the cat.

Click and drag to the left of the oval, making sure
your anchor points and handles are as shown.

Convert the point, dragging the leftmost anchor
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point back in towards the cat body.

Place and alter the anchor points and handles as shown

Click and drag close by the oval again.

Convert the anchor point and continue, making
another tuft of fur.

Keep going!
Round The Body
When done with the second tuft of fur, click and
drag down at the bottom of the oval, as shown.
f'. T ) You are halfway done!

Halfway done!
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Finish The Shape

Continue placing points and converting them, controlling
the handles as you go. When you are finished, you
should have a shape like the one here.

If you ever accidentally switch away from the Pen tool,
you can resume drawing your shape by switching back
to the Pen tool and then clicking and dragging the last
point you created.

Your cursor when you mouseover the last point should
have a straight diagonal line pop up to the right of it —
this tells you that if you click there, your shape will be
continued rather than starting a new shape.

The finished shape with anchor points and handles shown

Raise Opacity And Hide Oval

Raise the opacity of your cat body shape back to
100%.

Hide the grey oval in the Layers panel by clicking
the eye icon next to it.

Here's the finished body/head shape

Adding Details

Inner Ear Shapes

Switch to the Direct Selection tool (Shortcut A) and
click somewhere off your cat body to deselect it.
Click the lighter pink swatch.

- Choose the Pen tool again (shortcut P — have you

= memorized it yet?).
- w For each inner ear shape, place and convert three
| . | anchor points, moving the handles into the positions

shown to the left.

Create the inner ear shapes
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Make An Eye

Create an eye shape as shown with three points.

Make the eye shape

Copy The Eye

When you are finished with it, switch to the
Selection tool (shortcut V).

Hold down Option (Alt) and drag the eye shape to
the right to create a copy.

Hold Option (Alt) and drag

Copy the eye by holding Option (Alt) as you drag

Reflect The Second Eye

Right-click and select Transform>Reflect.

Undo Remember Optimization Settings Select Vertical, and click OK.
Isolate Selected Group
Ungroup
Transform Again %D
Arr »
&I::‘gt » Monve.. rEM
Rotate...
Reflect...
Scale...
Shear...
Transform Each... “OHD
Reset Bounding Box
Reflect
[~ Axis "
() Horizontal I" oK
{5} Vertical (_ Cancel
{_} Angle: ‘90 |~ Copy
~Options ———————————— ¥ Preview
¥ Objects ¥ Patterns

Reflect the eye shape
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Follow the steps in the Awesome Easy Eveball
Tutorial to make these shapes into eyes.

They have a 2 point medium grey stroke.

Make eyes using the awesome easy eyeball method!

Create The Nose

Switch back to the Pen tool and create the nose
shape.

It has three smooth anchor points as shown.

. . Give it the light pink fill.

4

Make a cute little pink nose

Create The Mouth

Now make the cat mouth.

These anchor points are all sharp, so convert the

handles as you make the shape.

When finished, go to the Appearance panel and

select the Fill. Click the darker pink swatch in the
: ’ Swatches panel.

Three anchor points for the mouth
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Group The Cat Layers

Select all the layers that make up the cat in the Layers panel.

LAYERS | Group them by right-clicking on the canvas and selecting “Group”.

sl lv |: s . Rename the group “cat”.

L | I‘ <Path= Om

B | [@] <> Om Turn on Layer 2 by clicking the lock icon and the empty box next to

§—|_| m it (an eye icon should appear).

= | [#] <Path> Om You should see your mug on the artboard now, behind your cat.
[ 7] <Path

el 1 = Om Drag the cat group down into Layer 2, underneath the Mug Front

= |—| <Pathz @] =] layer

B | [ ] <Path= Dm '

®allrEee: o

E |E I [ 3 l:‘ Layer 1 O

B |7 [] ez od

= I > IE‘ cat [[&]=]

Balle oLz o

=@l I:‘ Layer 1 8]

| I I:l Layer 3 &)

@[ ]|v [ taver2 o

= I [ E Mug Frant O

Bl »[[= Onm

= I [ : Mug Back O

E |_ I [ _" Handle 0

®@l[s et o

Group and reorganize your layers

Position and Rotate

Choose the Selection tool (Shortcut V) and drag the
cat into position between the mug front and back.

Rotate the cat slightly as shown. Tilted heads
always increase cuteness!
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Place and rotate the kitten so he looks cute!

Kitten Tail and Paws
Make The Tail

Select the Pen tool again and create the shape
shown to the left. This is your kitten’s tail.

When done, drag it behind your cat group in the
Layers panel.

The tail's anchor points and handles

Make The Paws

Create this shape with the pen tool. Note that it has two smooth
anchor points and two sharp ones.
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Copy and reflect the paw

So Far, So Cute
Here’s what we have so far:

o
ea

Here's the cat so far

Add Drop Shadows

Choose the Direct Selection tool (shortcut A).

Hold down Option (Alt) and drag the paw to the
right to copy it.

Reflect it vertically as you did with the eye shape.

Pretty good, eh? But there’s something missing...

Since the cat is all white, the paws and tail and cat
body all blend together. Let’s fix this by adding drop
shadows.

Switch to the Selection tool (shortcut V).
Select one of the paws.

Go up to Effect > Stylize > Drop Shadow.
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JEEA view  Window  Help

Apply Drop Shadow ORE
' Drop Shadow. .. TosE h=
| %[ 0s o | ¥
I- Document Raster Effects Settings... ﬁ
3D »
Convert to Shape 3
Crop Marks
Distort & Transform »
Path B
Pathfinder >
Rasterize,..
Stylize > Add Arrowheads...
SV Filters [ Drop Shadow...
Warp p  Feather..
Inner Glow...
Photoshop Effects Outer Glow...
Effect Gallery... Round Corners...
Artistic > Scribble...
oi... o I

Find Drop Shadow under Effects

Change the settings so they match the ones shown

Drop Shadow. here, and click OK.
— Options See how good that looks on the paw? Now select
0K
Mode: | Mormal E E“—-? the other paw, go up to Effect, and click Apply Drop
Opacity: [51 M (__Cancel ) Shadow. That spot on the Effect menu will always
ST ﬁn—_| ™ Preview have “Apply (last effect you used)”. This time, it
e applies the drop shadow you just made to the
¥ offset: 12 px second paw.
Blur: [3px B
@ Color: . () Darkness: 100 %

Use these settings

Select the cat, mug front, mug back, and mug
LAYERS handle groups, as well as the cat tail. Go up to
Tl .Da"e”— Effect and choose Apply Drop Shadow.

o 1|7 e
Erl :|<Path>
Erl |: <Path>

,— Apply drop
— shadows to

these layers

S B
Erl [ ] <Path>

S 1| » [0 e sk
Erl "@Handle
Bal|p [ et

Z

Apply drop shadows to these layers

O ® e e e 0 e 00

Here’s what you should get:
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The final Mug O' Cuteness!

And for extra credit, move your cat parts around the mug to make more cuteness:

Create any number of cute kitten poses!

Congratulations! You just finished an illustration that made extensive use of the Pen tool — you now have
mad skillz!

Go forth and create whatever vector shapes you want, now that you know how!

If you found this tutorial helpful, or if anything is unclear, please let me know in the comments :]

I Tweet 62]
Category: lllustrator, Tutorials
Tags: beginner, cat, lllustrator, pen tool, tutorial

9 Comments

I &ruio August 13, 2011 at 12:34 am [Leave a Comment

I'd love to hear your

Thanks Vicky , | love to learn with your tutorials, a good help for houghts!

beginners like me. Your work is coolj
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Fantastic tutorials thank you so much! One question, when i save
these created graphics in .png format for my app, should i copy it
from illustrator to photoshop to do it because the sizing is confusing
to me..

Mike — no, you can save it in the appropriate size right from
lllustrator. Here’s what you do:

-Under File, choose Save For Web & Devices
-Choose PNG-24 from the choices on the right
-Go to the “Image Size” tab (under “Color Table™)
-Resize the image

You can resize it to whatever pixel dimensions you need right there.
Hope that helps!

Reply

Does this process decrease the quality of the graphics? | drew
myself a cannon and after resizing it and saving it was very blurry

Mike, can you give me more information about how you created the
canon and saved it?

-What techniques did you use (pen tool, shape tool?)

-What size did you create it?

-What pixel size did you save it?

Reply

Vicki,

I am getting stuck with the step “Click and drag to the left of the
first point, following the curve of the oval” under “Place, Edit, &
Convert Anchors”. | am unable to “follow the curve” using the Pen
Tool. | completed the previous step of placing the first anchor. When
I perform the next step of clicking and dragging using the pen tool,

I am unable to follow the curve as per your direction. Can you help
me in that step please?

Reply
Hi Rajan — what I meant was that when you click and hold down the
second anchor point, drag until you see the handles, and drag them
so that the line is curved. Hope that helps!

Reply

I cannot tell you how much I love your tutorials. They’re clearly
written, fantastically illustrated with screen caps and work in
progress. The tone is helpful and non-condescending. | just got
lllustrator a few days ago...the last time | used the application was

lllustrator 88....which, really a long time ago. Yours are the first
tutorials that have helped me get a handle on the tool set. Thank
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you so much for taking the time to do this, and to do it so very well.
If you have not considered it, | think there is an audience out there
for ebooks/printed collections of your tutorials.

|
Wow, thanks DeAnne — you made my day :]
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