LESSON 4 - FILE MANAGEMENT

Objective

Create a Folder

Rename a Folder

Create a folder structure

Learn how to select files and folders

Learn contiguous and non-contiguous selection
Learn how to move or copy files and folders
Learn how to delete files and folders.

Default drag and drop copy versus move

Learn how to find your files using Search.






Table of Contents

LESSON 4 - FILE MANAGEMENT ......ooiiiiicc e 1
BasiC File Management..........c.ooiiiiiiieiie e 1
REVIBW. ...ttt e et e et e e st e e s a e e et e e e te e e teeeteeenneeennree e 1

Drive, FOIAEr anNd FIIES ....coooieeeeeeeee et 1
(00011 011 (=] SRR R PR 1
What is my Personal FOIAer..........coo i 2
VITTUAL FOIABIS ... e 2
Virtual FOIders & LIDIaris. . ..o e 3
Building your own Folder HIErarChy ..........cccocvevveiiiiieiie e 3
WINDOWS EXPLORER .......ootiiiiieiesieie e 5
ViSta/7 Organize MENU .........c.coiuiiiii et ne s 5

Up Folder BUION GONE?.......cvieiieiec ettt 5
A AT 0T L o] oL RSP OUTRSI 7
LiDraries HIBrarCNY .......c.oooieiie ettt 7
CREATE A FOLDER.......co ittt st 8
RENAME A FOLDER ..ottt 8
DELETE A FOLDER .......ooi ettt 9
EXERCISE 1 - CREATE A FILE STRUCTURE.........ccccooiiiiie e 10
Sorting Detailed VIEW - REVIEW ........cocviiieiieiiee e 11
SELECTING FILES .....oioi ettt s 11
CoNtIGUOUS SEIBCLION ....ecuveeivic et ne s 11
NON-CONTIGUOUS SEIECTION .....c.viiiii e 12
SEIECT Al FHIES ... 13
(O848 SN STSUURRTSR 13
Contiguous Selection by Dragging .......ccccoeeeiiieiieiec e 13
Combining Contiguous and NON-CONTIGUOUS .......c.ceveriiriiesrieenieesieeseeeee e eneeas 14
LAV S T=] 1= od ([ o TSSO 15
The FOUr MEthOOS.........coiie e 16
MOVE TO FOLDER .......coiii et 16
Copy File with the Same WINJOW ........c.cooviiriiiiiiecie e 17

IMPOITANT POINT ... s 17
Drag & Drop Selection use multiply WINAOWS ..........ccccovviiiineiinneiiniesie e 17
COPY/MOVE WINDOWS TO WINDOW ......cccoiiiiiiiiieieiieniesiesieeee e, 18
COPY/CUL & PASTE......eeitieiie ettt sre e nne e 18
Drag and Drop Default (COpy VS MOVE) ......cccvviviiiiiiiiie e 19
CopY (DITFEIrENt DIIVE) ..ocvviivieiieiiecieeie sttt snee s 19
IMOVE (SAME DIIIVE)...cuviiiieiiieiie ettt ae e nre s 19
OVERRIDE DEFAULT COPY/MOVE ......cccooiiiiiieieseee e 20

RIGNE CHCK DIag ....cveeeiiiieeiieeeee e 20



CTRL KEY COPY .ot 20

THE RECYCLE BIN ....ooiiioi ettt 20

Recover Deleted FIlES ..o e 20
EMPTY RECYCLE BIN.....ooioiiciee et 22
INCREASE THE SIZE OF THE RECYCLE BIN.....cccocoiiiiiiiecieic e, 23
SEARCH FOR FILES ..ottt s 24
The SEAICN BOX....ciuiiiiiiieiieeie e e 24
HOW TO FIND A FILE WITHIN A PROGRAM .....cccooiiiiiiieniseneeie e 25
UPDATING FILE ... ..ottt 25

MULTIPLY FILE UPDATE ..ot 26
FIIE ATTTDULE ..t 28

REAA-ONIY ... et nee e 28

HIAden and SYSTEM ......coiiiiieie e 28

ATCRIVE ... 28

T 1 o] o OSSPSR 28
Chapter 4 — File Management: Review QUESLIONS ..........ccccvvrverieeneesiesieeninenenns 29
File Management EXEICISES ......oiveiieiiieieesiee e seeseeeie et e e e eee e e e e snee e 31
Exercise 1 — Creating FOIAersS.........ooiiii e 31
Exercise 2 - Change the VIeW (SOrt) ..o, 31
Exercise 3 — Copying DOCUMENTS.......c.ccoieiieiiciie ettt 32
Exercise 4 — Copy ROCK Star PICTUIES ........cccovveiiiiii e 32
Exercise 5 — Copy FIOWEr PICIUIES.......cccveiieiic e 32
EXercise 6 — Group RENAIME .........ccveiiiiiiiecee et 32
EXercise 7 — Group DEIELE ........ccveiieiiiee e 33
EXErcise 8 — Group FIlES.......ccvoiiiiecece e 33

EXEICISE O — SBAICH ... ettt e e e e e e e e e e e eens 33



Basic File Management

File Management is the most important task in Windows Vista/7. Learning how
to size, move, minimize, restore, maximize your windows view ONLY facilitates
the File Management process. File Management is the MOST IMPORTANT
concept in learning any application. File management will allow you to create,
select, copy, move, and rename files and folders on your computer.

Windows Explorer is an application that provides detailed information about your
files, folders, and drives. You can use it to see how your files are organized and to
copy, move, and rename files, as well as perform other tasks pertaining to files,
folders, and drives. Accessing Windows Explorer is not so obvious because there
is not icon called “Windows Explorer”. Window Explorer comes in different
forms. When we click Computer, Document and Pictures, these are all examples
of Windows Explorer. All Drives, Folders and Files are represented in a Windows
Explorer windows.

Review
Drive, Folder and Files

When you create a new file from a program application if must be saved so that
you can work on it at a later time. The first type your save a file, the default is a
Save As dialog box. This give you the opportunity to give the new file a name.
For further organization, you must save the file to a newly created folder or default
folder. All files that you store on the hard drive (C:) are store in a folder.

A

s

Computer

Computer is a commonly used tool for file management because it allows you the
access different drives. When you open Computer, Windows Explorer is the
program that allow you to access removable storage such as CDs, DVDs, Flash
Drive, SD Memory Card, etc.

On most computers (C:) is your primary storage for all of the “y
programs, folders and files on your system. In this example, we ‘/
have a second hard drive (D:), which is used as a recovery area  Removable Disk (t)
and DVD-ROM drive (E:).
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What is my Personal Folder

In Windows Vista/7 your logon name is the name of your Personal
Folder. For example, if you logon as “Steve” you will have a personal
folder named “Steve”. You personal folder is the root directory for all of
your newly created files under your User Account. Every user account
you create on your computer has their own personal folder.

[E=F|EG
@@G R » Heman Lee » v | 43 || Seorch Heman Lee o)
Organize Include in library ~ Share with ~ Bum New folder = - | 0
4 2 Heman Lee i (
B '
& Contacls : ‘ ~L_ ? : o
— \ J 'y
ke Deskiop 3 W= g -
! £ 14
$ Downloads ; —
Cffice Genuine Contacts Searches Links Saved Games

Favorites
N Advantage
# Links

My Documents |

& My Music : \ — R
= l»
& My Pictures E 1 - = ) *
B My Videos \.‘ P - =

Office Genuine Advantage Favorites My Music Desktop My Pictures My Documents

¥ Saved Games

Searches
Tracin )
K

4 & Computer E
Downloads My Videos Tracing
& Local Disk (C:)
4% BD-ROM Drive M) Class Docurr ~
13 items

2

Personal Folder (Formerly “My Document”)

Virtual Folders

Windows Vista uses the concept of Virtual Folders for Document, Music, Pictures,
Video, Favorite, etc. Windows Vista/7 also supported manual creation of custom
virtual folders. Unlike in previous versions, where “My Document” icons led to
Virtual Folders for Music and Pictures, the new personal folder with your logon
name function exactly like My Documents and other similar folders in Windows
XP.

Let us hope that each user takes the opportunity to file away all of your documents
in the appropriate folder. While Windows 7 provides the initial structure and the
Inviting icons, it is going to take a new way of thinking to take advantage of the
improved storage layout.
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Music Pictures

~

Documents Downloads Favorites Links

Saved Games Searches

l

Vista/7 new pre-configured Virtual Folders

Virtual Folders & Libraries

'L Documents Properties @
Library locations:
v - My Documents (C:\Users\Heman)

| Public Documents (C\Users\Public)

4 (1L} b

I Set save location ] | Include a folder... | Remove

Optimize this library for:

[Documents - ]

Size of files in library: 13.5 GB

Attributes: [] Shown in navigation pane
Shared
Restore Defaults
’ oK ] ’ Cancel ] ’ Apply

l

In Windows 7, Microsoft has scrapped the
virtual/smart folders feature previously
available in Vista to categorize documents and
replaced it with Libraries.

Smart folders in Vista were essentially saved
searches, and libraries do away with all of that.
Unlike the “My Pictures” or “My Music”
folders that exist, libraries aren’t actually
folders. Libraries are instead collections of
supervised/monitored folders. To edit which
folders the libraries monitor, all you have to do
Is right-click the library and go to the
Properties tab. So instead of having to keep all
your music in one folder, you can keep them in
multiple folders scattered throughout your hard
drive. In addition to changing the folders that
the libraries monitor, you can actually add new

ones and define what folders you want to monitor too. Simply right-click Libraries
in the tree view of Windows Explorer and there should be an option to create a

new library.

Building your own Folder Hierarchy

The whole idea of file management is to organize your files into a logical structure
similar to the way you would do it in the real world with a file cabinet. You would
first develop a filing method for you documents, pictures and music.

Windows 7 Lesson 4-FileManagement.docx
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Personal Folder

TI i My Document FL| My Picture T|'J My Music
T o) iy 3

L | {
' ] R L |

, | ’ | , ,\ ’ | , |

Letters ~ Tax Return  Holidays  Vacations Soft Rock

At some point, we find we have accumulated so many files in this folder that you
can no longer easily find a particular document. To solve this problem, you need
to separate our files into categories. We do that by creating folders and subfolders
(folders within other folders).

For instance, perhaps you have a couple of year’s worth of letters to family
members, friends and businesses. In addition, you have pictures that have been e-
mailed to us from long-distance relatives and friends. And let’s say you also have
several years of tax returns that we filed electronically. We might start by creating
some subfolders within your “My Document” folder called “Letters”. Then we
move all the letters we’ve written into the “Letters” subfolder, all the pictures sent
to us into the “My Pictures” subfolder. Later on as we accumulate more letters, we
might what to organize them into more sub-folders like Family, Friends and

Business.
, ’ Letter

.

Family Friends Business
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WINDOWS EXPLORER

The Windows Explorer is an indispensable tool in an operating system, since with
it we can organize and control the files and folders of the different storage systems
at our disposal such as the hard drive, disk drive, etc.

The Windows Explorer is also known as the File Manager. Through it we can
delete, see, copy, or move files and folders. There are many way to access
Windows Explorer, first from the Start Menu under All programs>Accessories.
Open Computer or your Personal Folder. Or open any virtual folder, Documents,
Pictures, Music, Video, etc.

Windows Explorer can be seen from within any application that requires you to
access you folders and files.

Vista/7 Organize Menu

Most file management functions can be performed using the Organize Button. The
Organize button replaces the old XP style File menu. If you still wish to you this
menu you can turn if on under Organize>Layout or just press Alt to turn if on
temporarily.

@ le « My Documents » Class Manuals » Windows 7 Basic v| +4 | | Search Wi
Organize = Include in library = Share with = Burn MNew folder
—~ . | -
Cut lame Date modified

| Lesson 1 - The Basics.doc
Undo *| Lesson 2 - The Desktop.doc 6/
Redo | Lesson 3 - Windows Explorer.doc
| Lesson 4 - Files Management.doc

Select all

- | Lesson 5 - Icons & Shorcuts.doc
|| Layout L 8
= ¥ : ! Lesson 6 - Control Panel.doc
Folder and search options i
‘| Lesson 7 - Mantenance.doc

Delete

| Lesson 8 - Having Fun.doc

| PhotoStory3Workshop.doc

Rename

Remove properties

! *'| Review Questions.doc 5/1
Properties =

= . - =
Close
——_ TSITEmS

Up Folder Button Gone?

In XP, Windows Explorer has an "Up" button that will take you to the next-higher
folder in the path. Vista/7 no longer has this function but has "bread-crumbs™ and a
"Back™ button. However, you can go up one level by using the keyboard
combination Alt + Up Arrow.
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Vista/7 Folder Hierarchy
@ Desktop (Root)
, | Personal Folder (Collapse)

Computer

Network

Control Panel

Recycle Bin
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Virtual Folders

XP's 'My Documents' has been replaced by a plain 'Documents' folder in Vista.
However, if you take a step back and view the top level folder is not called “My
Document”, instead it uses the logon name of the user. Now you can appreciate
that the Documents folder is part of a larger 'Filing Cabinet' on the desktop.
Other virtual or special folders not show is Contacts, Searches, Download,
Favorites and Links.

Vista/7 XP
A M Deskto i
% <3 p (Root) =~ Desktop (Root)
— Rl———
/'A ’ ; Personal Folder (Expanded) + ’ My Document (Expanded)
! J o
Expanded I> , Document Expanded = , ) Document (user created)
A
D . — , My Pictures
’ Pictures A
J
I> — , My Music
' Music 4
! No Subfolder
No Subfolder , My Video
— ’ Video :
ol
Libraries Hierarchy
=8 Fo ~%=
@Qv! » Libraries » '| &4 | Search Libraries o]
Drganize v New library =y [ @

Favorites Libraries
Open a library to see your files and arrange them by folder, date, and...

4] Libraries

ETH

" Documents o

.. Download [\

+ Manuals i \] J

&, Music ‘ - / ' . / : ~ /
*. Pictures Documents Download Manuals

i Videos 3 ‘
a&, Homegroup ‘1$ k E

4 Heman Lee
R Music Pictures Videos
£y Contacts

6 items

Type: Li
Date mi
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CREATE A FOLDER

In order to organize all of your file, you first need to create folder and sub-folders
(folder within a folder). Folder and files can be copied, movied, renamed and
deleted.

Here are 3 basic methods to create a folder:

Method 1 — File Menu File Edit  View  Tools  Help (Alt Key)
Navigate to the destination folder and go to the File Menu - New>Folder

" ‘Organize v

Method 2 — Organize Menu (Vista/7)
Navigate to the destination and go to the Organize>New Folder

Mew folder

Method 3 — Toolbar (Windows?7)
Navigate to the destination and go to the New Folder

Method 4 — Right-Click
Right click on the selected item and select New.
On the cascading menu mouse over the Folder and click on it.

RENAME A FOLDER

When you first create a new folder, you have that opportunity to name it. It you
miss that, or you misnamed it you can rename it at any time.

Here are 3 methods to rename a folder. Do you notice a pattern?
Click on the folder you want to rename.

Method 1 — File Menu Ffile Edit View  Tools Help (Alt Key)
Select the source item and go to the File Menu - Rename

By Organize v

Method 2 — Organize Menu

Select the source item and go to the Organize>Rename *
|

Method 3 - Right-Click .
Right click on the selected item and select Rename.. Rename This

Method 4 — Click on the filename twice slowly |
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Click, pause, then click.
When the filename is highlighted in blue, you can retype a new name or deleted
part of the name using the backspace or delete key.

DELETE A FOLDER

You can delete a folder at any time. Please note that every subfolder and files will
also be deleted.

Here are 3 methods to rename a folder. Again, do you notice a pattern?

First, click on the folder you want to rename.

Method 1 — File Menu  File Edit View Tools Help (Alt Key)
Select the source item and go to the File Menu - Delete

By Organize v

Method 2 — Organize Menu
Select the source item and go to the Organize>Delete

Method 3 — Right-Click
Right click on the selected item and select Delete..

T

Method 4 — Drag it to the Recycle Bin icon. h‘—
Click, pause, then click. S
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EXERCISE 1 - CREATE A FILE STRUCTURE

Under Vista virtual folder “Document”, create the follow structure for your
document word files..

’ } Letter

Lok

Family Friends Business

Here are 2 basic methods to create a folder structure:

Method 1 —Create in their proper sub-folder

NogakowdE

Navigate to Document folder.

Create a new folder called “Letter”.
Double click on the Letter icon.
Create a new folder called “Family”.
Double click on the Family icon.
Create a new folder called “Business”.
Double click on the Business icon.

Method 2 —Create all folders first

1.
2. Create all folders: Letter, Family, Friend and Business
3. Drag Family folder icon over Letter until it turn blue.

4,

5. Drag Business folder icon over Letter until it turn blue.

Navigate to Document folder.

Drag Friends folder icon over Letter until it turn blue.

Windows 7 Lesson 4-FileManagement.docx 4.10
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Sorting Detailed View - Review
Sort and any visible column heading simply by clicking on it:

yw Share with = Burn Newsfolder = 1 @
Mame - Date modified Type i
=7 Lesson 1 - The Basics.doc 6/11/2010 7:38 PM Microsoft Office
“] Lesson 2 - The Desktop.doc 6/11/2010 7:23 PM Microsoft Office
“ Lesson 3 - Windows Explorer.doc 6/14/2010 4:18 PM Microsoft Office
=] Lesson 4 - Files Management.doc 6/14/2010 4:33 PM Microsoft Office | =
=7 Lesson 5 - Icons & Shorcuts.doc 172042009 3:.09 PM Microsoft Office
27 Lesson 6 - Control Panel.doc 6/11/2010 7:13 PM Microsoft Office
=7 Lesson 7 - Mantenance.doc 171772009 3:05 PM Microsoft Office
“] Lesson 8 - Having Fun.doc 771772009 2:57 PM Microsoft Office L=
“’] PhotoStory3Workshop.doc 5/159/2009 8:23 AM Microsoft Office
=] Review Questions.doc 5/15/2009 3:56 PM Microsoft Office =

You can sort the detail view on any criteria that is currently in the header. For
example, if you click on the Name heading, if will sort the file Ato Z. And if you
click it again the sort will be reversed, Z to A. Sorting is important in order to
arrange files in a “contiguous” order for selection.

SELECTING FILES

If you want to perform file management on more one file or folder, you must
master the skill file contiguous and non-contiguous selection.

Contiguous Selection

After you have sorted the file list, you can select a set of files that are listed
consecutively on the list. This will allow you the move or copy a block of files
rather than one at a time.

First select the topmost file on the list The selected file will appear with a light
blue background, hold the Shift key and immediately click on the bottom-most
entry. All of the files should now appear with a light blue background.

Once the block is selected, you can move, copy, delete or rename it in a single
procedure. Once selected, DO NOT click the mouse anywhere else, it will
deselect your selection.
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|« Documents b Class Turtorial » Sample Files R
e M - Contiguous
Favorite Links Neme Size ser| Selection
Ei e EE Day Motice.odt T3 KB 1. Click top most
B Ficues _I___;}Document.rﬁ : : - 11/7/2008 9:34 2. Hold the Shift
I%:}Ex #1 Inserting, selecting, edi... Rich Text Format 10/12/2004 8:52 ke
B Music ] B, #2 Selecting.rtf 14 KB Rich Text Format : 3.Cli yk b
More » W) Ex, #3 Editing improved.rif 14KB Rich Text Format - Click bottom most
W Ey. 24 Lowering and Raising ... 5KE Rich Text Format /12,2004 §:5]1] .
Folders v | g 9 : : entry
W ey, 2 i i 501
)\ Office Word 2007 Part1 = Iﬁjﬁc 5 Scrolling and Formatti... TKB 10/12/2004 &:
|| Office Word 2007 Part 2 g Ex. #6 Copy and Paste.rtf 10 KB 10/12/2004 8:50 AM
By, #7 Making New Paragrap... 6 ich Text Format 10/12/2004 8:50 AM
./ PortableWebBrowser — | . - V .
i Sampie Eiles [ LE} Ex. #8 Replacing Text.ritf 5 KB Rich Text Format 10/12/2004 8:50 AM
| ShellExecute B Pepsi LiftingMe.avi 5033 KB ‘u’lfieo Clip : 9/11,/2004 1:37 PM
B U2 Pictires || 03 One.wma Type: Video Clip B  Windows Media A... &/25/2008 6:33 PM |-§
: : || 05 All the Love in the Wq Size: 4,91 MB KB Windows Media A... 9/17/2008 4:51 PM
|, Vista File Management : =
. I Snlidav@d Oueen.aamu 47 807 KR Windows Media A...  11/25/2007 3:10 PR
' Vista Handouts - 4] i T
2 & items selected Date modified: 10/12/2004 8:50 AM
;" Size: 62.8 KB

Date created: 3/6/2009 7:08 PM

In the above example, we first sorted the detail view by Name. This allowed us the
view the file name that begin with “Ex” on consecutive order. Now we can use
Contiguous Selection to move these file to our “WordPad” Exercise folder.

Non-contiguous Selection

| <« Documents » Class Turtorial » Sample Files

Date modified o

|=] Balloon.jpg JPEG Image 10/24/2007 11:03 “7]
|= | beatles jpg IPEG Image 8/27/2008 233 PM
= billy_joelLjpg JPEG Image 8/27/2008 2:42 PM
Music = BirkenstockIT68.jpg JPEG Image 9/11/2001 3:58 PM

More 2 = bono.jpg JPEG Image 8/27/2008 2:36 PM

varite Links

| Documents

| Pictures

[=| Class 004.JPG JPEG Image 2/28/2005 10:10 AP
|=] Corrs014 1024.jpg JPEG Image 12/2/2007 817 PM

[ [ecoms0542jpg JPEG Image 8/27/2008 2:35 M
|i=| Disneyland Christmas.jpg JPEG Image 8/28/2008 2:30 PM _

1 AeroManiacs > [

Folders

Ei Documents
| acutabovetherest
L, Adobe

= 12 items selected Size: 256 KB
Date created: 3/6/2009 7:08 PM
Date medified: 10/12/2004 8:50 AM - B/27/2008 2:35 PM

If you can not sort the list so that it falls into a contiguous pattern, you can use non-
contiguous selection. Select the first entry. It does not have to be the top most.
Hold down the Control (Ctrl) key while you click on other files.
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Select All Files

From the Edit menu, click Select All.

From the Organize menu, click Select All.

Ctrl- A

If you wish to select all file in the current folder, hold down the CTRL key and

press the letter “A”. To de-select, just click on any white area.

Contiguous Selection by Dragging

Start on an open white area of the windows and draw a diagonal box around your

file list or icons. Selection can be made from any desired view.

C] @ Another method of contiguous
Images PDLAERTM 1 select it to draw a box around
; the file icons. This works at
@ @ any view, but the icon view is
Al huirs =hkaoniim - hetter for this type of selection.
Name Date taken Tags Size Rating
a

'MOVIE:

Fund Day 2007 Fund Day 2007 Fund Day 2007 Fund Day 2007 Fund Day 2007 Fund Day 2007

4).MOV (5).JPG (10).JPG (15)JPG (6).JPG 7)JPG

|
r sl -— | | - :

Fund Day2007  FundDay2007 | FundDay2007  FundDay2007  Fund Day 2007
(8).JPG (9).JPG . aunee (16)JPG . AnJPG

Startina
white area.
Drag a box
around your
selection

LSRN | -
% 5
ﬂ ’_,-’ .
[

Fund Day 2007 Fund Day 2007 Fund Day 2007 Fund Day 2007 Fund Day 2007 Fund Day 2007

(18).JPG (20).JPG (21).JPG (22).JPG (23).JPG (24).JPG

Windows 7 Lesson 4-FileManagement.docx 4.13

2/2/2012




Tip
It may be more difficult to locate the white area when the icon view is large. There
Is a invisible border around each icon. Try to click the white area just beyond the

border.

Combining Contiguous and Non-contiguous

One you selected a contiguous block of file, you can use non=contiguous to

deselect files.

Example:

A ‘ Organize ~
Favarite Links

E. Documents

More »

Folders
) Digital Phote Editing I -
. Digital Photo Lessons

|, eBay
| Exploring Windows Vista |'_
| images e
. Internet |
. Intro Class Student CD
I Intro to Computer with Vsta
) Intro to Computers
. MM Student Files
. Mousex
. Office Word 2007 Part1
) Office Word 2007 Part 2
. PortableWebBrowser
.. Sample Files
| ShellExecute
) U2 Pictures -

i

18 items selected
Size: 532 KB
Show more details...

Windows 7 Lesson 4-FileManagement.docx

@Qv| . % Sample Files
=

Lo

Mame

#30DayNotice.doc

@] Bacon Cheese Quiche.doc

@ Betty's Almond Cookie.doc
l@j FLUFFY PAMNCAKES.doc

@:] Gumbo.doc

|!T—'_l."} How a CPU Works.doc

] HOW TO BRINE A TURKEY.doc
81 japanese Rice Cake.doc

] McDonald Suace.doc

3 MOCHLdac

@ Oakmeal Cookie.doc

¥ pad Thai.doc

@ Peanut Butter Cookies.doc

@_l.'] Pot Stickers.doc

¥ resume from.doc

8 Saving Files to CD in Windaws XP.doc

Seachel

it Pnint & E-mail E_- Share l,g Burn

Contiguous

Selection
1.Click top most
2.Hold Shift

key.
3.Click bottom

B Scanedoc
@ Spicy Eggplant.doc
@j Waffles.doc 4
@Jwarning.doc Type: Microsoft Office Word 97
= = el v Size: 29.5 KB
4| i Date modified: 8/4,/2008 2:07 Ph
Pages:1

4.14
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Use non-contiguous selection (Ctrl) to deselect the non recipe document from the
current selection.

‘ Organize =
Favarite Links

Ei Documents

Mare »

Folders

. Digital Photo Editing I
. Digital Photo Lessens

Print

Mame

@j 30DayNotice.doc

B E-mail

@] Bacon Cheese Quiche.doc
L@j Betty's Almond Cookie.doc

. @] Gumbo.doc

@] FLUFFY PANCAKES.doc

@j How a CPU Works.doc

| eBay @_’} HOW TO BRINE A TURKEY.doc
| Exploring Windows Vista i I@ﬂlapanese Rice Cake.doc

|/ images = W McDonald Suace.doc

|| Internet B MOCHLdoc

-

. Intro to Computers
. MM Student Files
MouseX

. Office Word 2007 Part1
| Office Word 2007 Part 2

Intre Class Student CD
I Intre to Computer with Vista

. PortableWebBrowser

.. Sample Files
| ShellExecute

4 U2 Pictures

B Pad Thai.doc

@ Qakmeal Cockiedoc

@j Peanut Butter Cockies.doc

@j Pot Stickers.doc
i@;}resr_lmefr(:»r'n.dctc

@ Sconedoc

@‘] Spicy Eggplant.doc

@Waﬁlﬁ_.doc
@]waming.doc

iﬂ_jSaving Files to CD in Windows XP.doc

- <|_'

1]

Invert Selection

= Sample Files

Pl

-

Type

Micro:
Micro:
Micro__'

Micro:

Micro:

Hold the
Ctrl key.
Deselect all
non recipes
documents

Micro:
Micro:
Micro:
Micro:

Micro:

Micro!—
Micro:
Micro:
Micro:
Micro: _ ||

3

15 items selected Date modified: 10/4/2007 7:50 AM - 9/4/2008 2:27 PM
Authors: Heman

3 Rare

& Burn

Select Invert selection from the
file menu. This will reverse the
selection. In other word, it will
select all file that were not
selected.

In this example with the recipes
files, we inverted the selection.
Now we are going the move the
non recipes file to another
subfolder.

Favorite Links MName Size Type =
El Documents 130DayMotice.doc KB Micro:
@Bacun Cheese Quichedoc KB Micros
e W Betty's Almond Cookie.doc TOKE  Micro:
Folders v | EFLUFFY PANCAKES.doc 25KB  Micro:
4 | Class Manuals - @Gumbo.doc 25KB  Micro:
¢ |l CDDVD Workshep ] How 2 CPU Worksdoc Z7KB  Micra:
| Cheltenham == l{!_t']HDW TO BRIME A TURKEY.doc ITKR  Micros
| Digital Film Making L [ Japznese Rice Cake.doc BKB  Micro:
. Digital Phate Editing TT " | ®jmcDonzld Suace.doc KB Micro:
1 [hgital Photo Lessons @MOCHI-“‘ 3EKB Micro:
| eBay I-'E]Il:lakﬂﬂeal Cookie.doc 2MEE  Micro:
- 1 Exploring Windows Vista I'.:[_:]Dad Thai.doz KB Micro
L images @Peanut Butter Cockies.doc M KB Micro
1 Tnternet |'—El-jP0t Stickers.doc 5 KB I'«'1icr|:uI
| Intro Class Student €O Hresume from.doc KB Micro=
| Intro te Computer with Viste @Sawng Files te CD in Windows ¥P.doc 2BKE  Micros
| Introte Computers 5 cone.doc HEKE Micro
oL MM Student Files #Spicy Eggplant.doc VKB Micro:
1 MouseX @waffles.doc 5KB  Micro:
I+ L Office Word 2007 Part 1 Hlwarning.doc ZZKB  Micro: _
b bl Office Word 2007 Part2 [« [ S T——— R
119 items selected
Size: 153 MB
Show more detailz..
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The Four Methods

Method 1 — File Menu — Copy/Move to Folder

File Edit View Tools Help (Alt Key)
Select the source item and go to the File Menu - Edit>Copy to folder
or select Edit>Move to folder.

" Organize v

Method 2 — Organize Menu
Select the source item and go to the Organize>Copy or Cut (Move)
Click on the destination windows white area, and select Organize>Paste.

Method 3 — Right-Click

Right click on the selected item and select Cut or Copy.

Right click on the destination windows and select Paste.

Use Ctrl+X for cut and Ctrl+C for copy, select destination and click Ctrl+V
to paste.

Method 4 — Drag & Drop

For Drag & Drop from source to destination windows. Requires that both
windows be visible at the same time. This required more resizing and
positioning of your windows. Good mouse control is a must.

Con: You can easily loose files with a slip of the mouse.

MOVE TO FOLDER
From the legacy type file menu and select Edit. From the drop down list select
Copy to Folder... or Move to Folder... A destination dialog box will appear.

Navigate the folder hierarchy the same way you would navigate the folder pane.

Select the destination folder.

[ Copy Items [ﬁ]j

Select the place where you want to copy 'billy_joel1.jpg’.
Then dick the Copy button.

"ﬂ Downloads -
'-E Favorites

I Links

3 Music

,E Pictures

T| Saved Games
'-E{ Searches

B Videns

m

Folder: Pictures

[ Make Mew Folder | | Copy I [ Cancel

Destination Dialog Box
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Copy File with the Same Window

You can navigate the folder pane (vista navigation pane) to the destination folder
you wish to copy or move your selected item or items. The trick is to only expand
or collapse the desired folder without opening it. This will leave the source
windows intact. Select the file or folder and then drag the desire file over the
destination until it turns light blue. When you release the mouse button the file
will drop in to that folder.

r

L N S . »‘?
L% S

Destination " Source

Important Point

Navigating the folder pane is import tool in file management. This will become
apparent when performing the Copy and Move functions.

Use only the arrow to expand or collapse the folder and subfolder view. You must
be able to use the scroll bar to view up and down the folder hierarchy. Notice that
this does not effect the detail view. It is import that the detail view remain in same
view you left it.

Remember: Your destination can be any device on your computer. 1 can be
a CD, Floppy or Flash drive.

Drag & Drop Selection use multiply Windows

You can use this method to copy or move any file from folder or different storage
device. Whether or not your drag results in a file MOVE or COPY, depend on the
condition of the move or copy. This will be explained in the Move Vs Copy
section later.

Windows 7 Lesson 4-FileManagement.docx 4.17 21212012




\

Destination Window

Source Windows

COPY/MOVE WINDOWS TO WINDOW

Once you have found and select your file, you can open another instance of
Windows Explorer to representing your destination folder. Resize your windows
so that they are both visible on your desktop. Drag the original file from the
source windows to your destination windows.

Note: You make need to change your Folder Option under Tools>Options, so that
every windows opens into a new windows.

When you are moving or copying, the source can be individual files, group of files
or folders. If you move a folder, all of its contents of moved as well.

Copy/Cut & Paste

This method uses less windows manipulation. Once you select the item or items
to be copied or moved, you can select the copy or cut command. Use Cut to Move
a file/folder. Anything that is cut or copied will automatically save to the Clipboard
area in memory. When you select Paste the item will be copied from the
Clipboard area to you current active windows.

You can select Copy and Paste from the Windows Explorer new Organize menu
or XP type file menu or right click on the object.
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Drag and Drop Default (Copy vs Move)

When you drag a folder or file no another drive, Window will not delete the
original file or folder. Therefore is will also copy. If you drag files within the
same drive letter, it will be a MOVE rather that a COPY. If you are not sure,
always use the RIGHT BUTTON to select either COPY or MOVE.

Copy (Different Drive)

If you drag and drop from two different drive letter or device, the original file
always remains in place, a copy is created in the destination folder.

K: Flash C: Hard Drive
Move (Same Drive)

If you drag and drop within the same drive letter, only one instance of the file
exists, it can be found in the folder location.

C: Hard Drive C: Hard Drive

This is typical when you drag file from folder to folder. Remember that most of
you data is store on a single hard drive until you partitioned it to have more than

one drive letter.

K: »folder B

K: folder A

Move

Windows 7 Lesson 4-FileManagement.docx 4.19 21212012



OVERRIDE DEFAULT COPY/MOVE
Right Click Drag

Copy Here
Move Here

Create Shortcuts Here l

Cancel

You can override any default copy or move by use the right-click drag method.
To move between drive letters, hold down the right button while dragging.
When you drop the item to it proper destination a menu will appear.

CTRL KEY COPY

To copy with the same drive letter, hold down the CTRL key while dragging.
The same rules apply if you are moving or copying between windows

THE RECYCLE BIN

Right click on the File or Folder. -
Click Delete. Another method: Select File/Folder and press @
delete on the keyboard. i
A message appears to confirm your command. Click “yes.” e’
The deleted material goes to the “Recycle Bin.”

-

Recover Deleted Files

Usually 10% of the hard drive is allocated to the Recycle Bin. Items in the
Recycle Bin are not permanently deleted until you decide to “empty the recycle
bin”.
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T e Mame Criginal Location Date Deleted Size |

Ei Documents

" 6-00Fall-2007

6-00Fall-2007
. E Pictures [ = File Folder File Folder
Q‘ Music
6-00Fall-2007 6-00Fall-2007
B Receritly Changed l File Folder File Folder
E Searches
I Public AccVideo sl
File Ealder = | Microsoft Gffice Word 37 -,
/& Computer b R 561 KB
¥ Almond Ceokies.jpg _h Appendle FileSystem.deoc
i .'I-"EIE Image e e
Folders ¥ 6.5 KB 2 AppendlxD CompareXPtoVista.doc
|-l Desktop x Type: Microsoft Office Word 97 - 2003 Docum:
B Heman @ Appfe Pledoc. Size: 561 KB
- __E- Micrasoft Office Ward 37 - Date modified: 3/16/2009 6:47 PM
ot Pages: 1
C:\Users\Heman\Documents\CIass Manu... Date modified: 3/16/2009 6:47 =
@ —h Microsoft Office Word 27 - 2003 Document Authors: user?2

Recover files from the Recycle Bin:

Method 1 — File Menu (Alt Key to display temporarily)
Select the source item and go to the File>Restore

Method 2 — Tool Bar. (Alt Key)

. ' Restore this it
On the tool bar click.on button.

Method 3 — Right-Click
Right click on the selected item and select Restore.

Method 4 — Drag out of the Recycle Bin.
Select file or files, drag it out to your destination folder.

Windows 7 Lesson 4-FileManagement.docx 421 21212012



EMPTY RECYCLE BIN

\
. ¥\
The only way to recover new disk space is \
to periodically empty it. Once the Recycle o
Bin is emptied, files cannot be recovered without have tu
use a 3" party disk recovery software.

Permanently delete a file:

Method 1 — File Menu (Alt Key to display temporarily)
Select the source item and go to the File> Empty Recycle Bin

Method 2 — Tool Bar. (Alt Key)

¥ Empty the Recycle Bin

On the tool bar click the .8 button

Method 3 — Right-Click
Right click on the selected item and select Empty Recycle Bin

Method 4 — Right-Click on each file.

Right click on the selected item and click Delete.

Deleting any item in the recycle bin will permanently delete the selected file
without of the empty the whole bin.
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INCREASE THE SIZE OF THE RECYCLE BIN

To change the capacity of the Recycle Bin

On the desktop, right-click the Recycle Bin icon and then click "Properties."

Recycle Bin Properties lﬁ

General |

Recyce Bin Location  Space Available

HP (C2) 691 GB

Settings for selected location
@ Custom size:
Maximum size (MB): 7ab

71 Do not move files to the Recyde Bin, Remove files
immediately when deleted, ‘

[¥] Display delete confirmation dialog

| | ok || cancl _ apply éjj

Recycle Bin Properties

Under Custom size, enter the amount in MB (Mega Bytes). If you are working
with large files especially high resolution picture and videos, | would increase the
size of the recycle bin to 2-4 GB. For 2GM in the number 2000.
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SEARCH FOR FILES

The Search Box

The Search box is used to search for a particular file or sub folder in the currently
opened folder. The search begins as soon as one starts typing into the search box.
This means as soon as one types “Y”, all files starting with “Y”” will gets listed in
the file list view.

You can also use the Search box located at the top right of any folder to look for
any file or application on your computer. Once completed, you may opt to click
Save Search and save it as a pre-saved search criteria as mentioned above.

There’s also the Search feature available in the Start menu. The Advanced feature
button lets you supply additional information that can facilitate searches, as shown
below.

= =l s
(it [ » Sesrch Results o | — -3
| Show nni»_-,-: E-maldl  Document  Picture  Music  Other Advanced Searchi A
Location || 5 Indeced Locations - Meme  Specify name
.D.ate v; :gny vi 1 2006 - Tags Addatag
Size (KB) -ir:y -| Authors  &dd an author

Inchsde non-mdeved, idden, and system fibes (mrght b slow)

To begin, type in the search box
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HOW TO FIND A FILE WITHIN A PROGRAM

You will see the same Windows Explorer dialog box in many applications such as
Word 2007, Wordpad, Excel, MSMail, Outlook and Powerpoint.

Function such as Save As, Open, Browse, Insert File, Insert Picture use the same
program API (Application Program Interface).

The Open Dialog Box from WordPad

w | +4 N Seqrch

Date modified Type
acutabovetherest
| Adobe
. AeroManiacs
| AON
Class Turtorial

!E Documents

More »

Folders

ﬁ_:, Documents
acutabovetherest
. Adobe

. AeroManiacs
AON Golden One Statements
Date created: 3/6/2009 7:04 PM
Class Turtorial Size 671 KB

. Corel User Files Modisi)
. DongDang (=] My Data Sources
. email My Flip Video Library
Golden One Statements ~ _ | [/ My Flip Video Prefs

| Corel User Files
DongDong

|1 email

File name: | - IHich Text Format {"if)

The Save As Dialog Box from Word 2007

UPDATING FILE

Same Filename Same Filename

When you copy over a file with the same name, windows will automatically
present the follow dialog box regardless of the files modification date. This will
prevent you from updating a newer file with an older file. The dialog box will
give you the opportunity to cancel this operation.
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[copy Fie =5 Source
There is already a file with the same name in this location. Rep|aCe File
Click the file you want to keep LOOk at the date and
 Copy and Replace 22008 _ time modified.
Replace the file in the destination folder with the file you are copying: R .
@ Introduction to Computers.doc (neWEI’) IndICated
i Intreductionto C ters . .
l = (I:::[\cl;_l:Lelfs':CHnen?a:SSLFcLLll:1rent:'\.C|ass ManualsiIntro to _/ that thIS IS the |ateSt
C ter . g .
Sioe 220178 / modificatino
[late modified: 3/18/2009 10:37 PM (newer)

< Don’t copy
M files will be changed. Leave this file in the destination folder: Destl natlon
Introduction to Computers.doc N . .
I @ = Introduction to Computers (M:\Intro to Computers) DOl’l t COpy 1f ﬁle 1S
Size: 3.20 MB
Date modified: 3/16/2000 7:54 AM  <—— newer that source

= Copy, but keep both files
The file you are copying will be renamed "Introduction to Computers

(2).doc” Don’t do anything!
or click Cancel

Cancel

If you are copying more that one file, a check box will appear to enable you to “Do
it for all...”

MULTIPLY FILE UPDATE

If you copy more the one file at a time, windows will issue the following dialog
box. You can skip as many as you like and continue for the last remaining
conflicts simply by checking the next to “Do thing for next X conflicts”.
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T i [

There is already a file with the same name in this location.
Click the file you want to keep

= Copy and Replace
Replace the file in the destinaticn folder with the file you are copying:

Lesson 5 - Icons & Shorcuts
(ChUsers\Heman\DocumentsiClass Manualsi\Windows Vista
Basic)

Size: 179 KB

Date modified: 3/16/2009 5:14 PM

@ Lesson 5 - Icons 8 Shorcuts.doc
-

= Don't copy

Mo files will be changed. Leave this file in the destination folden

Lesson 5 - Icons & Shorcuts.doc

I @ iy Leszon 5 - Icons & Shorcuts (M:\Windows Vista Basic)
Size: 179 KB

Date modified: 3/16,2009 5:14 PM

= Copy, but keep both files

The file you are copying will be ren

Lezzon 5 - [cons & Shorcuts

[7] Do this for the next 7 conflicts Skip [ G ]
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File Attribute

To access the attribute dialog box,
right-click on the file. File attributes
are maintained in the file system's
| directories, and typical attributes are

Read-Only, Hidden, System and

General !Security I Details | Previous Versions |

Dark photo (Qrig). JPG

n

Type offile: JPEG image ((JPG)

Archive.
Opens with: 41 Windows Photo Viewer Change...
Location: C\Users\Heman\Documents\Class Manuals\Sample Fi Read'only

Size: 234 KB (239.913 bytes)

A Read-Only file can be viewed, but
not changed.

Size ondisk 236 KB (241.664 bytes)

Created: Maonday, June 22, 2009, 7:25:09 PM
Modified: Saturday, June 06, 2009, 75411 AM Hidden and System
Accessed Monday, June 22, 2008, 7:25:09 PM Files marked Hidden and System do

Attributes:

[ktdden Tawanea | | | notnormally display unless the file
S manager option to display them is

selected. Any file can be marked as
Hidden; however, operating system
and other control program files are
marked as System files as a means of

_ _ _identification.

@ Choose the settings you want for this folder.

l (0].% ] | Cancel ‘ Apply

Archive

The archive attribute is used for
File attributes backup. When a file is created,
TR S g the archive bit is turned on.
When a backup program copies
the file, it turns off the archive
Compress or Encrypt attributes attribute.

[] Allowy this file to have contents indexed in addition to file

[ ] Compress contents to save disk space

|| Encrypt contents to secure data Details Eanlptlon

For even more security, you can
click the Encrypt ... check box.

Encryption is the process of converting data into a format that cannot be easily
read by others without known the key. The file key is like a password. You can
use EFS to automatically encrypt your data when it is stored on the hard disk.
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Chapter 4 — File Management: Review Questions

1) File management can be performed?

From the Organize menu.

From the File menu.

Right-clicking on the folder or file.
Control keys (ctrl+c to copy)

Drag and drop from window to window.
All of the above.

Hhe o0 T o

2) How to a move a file using copy & paste?

Use copy and paste command.
Use the move command.

Use the cut and paste command.
All of the above.

a o o

3) Using copy & paste is best because?

You don't have to have multiply windows opened.
It requires less windows manipulation.

It is safer because you don't have to cut the file.
You are less likely the make a mouse error.

All of the above.

®c oo oo

4) If I drag and drop a file from flash drive to my Picture folder.

The file is deleted.

I just moved the file fo my Picture folder.

It is a copy by default, the file remains in both place.
It' is moved to the C: drive.

a o o

5) Contiguous selection uses the:

Ctrl key to select files that are in contiguous order..
Shift key to select file that are in contiguous order.
Alt key.

Delete key to select files.

a o o

6) If I drag and drop files from my Document folder to my Picture folder,

a. The file is deleted.
b. I just moved the file fo my Picture folder.
c. Itis amove by default, the file is gone from the source.
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d. It'is moved to the C: drive.

7) Files can be recovered from the Recycle Bin:

a. The file is deleted permanently.

b. as long as you don't clean your drive..
c. Can not be recovered.

d. As long you have not emptied it.

8) What is the purpose of the “Right-Click Drag & Drop”

a. Gives you a menu.

b. You can choose what to do.

c. to override the default copy/move.

d. Allows you to copy the file to the same folder.
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File Management Exercises
Instructor: Heman Lee

Exercise 1 — Creating Folders

1. Create the following folders structure under your personal folder (student?)
in the proper subfolder:

Student?>Document>Letters
Student?>Document>Recipes
Student?>Document>Business
Student?>Pictures>Rock Stars
Student?>Pictures>Flowers
Student?>Music>Soft Rock

P Q0T

Your folder structure should look like this:

="
@' | “\ Personal Folder

|
‘T i ‘J | |
l“; Socument [il'» Picture ryﬁg Music
| | | ]

LER LRE

Letters Recipes Business  Flowers Rock Stars Soft Rock

Exercise 2 - Change the View (Sort)

1. Find and expand all folders on the “Sample Files” CD or Flash Drive in the
navigation pane.

2. Display the content of the Sample Files in the Large icon, Medium icon,
List and Detail View.

3. Sort the Detail View by Filename.
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4. Sort the list by file Type. (if Type is not present, add it)

Note: Right-click in the header area to add or delete file detail column.

Exercise 3 — Copying Documents

1.
2.
3.

4.

Leave the Detail Pane in the Detail view.
Use Contiguous Selection to select all recipes document file.
Use Non-contiguous Selection to de-select unwanted documents that are not

recipes.
Copy selected recipes file to your new folder Student?>Document>Recipes

Hint: Drag and drop from Detail Pane to Navigation Pane, or use Copy and Paste.

Exercise 4 — Copy Rock Star Pictures

~wn e

Display the content of the Sample File in the Detail Pane.
Use the Navigation pane to expand the Student? folder.
Change View to Medium Icons.
Use Contiguous Selection or Non-contiguous Selection to copy pictures to
folder:
Student?>Pictures>Rock Stars

Exercise 5 — Copy Flower Pictures

Hwnh e

Display the content of the Sample File in the Detail Pane.
Use the Navigation pane to expand the Student? folder.
Change View to Large Icons.
Use Contiguous Selection or Non-contiguous Selection to copy pictures to
folder:
Student?>Pictures>Flowers

Exercise 6 — Group Rename

In this exercise you will rename all files with the contain the name Yosemite to
Yosemite(1), Yosemite(2)....

1. Enter search criteria: *Yosemite*

2. Select all files.

3. Right-click on any file and select Rename.
4. Rename file to “Yosemite”.
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Exercise 7 — Group Delete

1. Sort by Name in Detail View.
2. Select all of the Mariner files.
3. Right-click on any file and select Delete.

Exercise 8 — Group Files

1. In Sample Files folder, right-click in an open white area.
2. Select Group by, then select Type.

Exercise 9 — Search

1. Enter “disney” in the search box.
2. Save Search as “Disneyland Pictures”.
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