
Learner Workbook

SMART Notebook™ 

Training

Beginner session



Trainer Information

Name

Phone

E-mail



Getting started ....................................................................................................1
Using SMART Notebook software for the first time ........................................................................ 2
Finding tools in SMART Notebook software ...................................................................................3
Writing notes ................................................................................................................................... 5
Working with your notes ................................................................................................................. 7
Working with pages ........................................................................................................................ 9

Creating SMART Notebook objects ................................................................13
Creating SMART Notebook objects ..............................................................................................14
Typing text .................................................................................................................................... 14
Inserting images and media ......................................................................................................... 15
Using alignment guides to arrange objects .................................................................................. 20
Creating shapes and lines ............................................................................................................ 21
Editing objects .............................................................................................................................. 22

Combining SMART Notebook objects ............................................................27
Object drop-down menu ............................................................................................................... 28
Controlling the order of objects ..................................................................................................... 29
Grouping objects .......................................................................................................................... 30
Locking objects ............................................................................................................................. 32
Linking web pages ........................................................................................................................ 33

Creating interactive lesson activities .............................................................37
Creating measurement activities .................................................................................................. 38
Using the Page Recorder ............................................................................................................. 39
Basic design considerations ......................................................................................................... 39
Creating a hide-and-reveal activity ............................................................................................... 41
Creating an identification activity .................................................................................................. 45
Identify and label .......................................................................................................................... 47
Sharing your SMART Notebook files ............................................................................................ 49

Additional resources ........................................................................................53
The SMART training and professional development web page ................................................... 54
The SMART Learning Space (SLS) ............................................................................................. 54
The SMART support web page ....................................................................................................55
The SMART Exchange website ....................................................................................................56



© 2012 SMART Technologies. All rights reserved. SMART Notebook, SMART Board, SMART Notebook Express, SMART Document Camera, 
SMART Exchange, smarttech and the SMART logo are trademarks or registered trademarks of SMART Technologies  in the U.S. and/or other 
countries. Adobe and Flash are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and other 
countries. All other third-party company names and products are for identification purposes only and may be trademarks of their respective 
owners. Printed in Canada 04/2012.



                                                                                                    SMART Notebook Training (Beginner) Learner Workbook

 1

Getting started
How do I  begin using 
SMART Notebook™ 
collaborative learning 
software? 
Getting started using new software can be daunting, but with SMART Notebook software’s intuitive 
interface and creative capabilities, incorporating it into your teaching is simple.

SMART Notebook software training enables you to explore lesson creation in a supported, 
collaborative environment, so you can begin using SMART Notebook effectively with your 
SMART Board® interactive whiteboard.
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Using SMART Notebook software for the first time
To launch SMART Notebook software on a Windows® computer

1  Double-click the SMART Notebook icon on the desktop

 OR

1  Click the Start button in the bottom left of your screen
2  Select All Programs > SMART Technologies > SMART Notebook

To launch SMART Notebook software on a Mac® computer 

1  Control-click the SMART Board Tools icon on the Dock
2  Select SMART Notebook from the menu

OR

3  If the SMART Board Tools icon is not visible in the Dock, select Finder > Applications > 
Notebook software > Notebook

Each new SMART Notebook file contains a work area that can be filled with objects. You can add 
handwritten notes, typed text, graphics, clip art and Adobe® Flash®-created files to a 
SMART Notebook file. A key feature of SMART Notebook software is the ability to add as many 
pages as you need to capture or display information.

SMART Notebook 
icon
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Finding tools in SMART Notebook software
The first thing you’ll notice when you open SMART Notebook software is its intuitive interface. 
The menu bar uses commands that are similar to those in other software programs. The toolbar 
holds the tools you’ll use most often. It can be broken up into different sections related to the 
function of the tools. Side tabs contain additional tools. You can hide the tab area to increase the 
working space.

By default, the toolbar appears at the top of the SMART Notebook page. It may be more convenient 
to move the toolbar to the bottom of the page. To do this, click the double-ended, vertical arrow on 
the far right of the toolbar.

The menu bar
The menu bar provides access to many of the same tools and features found on the toolbar, plus 
some additional tools. Click the menu item you wish to access.

Menu bar

Side tabs

Toolbar
Double-ended 
arrow

Menu bar
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The toolbar
The toolbar provides access to a number of tools to help you work with your SMART Notebook file. 
By default, the toolbar buttons are organized by function. When using the toolbar, you’ll notice that 
when you select a tool from the Tools panel, the Contextual panel will appear beside it, enabling 
you to modify the tool’s properties easily.

The side tabs 
Click the Page Sorter tab to 
see a thumbnail of each page 
in the SMART Notebook file, 
navigate to a different page 
or reorder the pages.

Click the Gallery tab to 
access collections of custom 
pages, clip art, Flash-created 
animations and videos you 
can add to the 
SMART Notebook file.

Click the Attachments tab to 
add hyperlinks to, or 
attachments from, other 
software applications to the 
file.

Click the Properties tab to 
format shapes, objects and 
text.

Use the Actions panel 
to edit and insert

Use the Tools panel to 
create objects

Use the Contextual panel 
to modify objectsButton drop-downs 

include more options

Move tabs to the 
other side of the 
work area

Page Sorter tab

Attachments tab

Gallery tab

Properties tab

Auto-hide
check box

Increase the
width of the tab

display area

Page work area

Add-ons tab



                                                                                                    SMART Notebook Training (Beginner) Learner Workbook

 5

Click the Add-ons tab to access SMART Notebook software add-ons, like the Activity Builder, to 
add to the file.

Click the double-ended arrow to move the tabs from one side of the work area to the other. You can 
hide the side tabs from view by selecting the Auto-hide check box.

Writing notes
SMART Notebook software opens to a blank page. The most basic use of the SMART Notebook 
page is to write notes. Even for this basic purpose, SMART Notebook has several advantages over 
a conventional whiteboard:

•  You can easily save and distribute your notes and drawings
•  You can move or rearrange your notes
•  You’ll never run out of writing surface

To write or draw in SMART Notebook software

1  Pick up a pen tray pen
2  Write or draw on the SMART Notebook page

TIPS:

•  Don't rest your elbow or the palm of your hand on the screen while you write. Constantly 
press the interactive screen while writing. This ensures that the interactive whiteboard 
registers contact points continuously.

•  If you draw or write multiple objects, SMART Notebook software groups the objects 
automatically, enabling you to interact with them as a single object. For example, if you write 
the letters of a word, SMART Notebook software groups the individual letters, enabling you 
to interact with the whole word. If you want to write words on the same line but don't want 
them grouped, leave a large gap between them, use different pens, or briefly put the pen in 
the pen tray before writing another word.

•  You can also use gestures to group objects. First, marquee-select the objects you’d like to 
group, and then move your finger back and forth rapidly while pressing on the interactive 
whiteboard surface. To ungroup objects, perform the same gesture. 

•  If you want to write diagonally, write in a straight line, and then rotate the text object.
•  If you want your writing to be smaller, write large characters, and then reduce the size of the 

text object.
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You can use the toolbar’s pen buttons to change the type of line you use for writing or drawing. You 
can also use these buttons to write or erase with your finger instead of a pen tool. 

You can use the Edit > Clear Ink from Page option to clear the digital ink from a page without 
removing other objects. This option is useful when you’re presenting a .notebook file to a class and 
then want to remove the notes before using the file with a later class. Alternatively, press Edit > 
Reset Page to return all objects on the page to their last saved state.   

You can also save your notes to the SMART Notebook page by selecting Save or Save As from 
the File drop-down menu. Selecting Save will overwrite the current file you’re working in, while 
choosing the Save As option enables you to rename your SMART Notebook file.

The same object drawn with four different pens: Pen, Creative 
Pen, Shape Pen, Calligraphic Ink Pen, Crayon Pen.

You can erase digital ink drawings with 
the Eraser tool or the eraser from the 

interactive whiteboard’s pen tray.
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Working with your notes
Your notes or ink drawings are objects on the SMART Notebook page. SMART Notebook objects 
can be moved, rotated and resized. Before you can manipulate or edit an object, you must select 
it. You can select an individual object or multiple objects. When you select an object, a selection 
rectangle appears around it.

To select an object

1  Press the Select tool
2  Press the object you want to select. A selection rectangle appears around the object.

NOTE: If you press an object and a lock symbol appears instead of the menu arrow, the object is 
locked. Depending on the type of lock, you may have to unlock the object before you can 
manipulate it. Press the object’s drop-down menu and select Locking > Unlock to unlock an object.

Rotation handle

Resize handle

Object drop-down menu
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To select multiple objects

1  Press the Select tool
2  Press the work area and drag until a rectangle surrounds the objects 

you want to select

OR

Press and hold CTRL, and then press the objects you want to select. A 
selection rectangle appears around the selected objects.

Moving, resizing, rotating and deleting objects
Like most objects, ink can be moved, resized and rotated. Additional commands for manipulating 
objects are also available in the object drop-down menu.

To move an object

1  Select the object
2  Drag the object to a new position on the page

To resize an object

1  Select the object. A selection rectangle appears around it.
2  Press the object's resize handle (the white circle), and then drag it to increase or reduce 

its size

To rotate an object

1  Select the object. A selection rectangle appears around the object.
2  Press the object’s rotation handle (the green circle), and then drag it in the direction you 

want to rotate the object

TIP: To keep the object's original height-to-width ratio, press and hold SHIFT while you drag the 
resize handle.
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To delete an object

1  Select the object
2  Press the object's drop-down menu, and then select Delete

Working with pages
As you practiced drawing, you probably noticed that your drawings appeared on the page thumbnail 
in the Page Sorter tab. Each SMART Notebook file is comprised of a series of pages, each with its 
own objects, properties and settings. You can add freehand objects, geometric shapes, straight 
lines and arcs, text, graphics, Flash-created content and tables to a page.

When you present your lesson, you can display each page in a linear order, or choose to display 
any page at any time.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu 
commands, you can display a page, insert a blank page, add a clone of an existing page and delete 
a page.

TIP: You can remove all objects on a page by clearing the page (Edit > Clear Page). To delete 
a locked object from a page, you must unlock it first.

Button Use this tool to
Insert a blank SMART Notebook 
page directly after the active page

Display the previous 
SMART Notebook page
Display the next 
SMART Notebook page
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Rearranging pages
To change the page order, drag the thumbnail of the page to another location within the 
Page Sorter tab.

Deleting pages
To delete a page, open the Page Sorter tab. Click the page drop-down menu and then click 
Delete Page. 

Notice the other options in the page drop-down menu, such as Reset Page and Clone Page. Both 
are particularly useful.

Page drop-down menu
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Review questions: SMART Notebook software basics
1  Name the five tabs in SMART Notebook software.

2  How do you add a blank page to a SMART Notebook file?

3  Describe two ways to draw on a SMART Notebook page.
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Review answers: SMART Notebook software basics
1  Name the five tabs in SMART Notebook software.

•  Page Sorter tab
•  Gallery tab
•  Attachments tab
•  Properties tab
•  Add-ons tab

2  How do you add a blank page to a SMART Notebook file?

Press the Add Page button in the Actions panel of the toolbar, or select Insert Blank Page from 
the page’s drop-down menu in the Page Sorter tab.

3  Describe two ways to draw on a SMART Notebook page.

To draw on a SMART Notebook page, pick a pen tool from the pen tray and draw on the 
SMART Notebook page. You can also select the pen tool icon from the toolbar with your finger 
and draw on the SMART Notebook page.
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Creating SMART 
Notebook objects
How do I  create a 
SMART Notebook page?

Any page of a SMART Notebook file is made up of a collection of objects – text, images and 
graphics – that you arrange to present information or create an interactive activity. In this section, 
you’ll learn how to create objects so that you can start building a simple SMART Notebook page.



Creating SMART Notebook objects

14

Creating SMART Notebook objects
Anything placed inside the work area is considered an object. You can add an object to a 
SMART Notebook page using any of the following methods:

•  Drawing or writing in the work area with a pen tool
•  Typing text 
•  Inserting content from the Gallery, a computer or the Internet
•  Creating a geometric shape with the SMART Notebook software toolbar drawing tools

Typing text 
To type text onto your SMART Notebook page, click the Text button on the 
SMART Notebook toolbar and click where you want the text to start. Change the properties 
of the text, including its font style, size and color, using the Contextual panel in the toolbar. 
Type your text. When you finish typing, click outside of the text object.

The Contextual panel appears when you select the text tool from the Tools panel, or after you click 
a text object on the work area. Use it to:

•  Change font size, style, color, transparency, alignment and rotation
•  Format text as a bulleted list, subscript or superscript
•  Add mathematical symbols
•  Access spell check options

Default fonts
Font face Font size

Font color

Bullets

Font style

Font transparency

Spell checkMore Text
Options

drop-down
Alignment

Subscript and superscript
Rotation

Mathematical 
symbols
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Inserting images and media
The Gallery has an extensive collection of copyright-clear images and media for you to use on your 
lesson pages. You can also insert images and media from your computer or 
SMART Document Camera™ and use the Screen Capture tool to collect images.

Adding objects from the Gallery
There are two ways to find content in the Gallery. The search box at the top of the Gallery tab 
enables you to search by keyword – much like using an Internet search engine. You can also 
browse the Gallery collections by selecting a folder. 

To search for objects in the Gallery using the search field

  1  Click inside the Search box

  2  Type a keyword related to the type of object(s) you are looking for

  3  Click the Search button to display your results

TIP: For better search results, search singular rather than plural terms.

Select a 
thumbnail and 
drag it to the 
work area.

Click the Search 
button to view 
search results in the 
lower Gallery 
window. 

Click to expand your
search to include

teacher-contributed
resources from the

SMART Exchange™

website.

The
Search

box
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Alternatively, if you are looking for all the objects related to a general topic, such as Geography, you 
can browse through individual collections by clicking on folders and sub-folders.

Finding search results in the Gallery

The lower Gallery window displays the collection of Gallery objects or your search results. Gallery 
objects are organized into the following categories: Related Folders, Pictures, Interactive and 
Multimedia, SMART Notebook Files and Pages, 3D Objects and Backgrounds and Themes.

NOTE: Categories are only visible when there are objects of that type available in the Gallery 
collection you’ve selected. For example, the 3D Objects category is visible in the Lesson Activity 
Examples collection because several 3D objects are stored there.
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Double-clicking a folder thumbnail in the Related 
Folders area will show all the collections related to 
your search term.

Pictures contains objects such as graphics and 
photographs. Drag an object to the work area to use 
as part of a lesson. 

Interactive and Multimedia contains interactive 
objects, video files and objects with sound attached. 
These objects add rich media content to a lesson or 
presentation. 

You can also insert 3D Objects into your .notebook 
files. You can manipulate them using Mixed Reality 
Tools, your SMART Document Camera and the 
mixed reality cube. If you have Mixed Reality Tools 
installed, you can also manipulate 3D objects using 
controls in SMART Notebook software.

Additional files and pages can be found in the 
Notebook Files and Pages section of the Gallery. 
SMART Notebook page thumbnails have a folded 
edge in the top-right corner. SMART Notebook files 
have a coil binding on the left of their thumbnail 
images. Dragging a page or file to the work area will 
insert a new page or series of pages directly after the 
active page. 

Backgrounds and Themes apply a consistent style 
to pages or groups of pages in a SMART Notebook 
file. Drag a background or theme to the work area to 
change the color and design of the page. 
Backgrounds have a folded edge in the bottom-right 
corner and are always inserted behind the objects 
already on the SMART Notebook page. 
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You can identify each type of Gallery object by the appearance of its thumbnail.

To add a Gallery item to a page, double-click its thumbnail or drag it to the work area.

Inserting images and media from your computer
You can use the Insert menu to insert an image or .flv video file from your computer. When you 
insert an image into the page, you have the option to optimize the image, which reduces the size of 
your SMART Notebook file, by reducing the file size of the image. 

To insert an image file

1  Select Insert > Picture File. The Insert Picture File dialog box appears.
2  Browse to and select the picture you want to insert, and then click Open. The picture 

appears in the upper left corner of the page. If you insert more than one picture, the pictures 
cascade on a single page.

To attach an Flash-created video file to an object on a page

1  Click Insert > Flash Video File. The Insert Video File dialog box appears.
2  Browse to and select the video file that you want to insert on the page
3  Click Open

 Background Picture
SMART Notebook 

page

 Flash object Audio clip Video clip

3D object
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Capturing images
The Screen Capture toolbar allows you to capture an image, such as a digital photo from the 
Internet, to a SMART Notebook page. To access the Screen Capture toolbar, click the 
Screen Capture button (the camera) on the SMART Notebook software toolbar. Always remember 
to respect copyright.

Button How it’s used

Hold down the left mouse button and drag to outline the rectangular area you want to 
capture. Release the left mouse button after the area is selected.

Click in the window you want to capture. Release the left mouse button after the 
desired window appears as a hatched area.

Navigate to the screen you want to capture and click the button to capture the 
entire screen.

Click and drag to create a freehand shape around the area you want to capture. 
Release the left mouse button after the area is selected.

Area 
capture

Window 
capture

Screen
capture

Freehand 
capture
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Using alignment guides to arrange objects
When arranging objects on a SMART Notebook page, you can align them to increase the clarity of 
your page. SMART Notebook software can display guides on the page to assist you in aligning 
objects with other objects, the page’s vertical center and the page’s horizontal center. 

To display alignment guides, select View > 
Alignment. The Alignment Guides dialog 
box appears.

There are three types of alignment guides available. 
Check the options you would like to use. To turn a 
guide tool off, uncheck it.

Select Show guides for active objects to display a 
guide when you move an object into alignment with 
another object. Guides will appear on the page to 
assist you in aligning objects to any side or center of 
a nearby object.

Select Show vertical page center guide to display 
a guide when you move an object toward the page’s 
vertical center.

Select Show horizontal page center guide to display a guide when you move an object toward 
the page’s horizontal center.

If you would like objects to snap to guidelines as you move the objects on the SMART Notebook 
page, check the Snap objects to guides option.

To change the guide color, click the Guide color box and choose a new color from the palette.

If you’ve turned on any of the alignment guides, they will appear when appropriate as you work on 
the SMART Notebook page. As you move an object in range of another object, or the horizontal or 
vertical center of the page, the guides will appear. If you selected Snap object to guides, your object 
will automatically snap into place on the guideline.

You can customize the active alignment feature by 
selecting only those alignment guides you would like to 
see when working in SMART Notebook software. 
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Creating shapes and lines
Shapes and lines can be used to make your lesson pages more attractive and to visually define 
areas of the page. You can also use shapes and lines to draw diagrams or create activities.

Shapes tool
Enhance any activity with the Shapes tool on the SMART Notebook software toolbar. 

Creating a shape

When you click the Shapes button, its contextual panel will appear in 
the toolbar. Click the shape you’d like to use, select a color, line style 
and transparency, and then position your cursor on the page where 
you would like to create the shape. Hold down the left mouse button 
and drag your cursor until your shape is the desired size. 

If you click the Select tool and then double-click the shape, a text box will appear and you can add 
a label to your shape.

Line tool
Click the Line button on the SMART Notebook software toolbar to draw straight lines or arcs. Select 
any line made with the Line tool and drag the end points to stretch it or change the angle. Hold down 
the Shift key while pivoting and the line will snap in place every 45°. 

TIP: Unfilled shapes can be difficult to select and use in activities because you have to click on 
the line to select it. Apply a fill effect to shapes to make them easier to select and use in activities.

Drag
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Editing objects 

To change the characteristics of an object, you can use the Contextual panel in 
the toolbar, or click the Properties tab. The properties displayed in the panel and 
the tab depend on the type of object you select.

Changing fill effects
You can use the Properties tab or the Fill tool to change an object’s fill. You have many options 
when changing the fill color of an object. You can fill an object with a pattern or an image, or you 
can increase the object’s transparency. If you fill an object with an image, you have the option to 
scale the image to fit the object.  

Remember, to select an object by clicking with your mouse, first click the Select tool.

TIP: To fill an object you drew with digital ink, use the Fill 
tool, not the Properties tab.
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Changing text style
When you click a text object and select the Properties tab, several text style options 
become available. 

To change the appearance of text, click the drop-down arrows under Font or Size, or click the bold, 
italic, underline, superscript or subscript buttons below Font Style.
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Changing line style
When a line object is selected and the Properties tab is visible, you can change the color, thickness, 
style, starting format and ending format of a line.
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Review questions: Creating SMART Notebook objects
1  Describe four ways to add objects to the SMART Notebook page.

2 Name the folder collections found in the lower Gallery window.

3 Why would you insert images or media from your computer to the 
SMART Notebook page?

4 Why would you align objects on a page?

5 List two places in the interface where object properties can be changed.



Creating SMART Notebook objects

26

Review answers: Creating SMART Notebook objects
1  Describe four ways to add objects to the SMART Notebook page.

You can add objects to the SMART Notebook page by:
•  Drawing or writing in the work area with a pen tool
•  Typing text 
•  Inserting content from the Gallery, a computer or the Internet
•  Creating a geometric shape with SMART Notebook software toolbar drawing tools

2  Name the folder collections found in the lower portion of the Gallery.

The folder collections found in the lower portion of the Gallery are the Pictures, 
Interactive and Multimedia, 3D Objects, Notebook Files and Pages, and 
Backgrounds and Themes folders. 
 

3  Why would you insert images or media from your computer to the SMART Notebook 
page?

You would insert images or media from your computer if you’d created or sourced content 
that complements your lesson or solidifies concepts more effectively than available 
Gallery items.

4 Why would you align objects on a page?

You would align objects on a page to improve the aesthetic appearance of the page, to 
properly label content or to add context and clarity to page elements.

5 List two places in the interface where object properties can be changed.
•  The Contextual panel of the toolbar
•  The Properties tab
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Combining 
SMART Notebook 
objects
How do I  control  how the objects 
on my page relate to each other?

Controlling the way objects relate to each other on a page is the foundation for creating many 
interactive activities. In this section, you’ll learn how to control layered objects. You’ll learn to 
combine several objects so they operate as a single object, and to lock objects so they don’t move 
while you or your students are working with the page.
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Object drop-down menu
The object drop-down menu gives you one-click access to an object’s properties. You’ll use several 
commands in the object drop-down menu to control how objects relate to one another on the page.

Object drop-down menu
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Controlling the order of objects
You can change the order in which objects are layered by selecting Order from the drop-down 
menu.

To bring an object directly to the top layer of the page, use the Bring to Front command. 

To send an object to the bottom layer of the page, use the Send to Back command.

To reorder an object one layer at a time, use the Bring Forward command or the Send Backward 
command. 

Four objects ordered in different ways
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Grouping objects
Group objects when you want several objects to behave as one. Grouping is useful for making 
complex images, buttons, labels or pull tabs. Select two or more objects by holding down your left 
mouse button and dragging your mouse diagonally so the objects are surrounded by a selection 
rectangle. You can also hold the Shift key down while you click each of the objects you wish 
to group. 

Click the drop-down menu from any of the objects and choose Grouping > Group. If you want to 
separate the objects, select the grouped objects again and choose Grouping > Ungroup. The 
Ungroup function will also break handwritten notes into individual pen strokes.
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TIP: To select several objects, click and drag until a marquee surrounds them or hold down CTRL 
while selecting each one.

You can use the grouping command to create pull tabs. Pull tabs are useful tools that enable you 
to hide text or objects on a SMART Notebook page until you are ready to reveal them. Use pull 
tabs to detail activity instructions and provide hints. They enable you to include a lot of 
information on a page without cluttering it.

Creating pull tabs

  1  Select a pull tab from the Gallery and drag it onto the work area, or use the Shape tool to 
create your own

  2  Use the Text tool to create the text you want to hide
  3  Select both the text object and the pull tab 
  4  Select Grouping > Group. The two objects will now behave as one.
  5  Move the pull tab until the text is hidden by the edge of the page or behind another object

Pull the pull tab to reveal the hidden text.Place the pull tab at the edge of 
the work area or an object to hide 
the attached text.
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Locking objects
Locking an object enables you to protect the properties you have applied to it. The choices in the 
Locking submenu enable you to determine the type of lock to use on an object.

Clicking Lock In Place ensures the object can’t be accidentally moved or altered in any way.

Clicking Allow Move enables you to move an object, but 
not resize, rotate or change any of its properties. Clicking 
Allow Move and Rotate limits the object less by allowing 
you to rotate as well as move it. For example, to create a 
SMART Notebook lesson with a puzzle component, use 
Allow Move and Rotate to enable you to rotate and 
move the pieces without accidentally resizing them. 

Lock icon
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To unlock an object

  6  From the menu bar, click Edit > Select All Locked Notes. The Lock icon will appear on any 
objects you have locked.

  7  Click the Lock icon
  8  Click Unlock from the menu

Alternatively, you can:

1   Right-click an object. The Lock icon will appear with its lock menu.
2   Click Unlock from the menu

Linking web pages
Improve the flow and organization of your lesson by taking advantage of the linking capabilities in 
SMART Notebook software. You can link any object on a SMART Notebook page to a web page, 
an external file, an attached item or another page in the same SMART Notebook file. 

Linking to a web page enables students to extend their learning beyond the lesson, and can be a 
resource for enrichment activities.

To add a link to a web page

1  Select the object
2  Click the object’s menu arrow, and then select Link. The Insert Link dialog box appears.
3  Click Web Page, and then type the web address in the Address box
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4  If you want to open the link using an icon, select Corner icon

OR

If you want to open the link by clicking anywhere on the object, select Object

5  Press OK. If you selected Corner icon, the icon appears in the lower-left corner of 
the object.

On a Windows computer. On a Mac computer.
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Review questions: Combining SMART Notebook objects
1  List three reasons why you would group objects together on a page.

2  Where are the commands for combining objects (Order, Group, Lock) located?

3  Why would you lock objects on a page?
 

4  What is the difference between Send to Back and Send Backward when ordering 
objects?

5  List three reasons why you would link an object to a web page.
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Review answers: Combining SMART Notebook objects
1  List three reasons why you would group objects together on a page.

You would group objects on a page in order to:
•  Keep objects in the correct contextual sequence during an activity
•  Make separate component objects into a single unit
•  Resize a group of objects simultaneously and to the same degree

2   Where are the commands for combining objects (Order, Group, Lock) located?

In the object drop-down menu.

3  Why would you lock objects on a page?

You would lock objects on a page to ensure that the context and sequence of content cannot 
be manipulated unintentionally. 

4  What is the difference between Send to Back and Send Backward when ordering 
objects?

Send Backwards reorders objects one layer at a time. Send to Back sends an object to 
the very bottom of a pile of objects.

5  List three reasons why you would link an object to a web page.  
 

•  To add content to the lesson without adding clutter to the lesson file
•  To add enrichment content for students to browse through and extend their learning
•  To add lesson content without increasing file size
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Creating interactive 
lesson activities
Where do I  start  when creat ing a 
lesson act iv i ty for  the 
SMART Board interact ive 
whiteboard?

SMART Notebook software enables you to create engaging, effective lesson activities. You have 
learned and practiced many of the fundamental skills needed to use SMART Notebook software. 
In this section, you’ll put these skills together to start creating simple lesson activities that you can 
use with your students.
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Creating measurement activities
You can use measurement tools to record, measure and check the dimensions and other aspects 
of objects on a SMART Notebook page. The measurement tools include the Ruler, Protractor, 
Geodreieck Protractor and Compass. 

To use a measurement tool, click the Measurement Tools  button on the toolbar, and then 
select any of the measurement tools from the tab that appears. 

You can manipulate the Ruler, 
Protractor and Geodreieck 
Protractor to fit the task at hand. 
You can spin, shrink or expand 
any of the measurement tools. 

Extend the Ruler to 
accommodate longer 
measurements without 
changing its scale. Manipulate 
any measurement tool by 
clicking and dragging different 
parts of the tool.

Extend or shorten the arms of 
the Compass to create the desired angle and spin the Compass using the green rotate handle. To 
draw a line using the Compass, click and drag the colored part of the Compass. The Compass line 
style is the same as the Pen tool, and you can modify the line style in the Properties tab.
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Using the Page Recorder
Using the Page Recorder, you can record any actions taken on the current SMART Notebook page, 
including writing with digital ink, adding and modifying objects, and creating shapes. This recording 
is saved as part of the SMART Notebook file and can be replayed at any time from that page. The 
Page Recorder enables you to record an example of an activity or real-time problem solving to 
replay in class. If students are working independently at the interactive whiteboard, they can review 
instructions and examples without seeking help. 

To record actions on a SMART Notebook page

  1  Open the Properties tab
  2  Click the Page Recording button
  3  Click the Start Recording button
  4  Complete any actions on the SMART Notebook page that you would like to record
  5  Click Stop Recording

A Page Recording toolbar appears at the bottom of the 
SMART Notebook page. This toolbar enables you to play 
and pause the recording from this SMART Notebook 
page at any time. You can also play a recording by 
pressing the Play button found in the Page Recording 
section of the Properties tab. 

Basic design considerations
Knowing a little about design and the best practices for integrating interactivity using 
SMART Notebook software helps you create lesson activities that engage students. Creating 
well-designed, interactive content in SMART Notebook software will ensure your lesson goes 
smoothly. 

Back Pause Play Record

Content Presentation



Creating interactive lesson activities

40

Selecting an effective background color
Once you have an idea for a SMART Notebook software lesson activity, you’ll need to start 
designing your page. One of the first things to do is to decide on a background color. 

When choosing a color, keep in mind that very bright or intense colors can be distracting and draw 
attention away from the page content. A bright yellow might seem like a fun choice, but it may also 
distract from other elements on your page. Reserve the most vibrant colors for individual objects 
that you want students to notice.

Set the background color by selecting Format > Background from the SMART Notebook menu 
bar. A color palette will launch. Use it to choose the background color of your 
SMART Notebook page. 

Choosing fonts for your lesson
Next, you should choose the font for your lesson activity. Use only one font throughout. Too many 
fonts can be distracting to the eye and draw attention away from important points. 

General guidelines for font use in your SMART Notebook software lesson activity include:

•  Titles should be at least 28 point and in a bold type face
•  Text used for sentences and paragraphs should be at least 22 point and in a regular 

type face
•  Make sure the font color you choose is easy to see and read against the background color 

you have chosen
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Creating a hide-and-reveal activity
One of the quickest ways to add interactivity to a lesson activity is to hide the answer to a question 
behind an object on the SMART Notebook page. The following information will provide four different 
methods that you can use to create activities that can easily integrate into any curriculum. 

Move and reveal
One way to create a hide-and-reveal activity is to hide an answer behind another object. 

To create a move-and-reveal activity

1  Type your question and answer
2  Draw a rectangle and fill it with color to hide the answer
3  Double-click the shape for the ability to add text to it. Ensure your text is a different color 

than the rectangle.
4  Type Move the box to reveal the answer. Without the instructions, others might assume they 

are supposed to write the answer over the shape instead of moving it to reveal the answer.

5  Move the shape to reveal the answer

TIP: If the answer isn’t covered, select the shape you’re using to hide the answer and click 
Order > Bring to Front from its drop-down menu.

What is the national animal of England? What is the national animal of England?

The lion

Move the 
box to 

reveal the 
answer.

Move the 
box to 

reveal the 
answer.

Before After
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Erase and reveal
Another way to reveal information is with the Eraser tool.

To create an erase-and-reveal activity

1  Type your question and answer
2  Click a pen tool. Choose an ink color the same color as the page background. For example, 

if the page background is white, then the digital ink should also be white.
3  Click the Eraser tool, and erase the digital ink covering the answer. The Eraser tool will only 

erase objects created with digital ink. Anything typed with your keyboard cannot be erased 
with the Eraser tool.

 

TIP: Add instructions to let the class or other teachers know that all they need to do is use 
the eraser.

Complete the number sequence

Use the eraser to reveal the 
next number in the sequence.

1, 3, 5, 7, __

Before After

Complete the number sequence

Use the eraser to reveal the 
next number in the sequence.

1, 3, 5, 7, 9_
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Order and reveal
This technique uses color and layers to disguise and then reveal an object. You can’t see an object 
when it’s on a background of the same color, but if you slide a layer of a contrasting color between 
the object and its background, it will suddenly be visible.

To create an order-and-reveal activity

  1  Type the answer that you want hidden. Change the font color so it’s the same color as the 
page background. Remember where you placed it on the page.

  2  Create a shape that is larger than the answer. Fill it with a color that contrasts with the 
background.

  3  Click the drop-down menu of the visible shape. Select Order > Send to Back.
  4  Move the visible shape so it’s underneath the answer. This will reveal the answer.
  5  Add instructions to let others know how to use the activity

TIP: Any shape or image that is a solid, contrasting color will create this effect. A magnifying glass 
is included in the Gallery for this purpose. You must change either the page background color or 
the magnifying glass color, so that the page background contrasts with the magnifying glass. 
Ungroup the magnifying glass to change the color of the lens (which is a circle shape made with 
the Shape tool).

A grey circle revealing a 
white numeral

What is 4 + 4?

8
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Screen Shade and reveal
You can also reveal information with the Screen Shade tool. 

To create a Screen Shade activity

  1  Type your question and answer
  2  Click the Screen Shade button on the SMART Notebook software toolbar
  3  Drag the Screen Shade so only the answer to your question is covered
  4  When you’re ready, drag the Screen Shade so it no longer covers the answer. This action is 

similar to using paper to cover answers displayed with an overhead projector.

TIP: When you open a SMART Notebook file, the Screen Shade covers the same area it was 
hiding, and you can start discussing the content in your file from exactly where you left off.

Before After

Agricultural History Agricultural History

What is the 
capital of 
France?

What is the 
capital of 
France? Paris
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Creating an identification activity
Another way to add interactivity to a lesson is to create an identification activity. Identification 
activities serve as fantastic diagnostic and formative assessments, enabling teachers to analyze 
whole class or individual student knowledge at a glance.

Drag-and-drop activities
Drag-and-drop activities are an excellent way to determine if your class has achieved specific 
learning objectives.

To create a drag-and-drop identification activity

1  Add the object you want labeled to the work area. The object can come from the Gallery or it 
can be a graphic you imported using the Insert menu. 

2  Use the object drop-down menu to lock this object in place. This ensures it won’t be 
accidentally moved during the lesson activity. 

3  Make labels for your diagram and line them up at the bottom of the SMART Notebook page 
4  Ask members of the class to drag the labels to the appropriate area of the graphic
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Drag-and-drop activities can also be used for text-based lessons. For example, you might drag 
events to specific dates on a timeline, define a series of words or match information.

Label the parts of the digestive system

Esophagus

Stomach

Small intestine

Teeth

Large intestine

Liver

Epiglottis

Solution

Lock the image to 
be labelled.

Leave the labels unlocked or use the 
Locking > Allow Move setting.
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Identify and label
The Infinite Cloner feature makes it easy for you or your students 
to instantly replicate an object. This is useful for any lesson 
activity where you might need several of the same answer, 
character, symbol or object.

To enable the Infinite Cloner

  1  Click an object
  2  Click the object drop-down menu
  3  Click Infinite Cloner
  4  Click the object, and then drag to create an identical object

Click and drag to create an 
identical object
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Using the same object for multiple answers
One advantage of the Infinite Cloner feature is the ability to create a drag-and-drop activity without 
diluting the pool of available options each time a question is answered correctly. 

Select each number on the 
number line and enable the 
Infinite Cloner feature.

Use the same number multiple 
times to answer the questions.

You can enable the Infinite 
Cloner to help young 
students “fill in the blanks” 
with notes.



SMART Notebook Training (Beginner) Learner Workbook

 49

Sharing your SMART Notebook files
Extend your students’ learning by distributing SMART Notebook lessons as a 
reference for homework and studying. 

Students or colleagues who don’t have SMART Notebook software installed on 
their computers can open your files using the SMART Notebook Express™ web 

application. This lightweight version of SMART Notebook software is accessible online anytime at 
no charge. You don’t need to log in and there’s no software to download – all you need is 
Internet access. 

The SMART Notebook Express web application is available at express.smarttech.com. 

Exporting your SMART Notebook file
You can also share your SMART Notebook file by selecting File > Export and saving your file as a 
web page, series of image files, PDF, Interactive Whiteboard Common File Format (CFF) or 
Microsoft® PowerPoint® presentation. 

NOTE: You can only export to a Microsoft PowerPoint presentation format using a 
Windows computer.

Printing your SMART Notebook file
Hardcopies of your SMART Notebook lessons can be used for a variety of purposes, such as 
guided notes, or to use in a small group or pair-and-share discussion. It’s always a good idea to 
have a hard-copy of your lesson, just in case you misplace or delete your SMART Notebook 
lesson file.

To print a SMART Notebook file

1  Select File > Print. The Print dialog box appears.
2  Choose a print option by selecting Thumbnails, Handouts or Full Page

3  Select the Printer Setup tab to select a printer and customize the print settings
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Review questions: Designing interactive lesson activities
  1  Name four ways to reveal answers to a group of learners.

  2  How would you use the Page Recorder in a lesson?

  3  Why would you use the Infinite Cloner?

  4  Why is font selection important in creating a SMART Notebook lesson?
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Review answers: Designing interactive lesson activities
  1  Name four ways to reveal answers to a group of learners.

Move and reveal
Erase and reveal
Order and reveal
Screen Shade and reveal

  2  How would you use the Page Recorder in a lesson?

To record the steps in a multi-step process for students to review independently.

  3  Why would you use the Infinite Cloner?

To reproduce an object an unlimited number of times – for instance, in counting activities, 
graphing exercises and spelling and word games.

  4  Why is font selection important in creating a SMART Notebook lesson?

Allows for clarity; keeps the file consistent; ensures everyone in the room can see the text.
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Additional resources
What’s next?

Many resources are available to help you take the use of your SMART hardware and software to 
the next level, including free training materials and a special online community for educators.
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The SMART training and professional development 
web page
SMART’s training and professional development web page hosts additional training resources and 
support, including free learning resources, online training sessions and self-paced courses to help 
you effectively use any SMART product. 

Visit smarttech.com/training.

The SMART Learning Space
The SMART Learning Space (SLS) is a new virtual learning environment loaded with highly 
innovative interactive learning experiences that will enhance your ability to teach, support learning 
and improve student outcomes.

 For more information, visit learningspace.smarttech.com and sign in or create a free account.

Teaching-centered learning
These high-impact lessons are designed by educators, for educators. They’ll teach you how to use 
SMART’s interactive technology solutions to support your K–12 teaching strategies.

Certification
Demonstrate your expertise by attaining a SMART certification and join this exclusive group of 
highly competent SMART users.

On-site training
Whether you need product training, a program to develop your own trainers or comprehensive 
professional development planning, we’ll come to your location.

Training events
Our cost-effective, in-depth training sessions are held at scheduled times and locations across 
North America and around the world.

TIP: You can use the same e-mail address and password for both the SMART Exchange website 
and the SMART Learning Space. Signing in to one will keep you signed in to both.

http://www.smarttech.com/trainingcenter/
LearningSpace.smarttech.com 
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Technical training
Are you responsible for installing or supporting SMART products? Learn about our various technical 
training opportunities.

Distance learning
Don’t have the time or budget to attend a face-to-face training event? Join us online for a 
multi-session interactive learning experience. You can choose the topic and length of your course, 
all you need is a computer and a telephone.

Live online training
Get live online training in the form of free product overviews.

Self-paced e-learning
Our library of engaging self-paced courses are available for you to complete any time, any place 
and at your very own pace.

The SMART support web page
SMART’s support site offers a variety of product support options. Visit SMART’s support site to 
download software, find installation and user's guides, “how-to” and troubleshooting articles, 
solutions for your SMART product and answers to your questions. You can also use SMART’s 
support site to contact technical support and to register your SMART product.

Visit smarttech.com/support.

www.smarttech.com/support
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The SMART Exchange website
Explore the SMART Exchange website at exchange.smarttech.com to find, preview and download 
over 50,000 classroom-ready resources that you can use with a variety of classroom technology 
products. 

By joining this online community, you can quickly access subject-specific, standards-correlated 
content that can be modified to suit the needs of any classroom. You’ll also be able to connect with 
colleagues locally or around the world to exchange lessons, ideas, insights and classroom success 
stories. Membership is free, so sign up today.

http://education.smarttech.com
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smarttech.com/training

Delivery formats
SMART’s training options are designed to work for you. We offer a variety of 

formats that cater to different budgets, schedules and learning styles. Browse the 

information below to discover the training format that best serves your needs.

Face to face
Whether you need product training or preparation for training others on  

SMART products, a SMART training specialist can help. We can come to you, or 

you can join us at one of our training events around the world.

Distance education
Don’t have the time or budget to attend a face-to-face training event? Join us  

online for a multi-session interactive learning experience. You can choose the 

topic and length of your course, all you need is a computer and a telephone.

Self-paced e-learning
The SMART Learning Space is an online learning environment packed with  

innovative, interactive eLearning courses that you can complete at your own pace.

Contact  
SMART Technologies
Toll Free 1.888.42.SMART  
(U.S./Canada)
or +1.403.245.0333

Facebook
facebook.com/SMARTClassrooms

Twitter
twitter.com/SMART_Tech
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