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This Lab could be called Photoshop Essentials, since that’s what we’re going to talk 
about: the essential tools and techniques that you need to know to get started. You won’t 
learn every single aspect of Photoshop – nor do you need to! One of the challenges of 
Photoshop is that it can be overwhelming in the number of tools, menus and the number 
of ways you can do something.

As an example, the tool panel contains more than 68 tools. That seems like a lot of tools 
to learn. The reality? Most of the time you’ll probably use less than 10 - 15 tools.

The same concept could be applied to the menus: there are a bunch of menus with a ton 
of options, but chances are you’ll only use (on a regular basis) a much smaller subset of 
menus. So at least initially, you do not need to – and should not – worry about learning 
every single tool and every single menu item in Photoshop.

We also have to have realistic expectations (and help our friends and clients have realistic 
expectations too). Unfortunately, people will give you a horribly out of focus, over-ex-
posed photo and say “just fix it in Photoshop”.

But Photoshop is NOT magic! It takes time and effort to “just” fix issues, and some prob-
lems are simply not fixable!

What Photoshop can and cannot do
The answer to almost all questions of whether Photoshop is capable of doing something, 
such as “Can you fix this in Photoshop?” or “Can you alter this photo?” can usually be 
answered by “How much time do you have?” (Or how big is your budget).
Although there are some exceptions, generally almost anything is theoretically possible 
in Photoshop, but could take a long time. There are exceptions such as taking an out of 
focus photo and making it look perfectly sharp – you cannot do that…..yet.

Unfortunately people have the perception that not only can Photoshop “fix anything” but 
worse, that it only takes a few minutes. The reality is that some “fixing” might take many 
hours to complete – or just may not be possible at all.

This workbook includes notes from the 
Beginners Lab, as well as additional 
information not shown in the videos.
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The Lay of the Land
Although you can customize the layout of everything in Photoshop, in general it looks 
like this, like the tools on the left, the Options Bar across the top and panels on the right 
side. You can determine which panels you want to appear by using the Window menu 
and then re-organizing the position of the panels.

Here’s a good rule of thumb to remember when working in Photoshop – a checklist if 
you will: 

1)	 Look in the Layers panel to consider adding a layer – or to make sure that you’re 
choosing the correct existing layer

2)	 Click on the tool you want to use
3)	 Check the settings for that tool in the Options Bar

Pretty much every tool and function in Photoshop has settings, and the settings you 
choose will (a) depend on what you’re doing next and (b) stay that way until you change 
them. That means that if you haven’t used a tool in a while, the tool settings will still be 
the ones you chose the last time you used that tool – and those settings are very likely not 
ideal for what you’re doing now. Photoshop has many things that influence the results of 
whatever you’re doing, so the more things you can check the better.

The bottom line is this: if you get in the habit of checking tool settings, layer functions, 
selections and other key “influencers” you’ll spend more time doing rather than undoing.
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Getting Images into Photoshop
There are a number of ways of getting an image into Photoshop:

File>Open: as the command suggests, use this option to open a file (from a file format 
that Photoshop supports such as JPEG, TIFF etc.)

Bridge: browse for images visually and then double-click on the one(s) you want to open.

Drag and drop: drag a document from the desktop into the Photoshop window, or onto 
the Photoshop icon to “force it” to open in Photoshop

Camera Raw: if a document is in Raw format (from your camera), it will first open in 
Adobe Camera Raw (ACR) and once you adjust it, you can open it in Photoshop.

Lightroom: from Lightroom, use Photo>Edit in Photoshop or press Command-E (Cntl-E) 
to bring the photo into Photoshop. Save it and the edited version will appear in the same 
location as the original.

Note: By default, if you open multiple files in Photoshop they will appear as tabbed doc-
uments. Click on the tab to switch between the open documents.

Cropping
We remove unnecessary parts of an image and make the pixel dimensions smaller using 
the Crop tool. There are a number of settings in the Options Bar that determine how the 
Crop tool operates, with the key choice being whether you want to crop to be “perma-
nent” or not. This setting is Delete Cropped Pixels: as the name suggests, if it is checked, 
the cropped pixels are deleted (gone), If you uncheck this setting the image will appear 
cropped but the pixels are hidden, and can be shown again using Image>Reveal All.

When you choose the Crop tool, handles appear that you can drag to change the crop 
area. 

Then you can click and drag the image around within the crop area.

Finalize the crop by pressing Enter – press Esc to cancel out of the Crop tool.

Navigating Around
Usually when you open a file in Photoshop, the entire photo will be visible. The magnifi-
cation of the image will depend on its resolution/pixel dimensions. For example, a large 
sized photo might initially display at only 16.7% of its full size, with a file will smaller 
pixel dimensions might display at 33%.

In general, use the Fit on Screen view to make overall decisions about colors, contrast, 
positioning layers etc., and make decisions about quality at 100% view.
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To change the magnification of the document, you can use the View menu to choose 
Zoom In, Zoom Out, Fit on Screen or 100% view. There are also keyboard shortcuts for 
those same menu commands: Command-+ (Cntl-+) to zoom in, Command-- (Cntl--) to 
zoom out, Command-0 (Cntl-0) to Fit on Screen and Command-1 (Cntl-1) to view at 
100% view.

The other option for zooming in and out is to use the Zoom tool: position your mouse 
over the area on which you want to zoom in and then press and hold and drag out to 
the right to zoom in. (You can also do a series of single clicks to zoom in, but “scrubby 
zoom” often works more quickly).

Zooming is an example of a very common theme of Photoshop: there are multiple ways 
to do the same thing. You can use a tool, menus or keyboard shortcuts that all basically 
do the same thing – and you’ll see that throughout Photoshop. The good news is that in 
general no one way is the “best” way – the best way is the way that you remember!

File Formats
Photoshop is capable of working with a variety of file formats, but I’m going to suggest 
that you think of saving only as a Photoshop document, in .psd format. Before you react 
and say “but I need a jpeg or tiff or png”, what I am suggesting is that you ALWAYS 
save a document in psd format, and than save a COPY in whatever format you require. 
That means you’ll always have an editable “master file” psd that you can edit, change, or 
borrow from whenever you want.

Save in psd format
Save As…whatever “final” format you need

Here’s a quick summary of the main file formats you’ll probably use:

Photoshop (psd)	 Preserves layers, masks, channels. Can only be used in a few ap-
plications such as Photoshop, Illustrator and InDesign.

JPEG	 Flattens all layers. Results in a smaller file size that can be used in many different 
applications. In general, use the high quality setting (lowest compression) when saving 
for print.

TIFF	 Gives you the option of including layers or not. I suggest not including layers in 
a TIFF file, but using this format for high quality work since TIFF does not compress as 
much as JPEG does. 

PNG	 The only format other than Photoshop that lets you save a file with transparent 
areas. Use often for web and video when you need see-through areas.
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Work Non-destructively
The concept of saving as a layered psd file and saving a flattened copy as a JPEG is 
an example of a workflow that is referred to as working non-destructively. That really 
means, don’t make any decision – or use any tools or functions – that are permanent. An-
other way to think of this is to work in the most flexible way possible, so you can change 
your mind and re-use the same elements in different documents.

We’ll get into this in way more detail as we talk about Layers, but here’s some basic ex-
amples of working non-destructively:

Rather than painting directly on the Back-
ground layer and making a permanent 
change, add a blank layer and paint on that 
layer.

If you use commands from the Image>Adjust menu such as Levels, 
you are (once again) altering the pixels of the Background layer.

Instead, use an Adjustment Layer (left) and 
have ongoing ability to edit the settings – and 
note how the Background layer is not affected.
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Example: We want only a portion of a colored rectangle to appear on top of another pho-
to.

Our choices:
1. Delete/erase the pixels you don’t want. Although 
that creates the result you want, there’s no going back: 
once the document is saved and closed you cannot 
make any changes.

Here’s the Layers panel after deleting the pixels: 
there’s no going back to recover the original pixels.

2. Use a Layer Mask. We’ll explore what this means 
later, but for now you can see that the entire rectangle 
is still there – but areas are hidden using something 
called a mask. This means even after saving you can 
come back to this document and change your mind. 

In general, any time you work directly on the Back-
ground layer you are doing things in a “destructive” 
manner. It is “better” to use layers and Smart Objects 
(more on that later), both of which by nature are very 
non-destructive ways of working. 

Other example of working non-destructively:

• Adjustment Layers rather than using the Image>Adjustments menu
• Applying Smart Filters rather than regular filters
• Smart Objects rather than rasterizing type layers
• Don’t merge or flatten layers 
 
More on Layer Masks later, but for now, note the black paint on the Layer Mask deter-
mines which parts of the rectangle are hidden.
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Layers
Just about everything we do in Photoshop uses layers – or at least 
we should consider using layers to do everything. We’re going to 
spend some time talking about how important layers are to working 
in Photoshop.

To understand the concept of layers lets put aside the computer for a 
moment and imagine you just had a printed photo. If you take a pen 
and write directly on a photo, you’re making a permanent decision. 
If you make a mistake or want to change your mind, tough!

Instead, by putting a sheet of clear plastic over the photo you are 
“protecting” it from any permanent changes. 

After writing on the sheet of plastic you can move it, hide parts of it 
or throw it away – without any lasting affect on the photo. 

So in many ways, Photoshop layers can be thought of as sheets 
of plastic that you pile on top of each other to create the look you 
want.

Rather than working directly on the Background layer and being 
destructive… 
…create a separate layer so you can move it around, make it more 
see through and in the case of type, change the font, color etc. 

Layers should be thought of as a stack. In fact many people use the 
term “layer stack” when talking about a bunch of layers in a docu-
ment. If you think of a stack of clear plastic sheets, you would build 
up a document by stacking sheets, overlapping the images you want 
to appear – from the bottom up.
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In Photoshop the equivalent of the clear plastic sheet is a checkerboard pattern that 
indicates transparency on a layer. By default it is a light gray pattern but you can 
change that setting in the Photoshop preferences. 

Once you have a stack of layers, you can change the stacking order by dragging 
layers up or down in the Layers panel. Note that by nature the Background layer is 
“locked” so that you cannot drag any layers below the Background.

Important Note: Although the Background layer has a padlock symbol to indicate 
that it is locked, it’s really only locked from being moved: you can still paint, 
clone, heal etc. directly onto the Background layer – none of which is a good idea!

The eye icon beside each layer controls layer visibility: click on the eye to hide the layer, 
click again to show the layer.

You can make a layer more see-through by lowering its opacity, using the opacity slider 
at the top of the Layers panel. As long as the document is saved as a layered PSD, you 
can always come back and increase the opacity again. 

Tips for Success with Layers
1.	 Name your layers. Although it’s not absolutely necessary, if you get in the habit of naming your 

layers (rather than leaving them as Layer 1, Layer 2, etc.), everything is easier when you edit a docu-
ment. To rename a layer, double-click on the name.

2.	 Always start by looking at the Layers panel. Before working with layers you need to make sure 
you’ve chosen the correct layer: click on the name of the layer you want to work with – don’t click 
on the image window and assume you’ll select the correct layer.

3.	 The Move tool is the main Layers tool – grab the Move tool to select and move layers.
4.	 Avoid the Flatten command. Flattening a document will combine all the layers into one, removing 

the ability to edit the layers. To create a version of your document that’s flattened, use the Save As 
command.

An example of a multi-layered document.
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Selections
When you open a file in Photoshop, every pixel on the Background layer is active, mean-
ing that whatever you do next will affect every pixel. If you only want to affect a certain 
area, such as to lighten or darken a sky for example, you have to indicate to Photoshop 
that you only want some pixels to be active. We do that by making a selection. 

There are a number of ways to make selections, using tools and menus. Photoshop comes 
with a series of selection tools and commands, each with their own advantages, and each 
designed for different selection situations. 

Shape Selection tools
• Rectangular Marquee – for selecting rectangles and squares
• Elliptical Marquee – for selecting ovals and circles
• Polygonal Lasso – for selecting straight-edged shapes
• Lasso – for selecting free form shapes

Automated Selection tools and Commands
• Magic Wand – automatic selection based on a range of colors (single click)
• Magnetic Lasso – senses edges to help make a selection
• Color Range – a command that selects by ranges of colors, with options to adjust
• Quick Selection – automatic selection based on edge detection (click & drag)
• Select Subject – uses artificial intelligence to select subjects
• Object Selection Tool – works like Select Subject but within the area you select

Other Selection methods
• Select and Mask – a dialog to preview and adjust the selection
• Quick Mask – view and edit the selection as a colored overlay
• Load Selections from other sources – use Layers or Channels to create selections
• Grow – expand an existing selection
• Similar – select pixels similar to existing selection
• Pen tool – draw with the Pen tool and convert the path into a selection
• Transform Selection – adjust a selection using transformation handles
• Modify commands – a series of commands to adjust a selection
• Save Selection – a means to “store” a selection for later use

We aren’t going to cover all of these selection methods in this class, but will get you 
started with some important concepts of making selections.

Tip 1: Always aim to “end up” with a great selection.
This means that while you may sometimes be able to make a great selection with one 
tool, chances are it’s going to take several steps and tools. As we know, there are many 
options for making selections both in tools and under menus, and it’s very likely that 
you’ll end up using multiple functions together.

For me it’s always made better sense to think “end up with a great selection” rather than 
“select something”.
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Tip 2: Try the automated commands first. 
Before assuming you’ll have to manually create a selection, try an automatic one first. 
If it works, great – even if it “just” gives you a good start that will still save you time. It 
will usually give you a pretty great start towards a great selection (remember tip #1).

Tip 3: Fine-tune your selection using keyboard modifiers and/or Transform Selection.
If you’ve made a starting selection and it’s not quite right you can use the same selection 
tool – or a different one – to tweak the selection:

• Hold down Shift to add to the existing selection
• Hold down Option (PC: Alt) to remove from an existing selection 

For example, start with a selection made with Select Subject and then switch to the Lasso 
tool to add the missing areas (with the Shift key held down).

Remember, making a selection is always step one: you don’t make a selection and stop 
there, but you progress onto the next step such as changing a color, copying and pasting 
or making the selection into a mask. Once you deselect, the selection is gone (but re-
member, while the selection is active, only the pixels inside that selection are active).

Layer Masks
A mask, most commonly a Layer Mask, is used to show or hide a portion of a layer or 
the affect of an adjustment or Smart Filter. Although a mask can start with a selection, 
it doesn’t have to: you can add a mask and then paint with black and white to hide and 
show different areas. Someone once coined the phrase “Black conceals, white reveals” 
and it’s not a bad way to remember how a mask works. If you add black paint to a mask 
you’ll be hiding either the pixels on a layer or the effects of an Adjustment Layer or 
smart filter.

NOTE: Adding Black Paint doesn’t only mean painting with a paint 
brush. You could also make a selection and fill it with black.

In each case, the principle is the same: Black = hide, White = show…
and Gray = kinda.

A “typical” mask is often a white silhouette of the subject surrounded 
in black.

Seen in the Layers panel, you’ll see the layer and beside it the Layer 
Mask, which indicates which areas are hidden.
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Exercise: Put text “behind” a subject
When you open a photo all you have is a Background layer so a person isn’t on a sepa-
rate layer. So how do we make it look like there is some behind them? A Layer Mask of 
course.

STEP ONE: Add 2 text layers. Position them 
where you want. In this example I changed the 
Blend mode of both layers.

STEP TWO: On the Background layer, make a 
selection of the person. (Remember, although 
this is shown as “step two”, it could take mul-
tiple steps to end up with a great selection.)

STEP THREE: On one of the type layers, add 
a Layer Mask, It will initially be the opposite 
of what you need. Press Command-I (Cntl-I) 
to invert the mask. 

Now the top text will look like it is behind the dancer. 

STEP FOUR: Hold down the Option (PC: Alt) 
key and drag the Layer Mask onto the other 
type layer, to copy it. 

NOTE: If you turn off the link symbol between the layer and its mask, you can move the 
type while keeping the mask in place.

As an added (non-destructive) bonus, the type is still editable so we can reposition it and 
change the font, size, etc. 
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Compositing
Putting a subject onto a new background is known as compositing. You can save yourself 
a lot of time and effort by dragging the subject onto the new background – before making 
any selection or mask.

Use Select Subject to make your initial selection 
and then go into Select and Mask.

Here you can see the subject in the context of the 
new background, so every decision you make 
is based on how the subject looks on the back-
ground.

In this example the view was set to Onion Skin so 
that the opacity of the subject layer can be altered.

The results look pretty good, but often you can 
improve the edges (particularly hair) by going 
to Output Settings and checking Decontaminate 
Colors.

Note: when Decontaminate Colors is on, you can only output to 
a New Layer with Layer Mask. This makes a copy of your original 
subject layer and adds a mask.
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Making Adjustments
There are lots of ways you can adjust an image: change the expo-
sure, saturation, color temperature, contrast and much more. One 
way to do this is to use the commands under the Image>Adjust-
ments menu – but typically those commands are destructive. A 
“better” way is to use Adjustment Layers.

An Adjustment Layer is non-destructive, meaning you can turn 
its visibility on and off, and can edit its settings at any time. By 
default an Adjustment Layer affects all layers below it, as shown 
in this example.

If you have an active selection and then add an Adjustment Lay-
er, the adjustment will only be applied to the selected area, and a 
Layer Mask will automatically be created. White indicates where 
the adjustment will be visible, black shows the areas where there 
will be no adjustment made.

If there is no selection and you add an Adjustment Layer, there 
will be a mask that will be filled with white (meaning the adjust-
ment will affect the entire image). 

Then you can paint with shades of gray or black on the mask to 
affect the visibility of the adjustment.

There are some big advantages to using Adjustment Layers:
1.	 At any time you can change the settings of the adjustment, using the Properties 

panel
2.	 You can deliberately make over-adjustments to help with masking, and then lower 

the settings down to more appropriate values.
3.	 You can drag and drop an Adjustment Layer from one document to another, to use 

similar adjustments – and/or to tweak the adjustment
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Smart Objects and Smart Filters
A Smart Object is a special kind of layer that lets you “protect” the original contents of 
the layer. For example, on a normal pixel layer, if you scale down the size of the layer 
and press Enter, that’s its new size. If you try to enlarge it, the quality suffers.

Instead, if you Right-click on the ayer and Convert to Smart Object, you can scale the 
object down and later back up again without any loss in quality.

There are plenty of additional advantages including the ability to apply Smart Filters 
(more on that later).

One thing about Smart Objects that can be confusing is once you have converted to a 
Smart Object then you can’t edit the content directly. In order to get to the contents you 
have to double click on the Smart Object, open up a separate window with the original 
contents. Once you save that contents window, the Smart Object will update. This does 
take a little getting used to so a simple exercise can help you get used to 
back-and-forth between the two windows.

Step One: Create a new document and add several layers. On each layer 
add a shape of a different color.

Step Two: Select all the layers (not including the Background) and from 
the Layer menu choose Smart Object>Convert to Smart Object. (It will 
look like you have merged the layers into one layer, but it is a Smart 
Object, as indicated by the small icon on the thumbnail).

Step Three: Double-click on the Smart Object thumbnail to open a separate contents 
window. In that document, make a change such as hiding a layer, and then Save the doc-
ument. Once you return to the original document (with the Smart Object) you will see the 
updated Smart Object.

Try going back and forth, making changes to the contents document, saving it and seeing 
the changes to the Smart Object.

Smart Filters
By default filters are not “smart” but I recommend that you use the smart filter capabil-
ities of filters. By first choosing “Convert for Smart Filters” from the Filter menu, the 
results of the filter will appear in the Layers panel. (Normally a filter cannot be edited 
once it has been applied).
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As a Smart Filter, you can edit it in several ways:
• Hide/Show the filter with the eye icon
• Double-click on the filter to edit the settings
• Double-click on the filter blending options (circled) to 
change the Blend Mode and Opacity of the filter

• Paint with black on the filter mask to hide the effect of 
the filter (below)

You can also make a selection before applying a filter: a mask will be created so that the 
filter is applied only to the selected area.

It’s also possible to apply more than one filter to a layer and then edit and change the 
order of the filters.

“Hidden” Smart Filters
There are some functions in Photoshop that are not found under the Filter menu but oper-
ate in the same (editable) manner as Smart Filters. These include:

Free Transform: If you use the Free Transform command on a Smart Object the transfor-
mation is re-editable

Puppet Warp: Puppet Warp applied to a Smart Object is editable

Image>Adjustments: As an alternative to Adjustment Layers you can apply adjustments 
to a Smart Object and they will display as Smart Filters.
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Retouching Images
Photoshop has very powerful tools for retouching an image, whether you want to “re-
move” something, move something or make something less obvious.

The main tools we use for this kind of work are:

Spot Healing Brush: This brush will automatically make its own 
sample from the pixels around the spot you’re trying to fix, and 
match in the texture, tone and lighting. [shown here]

Healing Brush: Option (PC: Alt) click on the area you want to 
use to do the healing, and then paint over the area you want to 
fix. The Healing brush attempts to match the texture, tone and 
lighting.

Clone Stamp Tool: Option (PC: Alt) click on the area you want 
to use for the cloning and then paint over the area to be fixed. 
The pixels will be cloned from the first spot with no attempt to 
match the texture, tone and lighting.

Patch Tool: Make a selection of the area that needs to be fixed 
and then drag onto the area to use as the “patch”. Use the Con-
tent Aware option for best results.

Note: with each of these tools you have the (highly recommend-
ed) option of putting the results of the tool onto a blank layer. 
To do this, add a blank layer and then in the Options Bar choose 
Sample All Layers. 
The tool will use the Background layer but put the results onto the blank layer, giving 
you more control and flexibility.

When retouching faces, you 
can then lower the opacity of 
the retouching layer to make 
features less obvious (for ex-
ample wrinkles).
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Content-Aware Fill
Content-Aware technology appears in several places in Photoshop, and the bottom-line 
is you should try any command with Content-Aware in the name! Content-Aware Fill 
automatically looks at surrounding areas to cover up a selected area.

After masking a selection go to Edit>Content-Aware Fill to enter the Content-Aware Fill 
Workspace.
 

On the left side you’ll see your original selection and green overlays showing the areas 
from which the fill will be created. On the right is a preview of the result.
You can “paint away” any areas you don’t want Content-Aware Fill to use to cover up the 
selected area. And – very importantly – you can put the results onto a new layer.

For over 30 years Dave Cross has been helping photographers and creative 
professionals get the most out of their Adobe software. He has a Bachelor of 
Education, is an Adobe Certified Instructor and is a Certified Technical Train-
er. Dave has taught for Adobe, at Photoshop World, the Texas School of Pho-
tography, ShutterFest, Adobe MAX, Imaging USA and at numerous corpo-
rate locations. In 2009 Dave was inducted into the Photoshop Hall of Fame, 
and in 2016, 2017 and 2019 was named an Adobe MAX Master Instructor.

Dave teaches Photoshop on his membership site LearningPhotoshop.CC, and 
runs the Photoshop Virtual Summit.

About Dave Cross
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