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ABOUT THE SPEAKER 
 

 
 
Colin Smith is a Los Angeles based digital artist, photographer and trainer. He is founder of 
one of the worlds most popular websites for creators, PhotoshopCAFE.com. Which has received 
over 50 million visitors.  
 
As an Award winning digital artist, Colin has 3 guru awards under his belt. His work has been 
featured in most of the industry magazines as well as Time Magazine and the New York Times. His 
client list includes, Toyo Tires, Microsoft, Saatchi and Saatchi and Rock and Roll Hall of Famer, 
David Lee Roth.  
 
As a leading trainer, Colin has written 20 books, and too many video courses to count. His training 
clients include Adobe, Apple, Disney and Edison International. He is a regular speaker at major 
conferences, including Adobe Max, PPE, WPPI, Photoshop World, Creative Pro and Imaging USA. 
 
He runs a popular YouTube channel (PhotoshopCAFE) with over 260,000 subscribers. When he 
isn’t at his computer, Colin can be found pursuing his passion of travel and capturing beauty with this 
drone and camera.  
 
Hi everyone, 
 
I’m excited to share some Photoshop techniques with you, including some brand-new 
tools. Follow along with this workbook and video. You can also load the same image 
files I’m using into your creative Cloud library.  My suggestion is to watch the video live 
if you can. Since we all work at different paces, If it’s moving too fast live, don’t worry, 
the replays will be available, so sit back and watch the live presentation. Then along 
with this workbook, you can follow along at your own pace. I like to fit as much content 
into these presentations as I can.  
 
Let’s get started 
  



L458 Photoshop for Photographers 4 

Lesson 1, How to remove power lines from a photo. 
Using the Spot healing brush on a new layer, we easily remove distractions like power 
lines. 
 
Start with a photo with the power lines.  
 

 
 
Create a new layer in the Layer panel 
 

 
 
Choose the spot healing tool from the toolbar.  
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Make sure, sample all layers is turned on at the top.  
 

 
 
If you paint over the powerlines you will see them disappear.  
 

 
 
A faster way is to make the spot healing tool draw a straight line for you. 
Click and release at the start of the powerline.  
 
Hold down the Shift key, click on the end of the powerline. Only after the second click, 
release the Shift key. 
 
You will see a line was drawn between the 2 clicks and it removes the power line.  
 

 
 
keep going until all the powerlines are gone.  
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Lesson 2. Put a photo on a different background and 
match the colors. 
Use object selection to cut out 2 people from the background. 
Drop them onto a new background and use Harmonize Neural filter to make the colors 
and tones match automatically.  
 
Start with a photo of our 2 people.  
 

 
 
Choose the Object selection tool.  
 

 
A new feature allows us to automatically select individual objects on screen. As you roll 
over, you will see an outline. If you click, the highlighted object will become selected.  
 



L458 Photoshop for Photographers 7 

 
 
In this case, we want to cut out both people. Click on select Subject at the top of the 
screen.  
 

 
 
You will notice, both people are automatically selected.  

 
 
We want to make the edge of the selection better. 
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Click on Select and Mask at the top 
 

 
 
We enter the select and mask workspace, where we refine the edges.  
Under View, choose on white, or on black, and push the Opacity to 100%. Now you can 
see the edge of the selection.  
 

 
Choose the refine edge brush from the tools on the left.  
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With the brush quite small, run it around the edges of the hair, and notice the selection 
of the hair looks better.  
 
Tip: When using the refine edge brush, keep most of the bush outside the hair, with only 
¼ to 1/3 of the brush inside the hair.  
 

 
 
To further make the selection look better, there are some sliders to help. Try changing 
some of the sliders. If the selection already looks, great you don’t need to change the 
settings. 
 
The main ones are Set Radius to 1 and click decontaminate colors at the bottom.   
If the edges are jaggy, choose a tiny amount of Smooth, Feather and contrast. 
 
Settings here are: 
Smooth (4), Feather (.9), and Contrast (5). 
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Choose Output to New Layer with Layer Mask. 
Click ok.  
 

 
 
You will see the selection is now cut out using a layer mask. You can further refine your 
cutout by painting in the layer mask. White will show pixels, black will hide pixels.  
 

 
 
Open the dark moody background image (Double click in Library) 
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To combine the images, grab the move tool (V key) 
 
Drag the image of the people into the tab of the background image.  
Still holding down your mouse button, the background image will appear. Drag to the 
middle of the image and release your mouse.  
 
You will see the people have been added as a new layer.  
 

 
 
The images are now combined.  
There is a challenge here. The color and tone of the top layer doesn’t match the 
background 
 

 
 
There is a brand new tool to help us fix this. 
Filter>Neural filters. 
These are a set of AI powered tools to help us work faster.  
Click on the Harmonization filter and turn it on. (If you see a cloud icon, click it first to 
download and install the filter).  
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In the properties of harmonization, you will see a selection menu, named select a layer. 
Choose the background (the only available option in this image).  
 

 
 
You will see a preview of the image used as the new base color.  
 

 
The colors of the people will change to reflect the background color better.  
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There are several sliders you can use if the colors don’t match the way you want.  
In this case, I reduced the saturation and brightness to get a better match.  
 

 
 
Choose output to a Smart Filter 
 

 
The filter will be applied as a Smart Filter 
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Our result. Things match better. It looks a little bit like the start of a movie poster.  
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Lesson 3. Sky Replacement 
Replace the sky in a photo with a more interesting one. Match the tones of the sky on 
the foreground. Show how to get additional sky presets from Adobe Creative Cloud. 
 
Start with this photo. It’s a nice scene, but the sky could be more interesting.  
 

 
 
Choose Edit>Replace Sky 
 
Sky replacement will open and you may see a new sky, and you may not, depending if 
you have opened this tool before. It doesn’t matter at this stage.  
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Let’s grab some more sky presets. 
 
Click the right-edge of the thumbnail to pop open the menu.  
Click on the gear icon and choose Get More Skies>Find more presets 
 

 
 
You will be taken to a Creative Cloud page in your web browser.   
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There are a number of free sky packs on this page.  
Click download, to download the Sunsets.  

 
 
Loading the skies into Replace Sky in Photoshop 
 
Click on Get more skies again, this time choose Import Presets.  
(You can use Import Images to load in your own images of skies to use). 
 

 
 
Navigate to the location your browser stores downloads.  Safari on mac uses the 
Downloads folder. You may need to figure out which folder to use on your computer 
depending on your browser settings. 
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Choose the sunsets pack 
 

 
 
You will see this collection of images are now available in replace sky.  
Choose the image I’m using here of the sunset.  
 

 
 
You will see the new sky is now applied to your image.  
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There are a number of settings you can change to match your foreground to the sky.  
Notice the mountains on the left are showing a mountain from the sky image.  
 

 
 
 
 
Drag on the sky image to reposition it.  
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Make adjustments on the sky brightness and color if you like. In this case. Slightly 
darken the sky and move the temperature slider a little to the right, to warm up the sky.  
 

 
 
 
 
 
 
 
 
Under Foreground Adjustments, increase the Color Adjustment, to change the color of 
the foreground, so it matches the color of the sky better.  
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Click ok to apply. Notice the Sky replacement group is added to the layers panel. This is 
nice because everything can be adjusted in the layers panel, so you can get the perfect 
match if you want to change anything.  
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As you click on each adjustment, you will notice they all use Adjustment layers and 
layer masks. Feel free to make adjustments to any of these settings to refine your 
image if you think it needs more work.  
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Lesson 4. Colorize a black and white photo 
 
There are lots of times when you need to colorize a black and white photo. This can be 
a time consuming task and requires a lot of skill to make it look realistic.  
 
Using Adobe Sensei, AI technology, Photoshop can help with this task.  
 
Sometimes it will get us all the way where we need to get and other times, we need to 
guide Colorize and do some touch ups.  
 
We will look at the process right now. On a side-note, this workflow also works for 
images that have a heavy color cast or colored lights, such as a live concert.  
 
Open the black and white image. 
 

 
 
If you are starting with a grayscale image, you need to make sure it’s in RGB color 
mode, so it can receive color. Image>Mode>RGB Color 
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Choose Filter>Neural Filters 
Look for Colorize. If you see a Cloud icon, click the icon to download the filter.  
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Turn on Colorize by clicking the button in the right of the panel 
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Using AI, Photoshop turns the image into color. 
Its looking pretty good to start with.  
 
You will see a little color at the front of the hat. 
 

 
 
Click on the thumbnail, on the brim of the hat, where the  color is.  
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Click on the color swatch and choose black  
 

   
 
And the hat turns a nice black and removes the color.  
 

 
 
A question I often get is. “How does Photoshop know what color something should be” 
And “What can I do if it’s a different color than I want”? 
 
Easy, click on that color swatch again. 
This time choose a blue.  
 

  
Now it changes the hat to blue.  
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Try a different color, like green. 
 

 
 
See how easy it is. You might have noticed the background also changed. Let’s address 
that. 
 

 
Click on the background in the thumbnail. Yes! You can add multiple pins. 
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Change the color to something more in the blue range. 
 

 
 
Notice it colors the background in a different color. 
 
Add another pin to the top right corner on the other side.  
When you add a new pin, it will be the same color as the previously selected pin.  
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See how we can colorize. I encourage you to experiment a bit with these pins, you can 
get interesting results with them. 
 
For output choose Color Layer and click ok.  
 

 
 
This creates a new Layer. See how the Layer Blend mode is set to color?  
 

 
 
You may have noticed that all the colors aren’t perfect. We can fix that. 
All we need to do it paint on the layer with the correct color and only the color will 
change in the image, because it’s in Color Blend mode.  
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See the gaps in the neck, between the fingers? Let’s fix it. 
 

 
 
Press B to select the Brush tool 
 
Hold down Alt/Option and click on an area of skin close to the hand to sample the color 
you want to use for the repair.  
 
On the Top layer, paint over the area that you want to fix. Paint in the new color, easy.  
 

 
 
It’s amazing that just a couple of moments ago, this was a black and white photo.  

Lesson 5. Change the focus of a photo.  
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Use Depth Blur to add a shallow depth of field, bokeh effect. Output as a depth map and 
then touch up the depth map. Apply lens blur for a very realistic depth blur effect. 
 
Open the image of the train. The photo is sharp everywhere. We are going to change it, 
to add a shallow depth of field effect.  
 

 
 
Choose Filter>Neural Filters 
Choose Depth Blur, you will see the background becomes blurry.  
 

 
 
Click on the background in the thumbnail on the right  
Notice the train becomes blurry and the background sharp.  
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Click on the front of the train in the thumbnail.  
 
It looks pretty realistic. Except the areas between the poles on the right got missed.  
The challenge with AI based, blurring, is sometimes little parts get missed.  
 

 
 
Let’s take control of the blur.  
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At the bottom, click Output as Depth map only. The preview image will turn into a 
grayscale Depth Map.  
 
Click ok.  
 

 
 
We now have a grayscale depth map that we can use to focus the blur.  
The darker areas tell the software, they are closer to the camera and should be sharp. 
The lighter areas should be more blurred.  
 

 
Hide the top layer and click on the bottom layer 
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Choose the quick Selection tool.  
 

 
 
Use the quick selection to select the areas in between the poles.  
Tip: Hold down the alt/option key and use Quick selection to subtract from the selection.  

 
With the selection active, turn the top layer back on and make sure it’s the active layer.  
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Grab a paint brush.  
Hold alt/Option and click to sample colors.  
Sample the light tone and paint it into the selection.  
 

 
Notice, I painted 3 tones into the selection, so that it matches the rest of the image in 
the depth map. Press Cmd/Ctrl+D to deselect 
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We are going to make a channel from the depth map, so we can use it.  
 
Open the Channels panel. Window>Channels 
 
Drag the red channel into the Plus icon to duplicate it.  
Its called Red Copy and it’s an alpha channel.  
 

 
If you want, change the name of the channel by double clicking on the name and typing. 
I renamed it DM, for Depth map. The names have no purpose, other than making it 
easy for you to identify the alpha channels.  
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Click on the name RGB to reselect the RGB channels, the DM channel should be 
hidden.  
 

 
 
Hide the depth map layer. 
Duplicate the background if you want, just as a best practice, to preserve the original 
layer.  
 

 
 
 
 
 
 
Choose Filter>Blur Lens Blur 
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You will see a Depth Map option. Change source to DM, if it isn’t already selected.  
 

 
 

 
 
We can now use this depth map channel to blur the image.  
Choose the cross hairs. (Set focal point)  
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Click on the area of the photo that you want to be sharp. Adjust the amount of blur to 
blur the background.  
 
Here is our very realistic result. 
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Lesson 6. Color Grade a photo with Gradient Maps 
Easily create a high-end looking color grade on a photo, and change it instantly. Discover 
how to load the hidden gradient presets that ship in Photoshop.  
 
Start with the photo of the model.  
 

 
 
In the Layers Panel, choose the adjustment layer and select Gradient Map.  
 

 
Initially, you might see something like this, inverted black and white.  
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Change the blend mode in the layers panel from Normal to Color.  
 

 
 
In the Properties, choose a different gradient. You will see a colored image.  
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Lower the opacity of the adjustment layer to blend in the new color with the original, for 
a nice high end look.  
 

 
 
There are a lot more gradients available than you initially see.  
 
 
 
Open the Gradients panel. Window>Gradients  
Right click on the top Right to reveal the menu. Choose Legacy gradients.  
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They are now loaded in.  
  

 
 
Go back to the property inspector. Click on the gradient thumbnail. 
Us you scroll down the gradients; you will see the Legacy group.  
There is a set I’m fond of called, Photographic toning.  
 

 
 
By clicking a different gradient swatch, you can instantly change your gradients are get 
some spectacular results instantly.  
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Thanks so much for joining me in this session, I hope this has helped you discover 
some new tools and techniques in Photoshop to use with your photos.  
 
For more Photoshop tutorials, check out my hundreds of free written and video tutorials 
at PhotoshopCAFE.com and subscribe to my youtube channel (photoshopCAFE) for a 
weekly Photoshop tutorial and livestream. 

https://photoshopcafe.com/
https://www.youtube.com/channel/UCc0_OX4mqSoRecj3IgJTLtg
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