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Unit 3: Sheets
Lesson 3.1 Master Field Trip List

Creating Your First Spreadsheet
Resize a Column • Insert a Column • Use AutoFill • Format Data • Center Align Data • Use Undo/Redo • 
Share a Spreadsheet • Close a Spreadsheet

Lesson 3.2 Apple Store Product Sales
Using Spreadsheets to Calculate Data

Find and Replace Text • Format As Currency • Use Formulas (Multiply, Add, SUM, Divide) • View 
Formulas • Print Preview a Spreadsheet • Print a Spreadsheet

Lesson 3.3 Senior Project Workshop 
Using Formulas

Use Formulas (AVERAGE, MAXIMUM, MINIMUM) • Increase/Decrease Decimal Places • Cut and Paste 
Text • Add Borders • Change Page Orientation

Lesson 3.4 Top 10 Schools
Working with Hyperlinks

Insert a Link • Format Column Width • Use Text Wrap • Use Paint Format

Lesson 3.5 Coffee Shop Sales 
Creating Pie and Column Charts

Merge Cells • Use Fill Color • Rename a Sheet • Insert a New Sheet • Copy Data • Sort Data • Create 
Pie & Column Charts 

Lesson 3.6 Varsity Sports Attendance  
Creating a Line Chart  

Format Number • Create a Line Chart • Insert an Image • Resize an Image

Lesson 3.7 Energy Drink Comparison
Collaborating with Sheets 

Collaborate • Insert a Note • Insert a Row • Format Row Height • Align Text Vertically

Unit 3 Assessment 
Performance Assessment is located on the Instructor’s Resource CD.
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Lesson 3.1

1.	 Sign into Google Drive. 

2.	 A spreadsheet is made up of cells, organized by columns and rows.  
Columns are identified by letters, and rows are identified by numbers.  
The intersection of a row and a column is the cell’s address.  
For example, this is cell B5.

3.	 To create a new spreadsheet, open your My Sheets folder, click the NEW button and select Google Sheets.

4.	 Rename your spreadsheet Lesson 3.1.

Master Field Trip List
Creating Your First Spreadsheet

The Middleton High School Student Council is planning for the 
upcoming school year. To increase student involvement, they decide 
to offer monthly field trips to a variety of destinations in the area. 
Your job as the student council vice-president is to organize the field 
trip information in a spreadsheet so the trips can be approved by the 
school principal. 

Overview

New Skills

Instructions

Resize a Column • Insert a Column • Use AutoFill • Format Data • 
Center Align Data • Use Undo/Redo • Share a Spreadsheet • Close a 
Spreadsheet

In this lesson, you will 
create a spreadsheet to 
include a list of the field 
trips for the upcoming 
school year.  
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Lesson 3.1Creating Your First Spreadsheet

5.	 In this unit, you will be required to enter data into a spreadsheet. There are several ways to move from 
cell to cell. Practice using the Enter key, the Tab key, and the arrow keys as you navigate around your 
spreadsheet. 

6.	 With cell A1 selected, type the text [Master Field Trip List] and hit Enter.

Note: Throughout this book, you will be required to type text that is shown in brackets. Do not type the 
brackets.

7.	 Continue to enter the data exactly as shown in 3.1 Figure A. 

Note: When finished, some of the text in column A will not be visible since the column is not wide enough.

8.	 Resize a Column. To automatically make a column as wide as the longest line of data it contains, do 
the following:

a.	 Position your cursor between column headings A and B. When your cursor becomes a double-
sided arrow and the dividing line turns blue, double-click. 

9.	 Insert a Column. To insert a column to the left of column A, click any cell in column A, then from the 
Insert menu, select Column left.

Note: The new column you inserted becomes column A.



56 Learn-by-Doing: Google Docs

Lesson 3.1 Creating Your First Spreadsheet

10.	In Column A, enter the data exactly as shown below.

11.	Use Auto Fill. To continue a series or pattern from a range of cells into neighboring cells in any 
direction, select cells A4 and A5, then click and drag the Auto Fill handle down to select cells A6-A12.

 

12.	Format Data. Make the following formatting changes:

a.	 Bold cells A3-C3. 

b.	 Bold and increase the font size of cell B1 to 14.
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Lesson 3.1Creating Your First Spreadsheet

13.	Center Align Data. To center the data within a cell, select cell B1, then from the Horizontal Align 
drop-down menu, select Center.

14.	Use Undo. To undo the last action performed, click the Undo icon.

15.	Use Redo. To redo the last action undone, click the Redo icon.

Hint: Your data should once again be center aligned.

16.	Resize Column B so that all data in cell B1 fits within the cell.

Hint: Double-click between column headings B and C.

17.	Proofread your spreadsheet for accuracy and format. It should look similar to 3.1 Figure B.

18.	Share a Spreadsheet. To share this spreadsheet, click the Share button. 

19.	Type the email address of the person you would like to share your spreadsheet with, such as your 
instructor. Assign them permission to edit and include a note informing the recipient that you have 
shared a spreadsheet with them, then click Send.
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Lesson 3.1 Creating Your First Spreadsheet

20.	Notice that the Share button has changed to indicate the spreadsheet has been shared.

21.	Close a Spreadsheet. To close your spreadsheet, click the X on the Lesson 3.1 tab.

Note: Depending on the browser being used, the spreadsheet tabs may differ in appearance.

22.	You should now see the Lesson 3.1 spreadsheet in your My Sheets folder.
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Lesson 3.1Creating Your First Spreadsheet

3.1 Figure A
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Lesson 3.1 Creating Your First Spreadsheet

3.1 Figure B
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Lesson 3.2

1.	 In your My Sheets folder, create a new spreadsheet and name it Lesson 3.2.

2.	 Enter the data as shown in 3.2 Figure A.

3.	 Find and Replace Text. To find text within your spreadsheet and replace it with different text, from 
the Edit menu, select Find and replace.

Apple Store Product Sales
Using Spreadsheets to Calculate Data

As an intern at the Apple Store, the store manager has asked you to 
keep track of weekly sales. You decide that the best way to present 
this information is to prepare a spreadsheet which will calculate the 
sales and tax totals she is looking for. 

Overview

New Skills

Instructions

Find and Replace Text • Format As Currency • Use Formulas (Multiply, 
Add, SUM, Divide) • View Formulas • Print Preview a Spreadsheet • 
Print a Spreadsheet

In this lesson, you will 
create a spreadsheet and 
use formulas to calculate 
Apple Store product sales.
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Lesson 3.2

4.	 In the Find and replace dialog box, type [Mac Book] in the Find field, type [MacBook] in the Replace 
with field, click Replace all, then click the Done button. 

5.	 Format as Currency. To format numbers as dollars with the dollar symbol, commas, and decimal 
places, select column B and click the Currency icon.

Hint: To select a column, click the column heading cell containing the column letter. To select multiple 
adjacent columns, hold down the Shift key while clicking the column heading cells. Use Ctrl when selecting 
non-adjacent columns.

6.	 Use Formulas. For Sheets to recognize that a formula is being used to calculate data, all formulas 
must begin with an equal sign.

7.	 Use Multiplication Formula. To calculate the sales tax using multiplication, in cell C11, type =B11*7%.

Hint: This formula will multiply MacBook sales by the sales tax percentage.

a.	 Hit the Enter key for the spreadsheet to calculate the formula.

b.	 To apply the formula in cell C11 to other cells, select cell C11 and drag the Auto Fill handle down 
to cells C12-C27. Alternatively, double-click the Auto Fill handle in cell C11.

8.	 Use Addition Formula. To add the sales and the sales tax, in cell D11, type =B11+C11.

a.	 Hit the Enter key for the spreadsheet to calculate the formula.

b.	 To apply the formula in cell D11 to other cells, select cell D11 and drag the Auto Fill handle down 
to cells D12-D27. Alternatively, double-click the Auto Fill handle in cell D11.

Using Spreadsheets to Calculate Data
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Lesson 3.2Using Spreadsheets to Calculate Data

9.	 Find the SUM. To calculate the sales totals for the week, do the following:

a.	 In cell B29, from the Functions drop-down menu, select SUM.

b.	 When prompted to input the range of cells, select cells B11-B27.

Note: Cells B11-B27 will turn orange, and the formula =SUM(B11:B27) will appear in cell B29.

c.	 Hit the Enter key for the spreadsheet to calculate the formula.

10.	Use Division Formula. To calculate the average sales per day, in cell B30 type, =B29/7.

Hint: This formula will divide total sales for the week by the number of days in a week.

11.	Hit the Enter key for the spreadsheet to calculate the formula.
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Using Spreadsheets to Calculate DataLesson 3.2

12.	Resize column A so that all data is visible.

13.	Center align cells A1-A4.

14.	Change the cells A1-A4 back to left align.

15.	Bold cells A10-D10.

16.	Right align cells B10-D10.

17.	View Formulas. To display all of the formulas rather than values, from the View menu, select All 
formulas. Alternatively, press Ctrl + `.

18.	Proofread your spreadsheet for accuracy and format.

19.	Print Preview or Print a Spreadsheet. To print your spreadsheet or preview it before printing, do the 
following:

a.	 Click the Print icon.

b.	 In the Print settings dialog box, in the Options section, click the No gridlines checkbox, then 
click the Print button. 



65Unit 3: Sheets

Using Spreadsheets to Calculate Data Lesson 3.2

c.	 Your spreadsheet should look similar to 3.2 Figure B.

d.	 To print your spreadsheet, click the Print button.

Hint: To continue editing your spreadsheet, click Cancel.

20.	Share your spreadsheet if required.
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Lesson 3.2 Using Spreadsheets to Calculate Data

3.2 Figure A
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Lesson 3.2Using Spreadsheets to Calculate Data

3.2 Figure B
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Lesson 3.3

1.	 In your My Sheets folder, create a new spreadsheet and name it Lesson 3.3.

2.	 Enter the data as shown in 3.3 Figure A.

3.	 Find the Average. To calculate each student’s test score average, do the following:

a.	 In cell F5, from the Functions drop-down menu, select AVERAGE.

b.	 When prompted to select the range of cells, select cells C5-E5.

Senior Project Workshop
Using Formulas

For your senior project, you have decided to hold several workshops 
to help teachers utilize Google Sheets as a tool to calculate 
students’ grades and averages. You have decided to create a sample 
spreadsheet to use as a guide when demonstrating its useful 
features and capabilities. 

Overview

New Skills

Instructions

Use Formulas (AVERAGE, MAXIMUM, MINIMUM) • Increase/Decrease 
Decimal Places • Cut and Paste Text • Add Borders • Change Page 
Orientation

In this lesson, you will 
use formulas to find the 
highest, lowest, and 
average student test 
scores.
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Lesson 3.3Using Formulas

c.	 Hit the Enter key for the spreadsheet to calculate the formula.

d.	 To apply the formula in cell F5 to other cells, select cell F5 and drag the Auto Fill handle down to 
cells F6-F30. Alternatively, double-click the Auto Fill handle in cell F5.

4.	 Increase/Decrease Decimal Places. To increase or decrease the number of decimal places to the 
right of the decimal point, select cells F5-F30, click the Decrease decimal places icon and remove all 
decimal places from the average. Notice that the average is rounded to the nearest whole number.

5.	 Insert a formula in cells C33, D33, and E33 to find the class average for each test, then remove all 
decimal places.

6.	 Find the Maximum. To calculate the highest score for Test 1, do the following:

a.	 In cell C34, from the Functions drop-down menu, select MAX.

b.	 When prompted to select the range of cells, select cells C5-C30.

c.	 Hit the Enter key for the spreadsheet to calculate the formula.

d.	 To apply the formula in cell C34 to other cells, select cell C34 and drag the Auto Fill handle to the 
right to cells D34 and E34.

7.	 Find the Minimum. To calculate the lowest score for Test 1, do the following:

a.	 In cell C35, from the Functions drop-down menu, select MIN.

b.	 When prompted to select the range of cells, select cells C5-C30.

c.	 Hit the Enter key for the spreadsheet to calculate the formula.
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Lesson 3.3 Using Formulas

d.	 To apply the formula in cell C35 to other cells, select cell C35 and drag the Auto Fill handle to the 
right to cells D35 and E35.

8.	 Bold Row 4.

Hint: To select an entire row, click the row heading containing the row number. 

9.	 Right align cells C4-F4.

10.	Bold cells C33-E35.

11.	Cut and Paste Text. To cut text and move it to another cell in your spreadsheet, do the following:

a.	 Select cells A33-A35, right-click, and select Cut. 

b.	 Position your cursor in cell B33, right-click, and select Paste.

Alternatively, the Cut and Paste tools are located in the Edit menu.

c.	 Resize column B so that all data is visible.
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Lesson 3.3Using Formulas

12.	Add Borders. To add a line around a cell or group of cells in your spreadsheet, select cells A4-F30, 
then from the Borders drop-down menu, select All borders.

13.	Proofread your spreadsheet for accuracy and format.

14.	Print preview and remove gridlines from your spreadsheet. 

15.	Change Page Orientation. To change the orientation of your page from Landscape to Portrait, do the 
following:

a.	 Click the Print icon.

b.	 In the Print settings dialog box, in the Layout section, click the Portrait option, then click the 
Print button.

16.	Your spreadsheet should look similar to 3.3 Figure B.

17.	Share or print your spreadsheet if required.
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Lesson 3.3 Using Formulas

3.3 Figure A



73Unit 3: Sheets

Lesson 3.3Using Formulas

3.3 Figure B

Mrs. Bergeson

LAST FIRST TEST 1 TEST 2 TEST 3 AVERAGE

Algoo Jo Jo 83 89 90 87

Broth Larry 77 85 81 81

DeAngelis Madelyn 99 90 100 96

DiBugnara Jaymie 100 90 93 94

Hom Barry 88 82 89 86

Huang Eddie 70 78 77 75

Jean-Pierre Stephanie 90 100 90 93

Jimenez Russell 86 90 94 90

Jung Alan 70 85 85 80

Kong Myrna 93 95 90 93

Kvitelman Lisa 93 93 96 94

Levy Michael 89 88 95 91

Merced Albert 74 80 80 78

Nemenko Eileen 77 83 74 78

Orsini Eric 80 75 88 81

Palmatier Chris 99 90 92 94

Revinskas Pamela 88 85 85 86

Savage Carlos 82 82 90 85

Siegfried Lane 91 98 94 94

Silva Jarrett 100 92 98 97

Stoppini Solomon 65 77 80 74

Talignani John 73 80 75 76

Thomas Raymond 84 80 86 83

Torres Vincent 91 95 92 93

Williams Andre 80 88 84 84

Zak Terry 77 82 80 80

CLASS AVERAGE 85 87 88

HIGHEST TEST SCORE 100 100 100

LOWEST TEST SCORE 65 75 74

Biology Test Scores - Quarter 1
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Lesson 3.4

1.	 In your My Sheets folder, create a new spreadsheet and name it Lesson 3.4.

2.	 Enter the data as shown below.

Note: Unless otherwise noted, resize the column widths to fit cell contents

Top 10 Schools
Working with Hyperlinks 

You have decided on a college major, Marketing. The next step is to 
narrow down the colleges and universities you would like to research 
before selecting the one that is best for you. To help organize your 
research, you want to create a spreadsheet that includes web site 
links to the top colleges for the major you have selected.   

Overview

New Skills

Instructions

Insert a Link • Format Column Width • Use Text Wrap • Use Paint 
Format 

In this lesson, you will 
create a spreadsheet 
containing a list of 
colleges with information 
and a hyperlink for each 
college.
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Lesson 3.4Working with Hyperlinks 

3.	 Insert a Link. To insert a hyperlink for quick access to a web page, do the following:

a.	 In cell A4, from the Insert menu, select Link.

b.	 In the Link dialog box, type [www.umich.edu] into the Link field, then click Apply.

c.	 Continue adding hyperlinks to the list of colleges in column A, using the web site addresses in the 
table below.

University of Pennsylvania www.upenn.edu

University of Texas www.utexas.edu

Indiana University www.iu.edu

University of California www.berkeley.edu

University of North Carolina www.unc.edu

New York University www.nyu.edu

University of Virginia www.virginia.edu

University of Wisconsin www.wisc.edu

University of Southern California www.usc.edu

4.	 Bold row 3. 
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Lesson 3.4 Working with Hyperlinks 

5.	 Format Column Width. To resize a column to a specific number of pixels, do the following:

a.	 Place your cursor over column heading A until the drop-down arrow appears, click the arrow, then 
select Resize column. 

b.	 In the Resize column A dialog box, enter 150 for your new column width, then click OK. 

6.	 Use Text Wrap. For data to be displayed on multiple lines within a cell, select cells A4-A13, then from 
the Text Wrapping drop-down menu, select Wrap.
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Lesson 3.4Working with Hyperlinks 

7.	 Italicize and change the font color of cell B4 to red.

8.	 Use Paint Format. To replicate existing formatting to other data in a spreadsheet, do the following:

a.	 With cell B4 still selected, click the Paint format icon.

b.	 Select cells B5-B13. All of the school locations should now be italics and red.

9.	 Bold and increase the font size of cell A1 to 18.

10.	Proofread your spreadsheet for accuracy and format.

11.	Print preview. Your spreadsheet should look similar to 3.4 Figure A.

12.	Share or print your spreadsheet if required.

3.4 Figure A
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Lesson 3.5

1.	 In your My Sheets folder, create a new spreadsheet and name it Lesson 3.5.

2.	 Enter the data as shown below. 

Hint: Use Auto Fill in column A.

3.	 Merge Cells. To combine selected cells into a single larger cell, select cells A1 and B1, then click the 
Merge cells icon. 

Coffee Shop Sales
Creating Pie and Column Charts

You have been working at a coffee shop after school for the past 
eight months. Each week, your manager gives the employee with 
the highest sales a $25 gift card. You offer to visually illustrate weekly 
sales by creating pie and column charts. To motivate the staff, these 
will be posted on the employee bulletin board. 

Overview

New Skills

Instructions

Merge Cells • Use Fill Color • Rename a Sheet • Insert a New Sheet • 
Copy Data • Sort Data • Create Pie & Column Charts

In this lesson, you will 
create a pie and column 
chart to illustrate weekly 
sales.
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Lesson 3.5Creating Pie and Column Charts

4.	 Center align, bold, and change the font size of cell A1 to 14.

5.	 Use Fill Color. To add background color to a cell, select cells A3 and B3, then from the Fill color drop-
down menu, select light green 1.

6.	 Center align and bold cells A3 and B3.

7.	 Format column B as currency.

8.	 Create a Pie Chart.  To create a pie chart to show proportions of a whole, do the following:

a.	 Select cell A3, then from the Insert menu, select Chart.

b.	 In the Chart Editor dialog box, from the Recommendations tab, select the Pie chart thumbnail.

Note: A preview of your pie chart will appear on the right.
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Lesson 3.5 Creating Pie and Column Charts

c.	 Click the Customization tab shown below. 

d.	 In the Chart Title field shown below, type the text [Sales: Week of July 6-12].

e.	 Change the Font to Wide and the Background color to light gray 1 as shown below.

Note: Your chart should look similar to 3.5 Figure A.

f.	 Click the Insert button shown below.

g.	 To move the chart to its own sheet, click on the chart, then from the drop-down menu in the top 
right-hand corner, select Move to own sheet.

Note: The sheet named Sheet1 will display the data and the sheet named Chart1 will display the pie chart.

9.	 Rename a Sheet. To change the name of a sheet for easy reference, double-click the Sheet1 tab, type 
[Sales by Day], then hit Enter.

10.	Rename the Chart1 sheet to [Sales by Day-Pie].
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Lesson 3.5Creating Pie and Column Charts

11.	Insert a New Sheet. To insert additional sheets into your spreadsheet, click the Add Sheet icon.

12.	Rename Sheet2 to [Highest to Lowest Sales].

13.	Copy Data. To copy data and duplicate it on another sheet, do the following: 

a.	 Click the Sales by Day sheet and select cells A1-B10. 

b.	 Right-click on the selection and select Copy.

c.	 Click the Highest to Lowest Sales sheet, right-click in cell A1, and select Paste.

14.	Sort Data. To sort the sales data from highest to lowest, do the following:

a.	 Select cells A3-B10, then from the Data menu select Sort range. 
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Lesson 3.5 Creating Pie and Column Charts

b.	 In the Sort range dialog box, click the Data has header row checkbox as shown below. The sort 
by drop-down options will change to reflect your column headings.

c.	 From the sort by drop-down menu, select Sales, select Z-A, then click Sort as shown below.

Note: The sales data is sorted highest to lowest.

15.	Create a Column Chart. To create a column chart to compare values of multiple categories, do the 
following:

a.	 Select cell A3, then from the Insert menu, select Chart.

b.	 In the Chart Editor dialog box, from the Recommendations tab, select the Column chart thumbnail.

c.	 From the Customization tab, change the Chart Title to [Highest to Lowest Sales], the font to 
Tahoma, and the Background color to light blue 3.
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Lesson 3.5Creating Pie and Column Charts

d.	 From the Legend drop-down menu, select None.

e.	 Scroll down through the customization dialog box, then from the Axis, Slant labels drop-down 
menu, select 60 degrees.
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Lesson 3.5 Creating Pie and Column Charts

f.	 From the Series, Color drop-down menu, select dark red 3.

Note: Your chart should look similar to 3.5 Figure B.

g.	 Insert and move the chart to its own sheet, then rename that sheet to [Highest to Lowest Sales-
Column].

16.	Proofread your spreadsheets for accuracy and format.

17.	Print preview. 

18.	Share or print your spreadsheets if required.
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Lesson 3.5Creating Pie and Column Charts

3.5 Figure A

3.5 Figure B
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1.	 In your My Sheets folder, create a new spreadsheet and name it Lesson 3.6.

2.	 Enter the data as shown below.

3.	 Merge cells A1-F1, center align, bold, and change the font size to 14.

4.	 Bold and right align row 3.

5.	 Bold cells A4-A7.

Varsity Sports Attendance 
Creating a Line Chart

Every five years, McKinley High School updates its athletic complex. 
One major update will be to increase seating in the gymnasium and 
the stadium fields. To help determine how many additional seats will 
be added this year, the athletic director asks you to create a line chart 
that shows the attendance growth for baseball, football, basketball, 
and soccer. Since you are familiar with using Google Drive, you 
decide to use Google Sheets.

Overview

New Skills

Instructions

Format Number • Create a Line Chart • Insert an Image • Resize an 
Image

In this lesson, you will 
create a spreadsheet and 
line chart using sporting 
event attendance data.

Lesson 3.6
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Lesson 3.6Creating a Line Chart

6.	 Format Number. To format numbers with a comma and decimal places, select cells B4-F7, then from 
the Format menu select Number, then select Number.

7.	 To round to whole numbers, decrease the decimal place of cells B4-F7 to zero decimal places.

8.	 Create a Line Chart. To create a line chart to show trends over time, do the following:

a.	 Select cells A3-F7, then from the Insert menu, select Chart.

b.	 In the Chart Editor dialog box, from the Chart types tab, click the Switch rows / columns 
checkbox, then select the Line chart thumbnail.

c.	 From the Customization tab, copy and paste the text in cell A1 to the chart title field.



88 Learn-by-Doing: Google Docs

Creating a Line ChartLesson 3.6

d.	 Delete the Horizontal Axis Title.

 

e.	 To add a title to the Y-axis, from the Axis drop-down menu, select Left vertical.

f.	 Change the Axis title to [Number of Attendees].

g.	 Insert the chart.
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Creating a Line Chart Lesson 3.6

Unit 3: Sheets

9.	 To reposition your chart so that all data is displayed, place your cursor at the top of your chart until it 
becomes a hand, then click and drag your chart below the data. Your spreadsheet should look similar 
to 3.6 Figure A.

10.	Insert an Image. To insert an image into your spreadsheet, do the following:

a.	 In cell H3, from the Insert menu, select Image.

b.	 Click Search, enter [school mascot] in the Google search field, then hit Enter.

c.	 Double-click an image of your choice.
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Lesson 3.6 Creating a Line Chart

11.	Resize an Image. To change the size of an image proportionately (larger or smaller), do the following:

a.	 Click the image, then place your cursor over the bottom right-hand corner until it becomes a 
double-sided diagonal arrow.

b.	 To resize your image proportionately, click and drag the bottom right-hand corner until it fits 
within columns H and I. 

12.	Proofread your spreadsheet for accuracy and format.

13.	Print preview. Your spreadsheet should look similar to 3.6 Figure A.

14.	Share or print your spreadsheet if required.
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Lesson 3.6Creating a Line Chart

3.6 Figure A
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1.	 In order to complete this lesson, you must be assigned a partner with whom you will collaborate. Once 
partners have been assigned, determine who will take on the role of Student A and who will take on 
the role of Student B. 

2.	 Before you begin, carefully review all of the instructions in this lesson.

3.	 STUDENT A: In your My Sheets folder, create a new spreadsheet and name it Lesson 3.7.

4.	 STUDENT A: Share the spreadsheet with STUDENT B. Assign them permission to edit the spreadsheet 
and be sure to include a note informing STUDENT B that you have shared a document with them.

5.	 STUDENT B: In your Shared With Me drive, open Lesson 3.7.

6.	 Collaborate. When more than one person is simultaneously editing a spreadsheet, a different color 
will be used to designate which cell has been selected by which person. A colored box will also appear 
at the top of the screen.

Energy Drink Comparison
Collaborating with Sheets

In health class, you are learning about nutrition. Your teacher has 
assigned you and a partner the task of comparing the nutritional 
information of several of the leading energy drinks on the market. 
You both decide that using a Google Sheet is an easy and effective 
way to work collaboratively on this project. 

Overview

New Skills

Instructions

Collaborate • Insert a Note • Insert a Row • Format Row Height • Align 
Text Vertically

In this lesson, you and a 
partner will collaborate 
by editing a shared 
spreadsheet.  

Lesson 3.7
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Lesson 3.7Collaborating with Sheets

7.	 Insert a Note. To insert a note informing your teacher who entered data into which column, click on a 
cell, then from the Insert menu, select Note. 

8.	 STUDENT A: Enter your name in a note in cells A1, B1, and C1. 

9.	 STUDENT B: Enter your name in a note in cells D1, E1, and F1. 

Hint: To view a note, hover your cursor over the triangle in the corner of each cell. 

10.	STUDENT A: Enter the data in columns A, B, and C only. See 3.7 Figure A.

Hint: Use Wrap text in column A. 

11.	STUDENT B: Enter the data in columns D, E, and F only. See 3.7 Figure A.

12.	Insert a Row. To add a row to your spreadsheet, select a row (click the row number), then from the 
Insert menu, select Row below.
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a.	 STUDENT A: Insert a row below row 5. 

b.	 Enter the data as shown below in the (new) row 6.

c.	 STUDENT B: Insert a row below row 10. 

d.	 Enter the data as shown below in the (new) row 11.

13.	STUDENT A: Center align columns B and C.

14.	STUDENT B: Center align columns D-F.

15.	STUDENT A: Bold cells A1-F1 and change the fill color to light yellow 3.

16.	STUDENT B: Add borders to cells A1-F14.

17.	STUDENT A: Format column C as currency.

18.	Format Row Height. To resize a row to a specific number of pixels, do the following:

a.	 STUDENT A: Select rows 2-7, right-click, then select Resize rows 2-7. 

b.	 In the Resize rows dialog box, enter 50 for your new row height, then click OK. 
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c.	 STUDENT B: Select rows 8-14, right-click, then select Resize rows 8-14. 

d.	 In the Resize rows dialog box, enter 50 for your new row height, then click OK. 

19.	Align Text Vertically. To vertically align text to the middle of a range of cells, select the cells, then 
from the Format menu, select Align, then select Middle.

20.	STUDENT A: Change the vertical cell alignment of cells A2-F7 to middle.

21.	STUDENT B: Change the vertical cell alignment of cells A8-F14 to middle.

22.	Proofread your spreadsheet for accuracy and format.

23.	Print preview and set your page to portrait orientation. Your spreadsheet should look similar to  
3.7 Figure B.

24.	Share or print your spreadsheet if required.

3.7 Figure A
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3.7 Figure B


