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Lesson 2.1 Sports Acronyms
Formatting and Printing a Document

Select Text • Format Text • Use Undo • Use Redo • Clear Formatting • Use Zoom • Print Preview a 
Document • Print a Document

Lesson 2.2 Peanut Butter Brownies
Formatting Lists

Change Line Spacing • Use a Bulleted List • Use a Numbered List • Adjust List Spacing • Align Text • 
Use Word Count • Use Select All

Lesson 2.3 Senior Class Fundraiser 
Editing Basics

Use Spelling Suggestions • Cut, Copy, and Paste Text • Find and Replace Text • Increase Indent of 
Text • Define Text

Lesson 2.4 State Symbols
Working with Tables and Links

Insert a Table • Use Paint Format • Copy an Image • Insert a Link • Resize an Image • Crop an Image

Lesson 2.5 Chocolate Fudge Brownies 
Retrieving and Copying a Document 

Open an Existing Document • Make a Copy of a Document • Insert an image

Lesson 2.6 Geometric Shapes Poster 
Using Shapes and Graphic Tools  

Change Page Orientation • Change Page Margins • Change Page Color • Insert Word Art • Change 
Shape Fill Color • Change Line Color • Change Line Weight • Use Wrap Text • Insert a Shape 

Lesson 2.7 Getting to Know You
Collaborating with Docs 

Collaborate • Use Comments • See Revision History • Show More Detailed Revisions

Unit 2 Assessment 
Performance Assessment is located on the Instructor’s Resource CD.
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Overview

New Skills

Instructions

1. In your My Docs folder, create a new document and name it Lesson 2.1.

2. At the top of your document, type the text exactly as shown in 2.1 Figure A.

Hint: At the end of each line, hit the Enter key two times.

3. Select Text. In this lesson you’ll be required to select text. There are several ways to select text in your 
document:

a. Position your cursor at the beginning of the word, left click the mouse, and drag to the right to the 
end point of the text you want to select.

b. To select a single word, double-click on the word.

c. To select an entire paragraph, triple-click within the paragraph or position your cursor at the 
beginning of the paragraph and hold down the Shift key while pressing the Down arrow key.

In this lesson, you will 
create a list of some well-
known sports acronyms 
and their meanings. 

Select Text • Format Text • Use Undo • Use Redo • Clear Formatting • 
Use Zoom • Print Preview a Document • Print a Document

Surfing the Internet and catching up on the latest news in the 
sports world is a daily ritual for many people. Headlines and articles 
often use acronyms when writing about specific sports leagues and 
organizations, so it’s important for readers to know them. As a true 
sports fan, you decide to create a list of the most popular sports 
acronyms and their meanings for your easy reference.

Sports Acronyms
Formatting and Printing a Document
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Formatting and Printing a Document

4. Format Text. Make the following formatting changes:

a. Select the title of your document [Sports Acronyms], then change the font size to 18.

b. Change the font of [AFC - American Football Conference] to Times New Roman.

5. Use Undo. To undo the last action performed, click the Undo icon.  
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Formatting and Printing a Document

6. Use Redo. To redo the last action undone, click the Redo icon. 

Note: Your text should once again be Times New Roman.

7. Continue to make the following formatting changes:

a. Change the font size of [ESPN - Entertainment and Sports Programming Network] to 18.

b. Change the font color of [IOC - International Olympic Committee] to Blue.

c. Bold [LPGA - Ladies Professional Golf Association].

d. Italicize [MLB - Major League Baseball].

e. Underline [NASCAR - National Association for Stock Car Auto Racing].

f. Change the font color of [NBA - National Basketball Association] to orange.

g. Underline [NBA - National Basketball Association].
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h. Clear Formatting. To clear the previously applied formatting, select [NBA - National Basketball 
Association] and click the Clear Formatting icon.

i. Change the font of [NCAA - National Collegiate Athletic Association] and [NFC - National Football 
Conference] to Comic Sans MS.

j. Change the font size of [NFL - National Football League] to 8.

k. Change the font color of [PBR - Professional Bull Riders] to red.

l. Bold [PGA - Professional Golf Association].

m. Italicize [USTA - United States Tennis Association].

n. Change the font size of [WNBA - Women’s National Basketball Association] to 20 and change the 
font color to green.

Hint: Click in the font size field and type [20].

o. Bold, italicize, underline, and change the font color of the text [WWF - World Wrestling Federation] 
to purple.

8. Proofread your document for accuracy and format.

9. Use Zoom. To increase or decrease the zoom setting, click the the Zoom drop-down menu and select 
one of the zoom percentages. 

10. Return your document to the original view by clicking 100% in the Zoom drop-down menu.
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Formatting and Printing a DocumentLesson 2.1

11. Print Preview a Document. To preview a document before printing, click the Print icon. Your 
document should look similar to 2.1 Figure B.

Hint: To continue editing your document, click Cancel.

12. Print a Document. To print a document, click the Print icon, then click Print if required by your 
instructor. 

13. Share your document with your instructor if required.
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2.1 Figure A

Sports Acronyms 
 
AFC ­ American Football Conference 
 
ESPN ­ Entertainment and Sports Programming Network 
 
IOC ­ International Olympic Committee 
 
LPGA ­ Ladies Professional Golf Association 
 
MLB ­ Major League Baseball 
 
NASCAR ­ National Association for Stock Car Auto Racing 
 
NBA ­ National Basketball Association 
 
NCAA ­ National Collegiate Athletic Association 
 
NFC ­ National Football Conference 
 
NFL ­ National Football League 
 
PBR ­ Professional Bull Riders 
 
PGA ­ Professional Golf Association 
 
USTA ­ United States Tennis Association 
 
WNBA ­ Women’s National Basketball Association 
 
WWF ­ World Wrestling Federation 
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Formatting and Printing a DocumentLesson 2.1

2.1 Figure B

Sports Acronyms 
 
AFC ­ American Football Conference 
 

ESPN ­ Entertainment and Sports Programming Network 
 
IOC ­ International Olympic Committee 
 
LPGA ­ Ladies Professional Golf Association 
 
MLB ­ Major League Baseball 
 
NASCAR ­ National Association for Stock Car Auto Racing 
 
NBA ­ National Basketball Association 
 
NCAA - National Collegiate Athletic Association 
 
NFC - National Football Conference 
 
NFL ­ National Football League 

 
PBR ­ Professional Bull Riders 
 
PGA ­ Professional Golf Association 
 
USTA ­ United States Tennis Association 
 

WNBA ­ Women’s National Basketball Association 
 
WWF ­ World Wrestling Federation 
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Lesson 2.2

Overview

New Skills

Instructions

1. In your My Docs folder, create a new document and name it Lesson 2.2.

2. At the top of your document, type the text exactly as shown in 2.2 Figure A.

3. Change Line Spacing. To increase the spacing between lines of text, select the heading [Ingredients] 
and the list of ingredients, click the Line spacing drop-down menu, then select 1.5.

In this lesson, you will use 
bulleted and numbered 
lists as you create your 
recipe.

Change Line Spacing • Use a Bulleted List • Use a Numbered List • 
Adjust List Spacing • Align Text • Use Word Count • Use Select All

One of the first things you must learn in culinary class is how to 
properly read a recipe. When reviewing your latest recipe, you decide 
to use your formatting skills to make it easier to follow.

Peanut Butter Brownies
Formatting Lists
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Lesson 2.2

4. Use a Bulleted List. To create a bulleted list, select the list of ingredients (do not select the heading 
[Ingredients]), then click the Bulleted list icon.  

5. Use a Numbered List. To create a numbered list, select the steps below the heading [Directions],  
then click the Numbered list icon. 

6. Adjust List Spacing. To add space after a list item, select the list of directions, click the Line spacing 
drop-down menu, then select Add space after list item.

7. Align Text. To center align text, select the text [Peanut Butter Brownies], then click the Center icon.

8. Bold the title and change the font size of the text to 18.

9. Bold the text [Ingredients] and [Directions].

10. Use Word Count. To find the number of words in your document, from the Tools menu, select Word count.

Formatting Lists
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11. At the end of the last direction, hit the Enter key.

12. Click the numbered list icon to remove the number 5.

13. Type [Word Count:] and the number of words in your document, then right align this text.

14. Underline [Word Count:] and the number of words in your document. 

15. Use Select All. To select all of the text in your document, from the Edit menu, select Select all.

Hint: Alternatively, you can hold down the Ctrl key and hit the A key.

16. Change the font of all of the text in your document to Georgia.

17. Proofread your document for accuracy and format.

18. Print preview. Your document should look similar to 2.2 Figure B.

19. Share or print your document if required.
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Formatting ListsLesson 2.2

2.2 Figure A
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Formatting Lists Lesson 2.2

2.2 Figure B



24 Learn-by-Doing: Google Docs

Overview

New Skills

Instructions

1. In your My Docs folder, create a new document and name it Lesson 2.3.

2. Use Spelling Suggestions. To identify misspelled words in your document, Show spelling 
suggestions must be turned on prior to typing your text. To be sure that Show spelling suggestions is 
on, from the View menu, make sure that Show spelling suggestions appears with a check mark next 
to it. Red lines will now appear under misspelled words.  

Hint: To fix misspelled words, right-click on the word and select the correct suggestion offered from the 
menu that appears.

3. At the top of your document, type the text exactly as shown in 2.3 Figure A. 

Hint: Be sure to hit Enter twice at the end of each paragraph, and use the Tab key to align text as shown.

In this lesson, you will 
use basic editing tools to 
change the wording of a 
memo.

Use Spelling Suggestions • Cut, Copy, and Paste Text • Find and 
Replace Text • Increase Indent of Text • Define Text

As a member of the fundraising committee for the Student Council, 
you have volunteered to create and edit a memo announcing 
the upcoming class fundraiser. There are times when changing 
the wording of your document is necessary. This often makes the 
document easier to read by using more appropriate word choices. 
Google Docs has editing tools that make changing the wording of a 
document quick and easy. 

Senior Class Fundraiser
Editing Basics

Lesson 2.3
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4. Cut and Paste Text. To cut text and move it to another position in your document, do the following:

a. Select the text [SUBJECT: Senior Class Fundraiser], then right-click and select Cut. 

b. Position your cursor after the text [DATE: <Insert current date>], hit the Enter key, right-click, then 
select Paste.

5. Copy and Paste Text. To copy text and duplicate it in another position in your document, do the 
following:

a. Select the text [As always, Hamilton High School is reaching out for your support.], right-click, 
then select Copy. 

b. Position your cursor at the end of the last paragraph, right-click, then select Paste.

Editing Basics
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Editing BasicsLesson 2.3

6. Find and Replace Text. To find text within your document and replace it with different text, from the 
Edit menu, select Find and replace.

7. In the Find and replace dialog box, type [Hamilton High School] in the Find field, type [Hamilton 
High] in the Replace with field, then click Replace all. Close this dialog box.

8. Increase Indent of Text. To add emphasis to a section of text within your document, select the third 
paragraph, then click the Increase indent icon. Your entire paragraph will be indented .5”.

9. Define Text. To view the definition of a word in a document, click within the word [logistics], then 
from the Tools menu, select Define.
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a. A Research panel will appear along the right side of your document. It contains similar 
information provided in a dictionary such as pronunciation, parts of speech, definition, sentence, 
and synonyms. 

10. Center align and bold the text [MEMORANDUM].

11. Change the line spacing of the text [TO:, FROM:, DATE:, and SUBJECT:] to double.

12. Proofread your document for accuracy and format.

13. Print preview. Your document should look similar to 2.3 Figure B.

14. Share or print your document if required.
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Lesson 2.3 Editing Basics

2.3 Figure A
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Lesson 2.3Editing Basics

2.3 Figure B
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1. In your My Docs folder, create a new document and name it Lesson 2.4.

2. At the top of your document, type the text [State Symbols of <Your State Name>]. 

3. Center align, bold, and change the font size of the text to 24. 

4. Hit the Enter key and clear formatting.

5. Insert a Table. To insert a table to organize information in columns and rows, from the Table menu, 
select Insert table with 3 columns and 6 rows. 

6. Using the Tab key to move from cell to cell, type the text as shown in 2.4 Figure A. 

State Symbols
Working with Tables and Links

After writing a report on your home state, you decide to include 
a table of state symbols. This table will organize and illustrate the 
information, and help the reader quickly access these important 
facts in your report.

Overview

New Skills

Instructions

Insert a Table • Use Paint Format • Copy an Image • Insert a Link • 
Resize an Image • Crop an Image

In this lesson, you will 
create a table that 
contains images and links 
that provide information 
about the symbols of your 
home state. 

Lesson 2.4
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Creating Your First DocumentWorking with Tables and Links

7. Select row 1 by clicking and dragging across all of the cells in that row.

  Note: Upon selecting the row, the table cells will turn blue. 

8. Center align, bold, and change the font size of the text to 14.

9. Bold the text [State Flag] in column 1.

10. Use Paint Format. To replicate existing formatting to other text in a document, do the following:

a. Select the text [State Flag] and click the Paint format icon.

b. Select the text in the remaining four cells in column 1. All text in column 1 should now be bold.

11. To find images and information about state symbols, open a New tab and go to www.statesymbolsusa.org 
(or a similar web site), and from either the list or the map, click the name of your state.
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Lesson 2.4 Working with Tables and Links

12. Click the State Flag image to go to the web page about your state flag.

13. Copy an Image. To copy an image into a table, do the following:

a. Right click the image of the state flag, then select Copy image.

b. To return to the Lesson 2.4 document, click on the Lesson 2.4 tab at the top of your screen.

c. To place the image in the appropriate cell (see 2.4 Figure B), right-click in the cell, then select Paste. 
Alternatively,  use Ctrl+V.
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Lesson 2.4Working with Tables and Links

14. Insert a Link. To insert a hyperlink into a table, do the following: 

a. Click on the tab for the state flag web page at the top of your screen.

b. Select  the URL, right-click, then select Copy.

c. To place the link in the appropriate cell (see 2.4 Figure B), return to the Lesson 2.4 document, click 
in the cell, then from the Insert menu, select Link. 

d. In the Link dialog box, type [State Flag of <Your State>] into the Text field, paste the link into the 
Link field, then click Apply.

15. To return to the State Symbols page, click on the state flag tab, then click the Back icon.

16. To complete the table with the appropriate images and links, repeat steps 12-15.

Hint: If you cannot locate a particular symbol for the state you have selected, replace it with one of your 
choice.
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Working with Tables and LinksLesson 2.4

17. Resize an Image. To change the size of an image proportionately (larger or smaller), do the following:

a. Click the flag image, then click and drag the bottom-right resizing handle.

18. Zoom out, then resize the images in column 2 (if necessary) so that the entire table fits on one page.

19. Center align the images in column 2.

20. Crop an Image. To change the proportions of an image without distorting it, or to cut away (mask) a 
portion of an image, do the following:

a. Click one of the images in column 2 that has a portion you would like to remove.

b. Click the Crop image icon.

c. Click and drag the cropping handle until only the desired portion of the image remains.

21. Proofread your document for accuracy and format.

22. Print preview. Your document should look similar to 2.4 Figure B.

23. Share or print your document if required.
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Working with Tables and Links Lesson 2.4

2.4 Figure A

State Symbols of <Your State Name> 
 

Symbol Image Link 

State Flag     

State Bird     

State Tree     

State Flower     

State Insect   
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Working with Tables and LinksLesson 2.4

2.4 Figure B

State Symbols of California 
 

Symbol Image Link 

State Flag 

 

State Flag of California 

State Bird 

 

State Bird of California 

State Tree 

 

State Tree of California 

State Flower 

 

State Flower of California 

State Insect 

 

State Insect of California 
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Lesson 2.5

1. Open an Existing Document. To open a previously created document, from your My Docs folder, 
double-click the Lesson 2.2 document.

Chocolate Fudge Brownies 
Retrieving and Copying a Document

The Chocolate Fudge Brownies recipe is similar to the Peanut Butter 
Brownies recipe you created in Lesson 2.2. You decide it will save you 
time to make a copy of the Peanut Butter Brownies recipe and edit 
the text to create the Chocolate Fudge Brownies recipe. 

Overview

New Skills

Instructions

Open an Existing Document • Make a Copy of a Document • Insert an 
image

In this lesson, you will 
open, make a copy of, 
and edit an existing 
document.
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Lesson 2.5

2. Make a Copy of a Document. To create another version of an existing document, do the following:

a. From the File menu, select Make a copy. 

b. In the Copy document dialog box, type [Lesson 2.5] in the Enter a new document name field, 
then click OK.

3. Replace the text [peanut butter] with the text [chocolate fudge]. 

4. Capitalize the first letters of [chocolate] and [fudge] in the title.

5. Change the font of all the text to Arial and the font size of the text, except the title, to 12.

6. Delete [Word Count: 116].

7. Place your cursor at the end of the last direction, then hit the Enter key two times.

Retrieving and Copying a Document
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8. Insert an image. To insert an image of a chocolate brownie at the end of the recipe, do the following:

a. From the Insert menu, select Image.

b. Click Search, type [chocolate brownie] in the Google search field, and hit Enter.

c. Double-click an image of your choice.

9. Resize the image so that it is similar in size to the one shown in 2.5 Figure A and your document fits on 
one page.

10. Center align the image.

11. Proofread your document for accuracy and format.

12. Print preview. Your document should look similar to 2.5 Figure A.

13. Share or print your document if required.

14. Move your document from your Drive into your My Docs folder.
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Lesson 2.5 Retrieving and Copying a Document

2.5 Figure A
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Lesson 2.6

1. In your My Docs folder, create a new document and name it Lesson 2.6.

2. From the File menu, select Page setup. 

Geometric Shapes Poster
Using Shapes and Graphic Tools

You are studying geometric shapes in math class, and your 
assignment is to create a geometric shapes poster to be displayed on 
the classroom wall. You decide to make the poster using the drawing 
tools in Google Docs. 

Overview

New Skills

Instructions

Change Page Orientation • Change Page Margins • Change Page 
Color • Insert Word Art • Change Shape Fill Color • Change Line Color 
• Change Line Weight • Use Wrap Text • Insert a Shape

In this lesson, you will 
change the page setup 
and use drawing tools 
to create a colorful 
geometric shapes poster. 



42 Learn-by-Doing: Google Docs
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3. Change Page Orientation. To accommodate a document that requires more width than height, do 
the following:

a. In the Orientation section of the Page setup dialog box, click Landscape. See 2.6 Figure A below.

4. Change Page Margins. To set the space around your document where content cannot be placed, do 
the following:

a. In the Margins section of the Page setup dialog box, type [.5] in the Top, Bottom, Left, and Right 
fields. See 2.6 Figure A below.

5. Change Page Color. To add color to the background of your document, do the following:

a. In the Page color section of the Page setup dialog box, click the Page color drop-down menu, 
select Black, then hit OK. See 2.6 Figure A below.

6. Insert Word Art. To add artistic flair to your document, do the following:

a. From the Insert menu, select Drawing.

Note: A drawing canvas will appear on your screen.

2.6 Figure A

Using Shapes and Graphic Tools
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Using Shapes and Graphic Tools Lesson 2.6

b. From the Actions drop-down menu, select Word art.

c. In the Word art dialog box, type the text [Geometric Shapes], then hit the Enter key. 

7. Change Shape Fill Color. To change the fill color of a shape or word art, click the Fill color drop-down 
menu, then select White.

8. Change Line Color. To change the line color of a shape or word art, click the Line color drop-down 
menu, then select Yellow.
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9. Change Line Weight. To change the line weight of a shape or word art, click the Line weight drop-
down, then select 4px.

10. Click Save & Close. The word art will now be inserted into your document.

11. Use Wrap text. To allow an object to move freely on the page, select the word art, then select Wrap text.

12. Insert a Shape. To create and insert lines and shapes into your document, do the following:

a. Click on the background of your page, then from the Insert menu, select Drawing, click the 
Shape icon, select Shapes, then choose Trapezoid.

b. Click and drag to expand the trapezoid to approximately 18 grid squares wide and 18 grid 
squares tall.
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13. Double-click within the shape and type the text [TRAPEZOID].

14. To center align text within a shape, from the More drop-down menu, select the Align drop-down 
menu, then select Center.

15. Bold the text, change the font to Comic Sans, the font size to 16, and the font color to white.

16. Change the fill color of the trapezoid to red.

17. Click Save & Close. 

18. Apply wrap text, and move the trapezoid by selecting the shape, then using the double-sided arrow, 
click and drag it to the bottom right-hand corner of your page. See 2.6 Figure B.

Hint: Use the Zoom settings to view your entire page.

19. Click on the background of your page, then insert a blue Pentagon that is approximately the same size 
as the trapezoid (18 grid squares wide x 18 grid squares tall).

20. Type the text [PENTAGON], center align, bold, change the font to Comic Sans, the font size to 16, the 
font color to white, then click Save & Close.

21. Apply Wrap text and move the pentagon to the top right-hand corner of your page. See 2.6 Figure B.

22. Insert a green Parallelogram that is approximately the same size as the trapezoid (18 grid squares wide 
x 18 grid squares tall).

23. Type the text [PARALLELOGRAM], center align, bold, change the font to Comic Sans, the font size to 
16, the font color to white, then apply Wrap text.

24. Move the parallelogram to the bottom left-hand corner of your page. See 2.6 Figure B.
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25. Insert an orange Triangle that is approximately the same size as the trapezoid. (18 grid squares wide x 18 grid 
squares tall).

26. Type the text [TRIANGLE], center align, bold, change the font to Comic Sans, the font size to 16, the font color to 
white, then apply Wrap text.

27. Move the triangle to the top left-hand corner of your page. See 2.6 Figure B.

28. Proofread your document for accuracy and format.

29. Print preview. Your document should look similar to 2.6 Figure B.

30. Share or print your document if required.

 

2.6 Figure B
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1. In order to complete this lesson, you must be assigned a partner with whom you will collaborate. Once 
partners have been assigned, determine who will take on the role of Student A and who will take on 
the role of Student B. 

2. STUDENT A: In your Google Drive, create a new document and name it Lesson 2.7.

3. STUDENT A: Share the document with STUDENT B. Assign them permission to edit the document 
and include a note informing STUDENT B that you have shared a document with them.

4. STUDENT B: In your Shared With Me drive, open Lesson 2.7.

Getting to Know You
Collaborating with Docs

Google Docs offers valuable sharing and collaborating features. You 
have been assigned to work with a partner on a document which 
requires each person to take on the role of both the interviewer, and 
the interviewee. Each partner will ask and answer questions in one 
shared document. 

Overview

New Skills

Instructions

Collaborate • Use Comments • See Revision History • Show More 
Detailed Revisions

In this lesson, you and a 
partner will collaborate 
by editing a shared 
document.
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5. Collaborate. When more than one person is simultaneously editing a document, each person’s 
Insertion Point is a different color. A colored box will also appear at the top of the screen.

6. STUDENT A: Type the text [What is your name?]

7. STUDENT B: Type your first name on the next line.

8. STUDENT A: Continue to ask STUDENT B the questions in 2.7 Figure A.

9. Switch roles so that STUDENT B now types the questions and STUDENT A types the answers.

10. STUDENT A: Bold the first set of questions and answers and change the font color to green.

11. STUDENT B: Bold the second set of questions and answers and change the font color to purple.

12. Use Comments. To post a comment in a document, STUDENTS A and B, do the following:

a. Select your name in the document, then click the Comments button. 

Collaborating with Docs
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b. Click the Add a comment icon.

c. In the comment dialog box, type the text [My middle name is <your middle name>.] and click 
Comment.

13. See Revision History. To see changes that have been made by collaborators and yourself, from the 
File menu, select See revision history. 
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Lesson 2.7 Collaborating with Docs

14. Click a time stamp in the Revision history panel to see a previous version of the file. You’ll also see the 
people who edited the file below the time stamp, and the edits that each person made is shown in the 
color that appears next to their name. Be careful not to restore this revision.

15. Show More Detailed Revisions. To see changes made to the document in greater detail, click the 
Show more detailed revisions button.

16. Proofread your document for accuracy and format.

17. Print preview. Your document should look similar to 2.7 Figure B.

18. Share or print your document if required.
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2.7 Figure A

What is your name? 
 
How old are you? 
 
What street do you live on? 
 
How many siblings do you have? 
 
What is your favorite subject in school? 
 
What is your favorite color? 
 
What is your favorite food? 
 
What is your favorite sport? 
 
What is your favorite animal? 
 
What do you like to do in your spare time? 
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Collaborating with DocsLesson 2.7

2.7 Figure B

What is your name? 
Student B 
How old are you? 
15 
What street do you live on? 
Spring Street 
How many siblings do you have? 
3 
What is your favorite subject in school? 
Computer Applications 
What is your favorite color? 
Green 
What is your favorite food? 
Pizza 
What is your favorite sport? 
Baseball 
What is your favorite animal? 
Zebra 
What do you like to do in your spare time? 
Read 
 
What is your name? 
Student A 
How old are you? 
14 
What street do you live on? 
Mayflower Drive 
How many siblings do you have? 
2 
What is your favorite subject in school? 
Personal Finance 
What is your favorite color? 
Yellow 
What is your favorite food? 
Cheeseburger 
What is your favorite sport? 
Tennis 
What is your favorite animal? 
Koala Bear 
What do you like to do in your spare time? 
Listen to music 


