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Google Slides

8 interactive Google Slides activities for classroom excitement

So often, people think of presentation slides as just that: a visual aid for delivering a
presentation in front of an audience.

But these slide apps  (like Google Slides and PowerPoint in Office 365) really are powerful
tools for delivering interactive user experiences. They can also create visually stimulating
products to deliver a message and valuable content.

By thinking outside the box with Google Slides, PowerPoint and other similar tools,
teachers can create unique learning experiences for students. Or students can create them
to share with other students.

Here are eight Google Slides activities that use the unique features of online slide apps to
create engaging learning experiences:

Page 2



1. Create a PDF ebook. PDF files are about as universal as it gets. You can open them on
almost any Internet-ready device. They’re read-only, so publishing a PDF is a good way to
distribute information to be consumed by reading. Google Slides is a great, simple PDF
ebook creation tool. Create a slide presentation, change it to the dimensions you prefer, add
content and finalize by going to File > Download as … > PDF Document.

 

I created a PDF ebook to help you create PDF ebooks. (I hope that’s not as ridiculous as it
looked as I typed it.) Click here to check it out. Or, take a look at the original Google Slides
file where I created it. (Feel free to make a copy by going to File > Make a copy … but please
don’t click “Share” and ask for edit access.)

ANOTHER FREE EBOOK — I wrote an ebook called “101 Practical Ways to Ditch That
Textbook” as a gift to my readers. I created it using Google Slides, just like the ebooks I
describe above. “101 Practical Ways” is a huge compilation of tools and tips, backed up with
screenshots, icons, links and more. Click here if you’d like to get it!
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http://ditchthattextbook.com/wp-content/uploads/2016/01/How-to-Create-a-PDF-eBook.pdf
https://docs.google.com/presentation/d/1_0oGs8oqxNIlolRRecBgM9JURsJoCPWbUjHmiup37bw/edit?usp=sharing
https://ditchthattextbook.com/2018/03/28/free-updated-ebook-101-practical-ways-to-ditch-that-textbook-2-0/


2. Create a “slide deck book.” This idea is inspired by Matt Macfarlane, a middle school
history teacher from California. In true “Ditch That Textbook” fashion, he has turned from
traditional textbooks to creating his own. He finds engaging content on the web and
collects it in his “slide deck books.” His students access them online and can click links to get
more information. He gives students a “everyone with the link can view” link so they’re read
only.  Some examples:

 Early Industry and Inventions (Chapter 11.1)
 Washington’s Presidency (Chapter 9.1)
 Challenges to the New Government (Chapter 9.2)

3. Play a “Jeopardy!” game. Jeopardy on a PowerPoint presentation has been a staple in
many classes. It’s also possible to create  via Google Slides. Eric Curts, a Google Certified
Innovator, created this template that you can copy into your own Google Drive to customize
with your own questions and answers. Keep track of score on a whiteboard/chalkboard, on
paper or through some other means. (Note: When a question is answered, it doesn’t
disappear from the board. You might want to display the game on a whiteboard instead of a
projector screen. When a question is selected, draw an X through it with a dry erase
marker.)
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https://twitter.com/mrmacsclasses
https://docs.google.com/presentation/d/1-Als-jIIVzEF6M7kRhxr7UFDqXcvYH8uuqE48Z2fFxw/edit?usp=sharing
https://docs.google.com/presentation/d/1gYumxxcXQMUO9ONEcmxkRPmt2kJhPlkK3_nAiLC4440/edit
https://docs.google.com/presentation/d/1nfki0rokKontTceatOPhC1LiFgsUV_rEDEFg0MOPFSs/edit#slide=id.gd12169d3a_0_106
http://www.appsusergroup.org/news/jeopardy-game


4. Create another game-show-style review game. Google Slides can be used to create lots of
different games. I used Google Slides in this file to create a “Who Wants to Be a Millionaire?”
game. It was a simple one that can be played just by clicking through the slides. To create
more complex games, you can create links to different slides in the presentation. (That’s
how the Jeopardy! game was created.)

 
5. Animate a concept. Creating a stop-motion animation can be done relatively easily in
Google Slides. This gives students the ability to animate and turn abstract ideas into
tangible, engaging visuals. Create the first slide of the animation. Then make a duplicate of
that slide. Make some small changes and then duplicate that most recent slide. Continue to
make changes and duplicate until the animation is complete. Here is a link to a great stop
motion science example (pictured below) showing how an electrical impulse in the body
gets a muscle to contract, created by a student in Chris Baker’s science class.  
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https://docs.google.com/presentation/d/1rB8C1zAZSMBwbp6RvUAidOnCmzMrIgxwMvcd49BdsH8/edit?usp=sharing
https://docs.google.com/presentation/d/1oAxpIHdym7x3NBy5rbz18jMA2l-yS4jKMpFQgW82JiY/edit#slide=id.p4
http://bakeranatomyphysiology.blogspot.com/


6. Create an “online course”. In a traditional online course, students can jump from section
to section at will and progress through the pages of that chapter. There may be assessments
to take as well. You can create that same experience in Google Slides. Create a slide
presentation with sections of slides for each module in the course. The first slide can have
links to the different modules of the course. You can even create questions on the slides for
self assessment or a link to a Google Forms quiz for a more formal assessment. See an
example of an “online course” template here. (Make sure you click the “present” button if
you want to “take” the course.”)

7. Assess with self-grading quizzes. Self-grading quizzes give students immediate feedback.
They also let students practice as much as they’d like without depending on the teacher.
You can create self-paced assessments that provide answer feedback with Google Slides.
For each standard four-question multiple choice question, you’ll need five slides:

 A question slide
 A feedback slide for answer A
 A feedback slide for answer B
 A feedback slide for answer C
 A feedback slide for answer D

On the question slide, for each possible answer, create a link to the feedback slide. Then, on
each feedback slide, create a link to go on to the next question. 

Want to see an example? Click here to see my quick one-question self-grading quiz.
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https://docs.google.com/presentation/d/1Of1q5Xsc0NdSOw3PTLVbKoZzwUE6O-8EUA0EDB8fVJo/edit?usp=sharing
https://docs.google.com/presentation/d/18UbCbvy56m8pGbxbAQmypFfjbL3WtsEvBvZ_E8cklD0/edit#slide=id.p


8. Choose Your Own Adventure story/activity. As a child, I loved these books, where your
decisions affected the outcome for the character in the story. Google Slides lets you create
similar experiences. They can be stories where the student can choose the path for the
character. Students can create them, or teachers can create them for students. They can
even be tied to any kind of class content. Tie the choices to answers for a question. (i.e. The
character goes left if the student thinks the answer is 4.4 and goes right if the student
thinks the answer is 7.2.)

 
Here’s an example, created by a student of Mandi Tolen’s. Mandi‘s students tied
storytelling to math problems using Google Forms. The same concept could easily be
applied to a Google Slide presentation.
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https://docs.google.com/forms/d/1mWDOtZITnHQ1qBJuUGNy2IAdY9FuFHpxv5MH4jl93po/viewform?edit_requested=true
http://twitter.com/ttmomtt


10 Google Slides activities to add awesome to classes

Google Slides lets students collaborate and display ideas effectively. Create animation,
story books, video galleries and more.

At one point, creating a PowerPoint presentation to show to the class was cutting-edge
classroom technology.

Those days are gone, and now, online presentations enable so much more for students.

Google Slides, the Google Apps solution to PowerPoint, opens this classroom staple up to
vast possibilities. With real-time collaboration, connection to other Google Apps and the
ability to embed presentations in websites, students can do so much more than “make a
PowerPoint.”
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Here are some ideas to harness the Google Slides greatness in your classroom. (Note:
“Google Slides” is the name of the app, but “presentations” are what you create in Google
Slides.)

1. Icon boards: I created icon boards as a way to simplify the infographic process. Think of
icon boards as “infographics LITE” or “infographics when you’re in a hurry.”  Icon boards
include an open space for students to organize what they’re learning visually, combining
text and images. They include plenty of icons that students would likely use from sources
like The Noun Project or Flat Icon. The icons — as well as shapes, text boxes and other
elements — are placed in the workspace around the board. They’re not actually on the board
until students move them there. Think of it like things sitting around your paper on a desk.

Want some more guidance? Check out my post on Google Slides icon boards for low-prep,
visual thinking with examples and templates you can copy into your Drive if you’d like. 

2. Screencast videos: Google Slides is the key that makes for great screencast videos.
(Screencast = recording video of your screen with audio from a microphone to create a video
presentation.) Use a screencasting tool. Screencastify’s Chrome extension works
well.  Students can create a presentation in Google Slides and then record themselves
presenting it. Screencastify uploads the video directly to their Google Drive and YouTube
accounts, so the video can be shared with a link or embedded on a website.

3. Animation: This is a great hack (i.e. non-traditional use) of Google Slides that could take
some time to complete but yield amazing results. Check out this video, where the creators
made an impressive animation with 450 slides in a Google Slides presentation just by
clicking through the slides quickly. 

Want some more guidance? This post has examples and step by step instructions on how to
make your own stop motion animation.
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http://ditchthattextbook.com/2018/09/19/google-slides-icon-boards-for-low-prep-visual-thinking/#more-8063http://
https://chrome.google.com/webstore/detail/screencastify-screen-vide/mmeijimgabbpbgpdklnllpncmdofkcpn?hl=en
https://www.youtube.com/watch?v=bt9F7tKcZcU
https://www.youtube.com/watch?v=bt9F7tKcZcU
http://ditchthattextbook.com/2018/02/14/learning-in-motion-easy-stop-motion-animation-with-google-slides/


4. Global shared presentation: The shared presentation in No. 1 doesn’t have to stay in the
confines of your classroom. By sharing that presentation by link or e-mail with classes in
your city, country or beyond, fun and meaningful interactions can occur in real time. Find a
class to share learning (Twitter or Google Plus are great for this). Then start sharing insights
together — reports on the weather, photos of surroundings, reactions to content learned in
class, etc. When students see someone else making changes to a presentation in real time
from another part of the world, it’s a real “It’s a Small World After All” moment!

5. Storybooks: With Creative Commons photos at their disposal, students can create great
storybooks using Google Slides. Find these images by inserting an image and clicking
“Search,” or go directly to search.creativecommons.org to copy and paste images over.
(Make sure they’re giving attribution and a link to the original image!) Images can drive the
story or vice versa. Students write and create, and when finished, they can share their
storybooks or embed them in a class website.

6. Vocab alive: Turn vocabulary lists into an engaging, meaningful learning activity with
Slides and images. Using the same tactics for finding photos from No. 5, students can
illustrate their vocabulary lists with beautiful Creative Commons images. Connections in
the brain with new words are stronger if they’re paired with an image. Those presentations
can be displayed for class or saved for personal study.

7. Integrate other Apps in Slides: The various Google Apps can support each other. When
creating a presentation in Slides, students can create an image in Google Drawings and
copy it into a Google Slides presentation. This also works for charts created in Google
Sheets. Add some data to a spreadsheet and create a chart, which can also be copied into a
presentation.
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http://search.creativecommons.org/
https://support.google.com/docs/answer/179708?hl=en
https://support.google.com/docs/answer/63834?hl=en


8. Virtual tours with Google Earth: Google Earth’s street view is a visually stunning
experience, giving users a first-person view of life from the streets of cities around the
globe. Google Earth is great for giving virtual tours, but there’s a simpler and faster version
of it. Take screenshots of scenes from Google Earth and paste them in a Google Slides
presentation. Add a title and/or some text description. With lots of slides, a virtual tour can
happen quickly and meaningfully.

9. Video galleries: Sometimes, a quick video is all it takes to make an idea clear. Students can
find useful videos on YouTube (or other video sites) and embed those videos in a
presentation to create a collection of visual ideas. YouTube videos are pulled in simply by
inserting a video. Videos can also be added directly from Drive. Remember all of those great
screencasting ideas? Add them directly into your presentation. Looking for a video on
another platform? Make  a quick screenshot from  a video and link it to a video (on School
Tube, Vimeo or another site) by clicking the link button in the toolbar.

10. Quick blog: Blogging is a useful reflective activity that can generate a lot of online
conversation among students. A quick, simple version of blogging can be created in a
Google presentation. Create a shared presentation (see No. 1 above), and have students
write a short “blog post” in their slides. They can even add images (see No. 5 above). When
complete, students can read each other’s writing and write comments on them using the
comment button in the toolbar. Conversations stay grouped together when students reply
to each other using the “reply” button. This creates a meaningful conversation with very
little prep time.
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http://www.take-a-screenshot.org/


10 engaging Google Drawings activities for classes

Using a document in Google Apps or Microsoft Word is perfect for many activities, but
sometimes they can be so limiting.

They’re restricting. They force you to enter information in a fairly linear fashion, and linear
just doesn’t cut it sometimes.

Sometimes, you want your work to be all over the place. Think of sticky notes on a wall or
spreading work out on a table or the floor to see everything.

When that’s what you need, your Google Apps tool of choice might be Google Drawings.
Drawings is one of my favorites of all of Google’s tools. It’s simple to use but powerful and
very versatile.
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In fact, here’s how simple it is. The button panel for creating things (see image above) is
made up of lines, shapes, text boxes, images and comments. (The arrow is for selecting
items on the page.)

Google Drawings is like a digital poster board. Or sheet of paper. Or a blank slate waiting for
your great ideas.

Sadly, many educators don’t know about it or know what it does. Maybe part of the reason:
when you click “new” in your Google Drive, Drawings is under the “more” tab. (What a
shame … one of my favorite Google tools treated like a second-class citizen.)

As versatile and powerful as it is, there are bound to be lots of uses for it. Here are my top 10,
and if you use Google Drawings in your classroom or educational setting, please share how
in a comment below!

1. Graphic organizers — Often, students have great ideas in their minds. They just struggle to
organize them into the logical sequence they need to present them. Graphic organizers can
help them pull those ideas and information into a great project or presentation.

How to do it: Create a graphic organizer (think KWL, fishbone, Venn diagram … or make up
your own!) in Google Drawings. Then share it with students as “Everyone with the link can
view” and have students go to File > Make a copy … to create their own copy of it in their
Google Drives. If you’re using Google Classroom, when you create an assignment, use the
drop-down menu in the bottom right to make a copy for every student in Google Classroom.
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2. Interactive posters — Creating posters is an activity that’s a staple in many classrooms. If
you don’t want to hassle with glue sticks, markers and magazines for cutting images out,
Google Drawings can help. Drawings is a great spot for creating interactive posters.
Regular posters are static and only contain the information you can fit on them. Interactive
posters have clickable links, making the poster just a starting point for more information.

How to do it: Students create a Google Drawing. They add text boxes with information and
shapes to help organize (think of the construction paper behind the text). They can add
Creative Commons images by going to Insert > Image … > Search tab to be good digital
citizens. (This falls right in line with my post on how to find and use images the right way in
class!) They can highlight text and push Ctrl+K or go to Insert > Link … to make clickable
links in their text.

Want some more guidance? Check out my post on interactive Google Drawings posters
with an example you can click on and copy into your Drive if you’d like.

3. Photo comic strips — I found this one by chance at a Google conference once and really like
it. Comic strips are easy to create in Google Drawings. When you add a shape to a drawing,
one category of shapes is called “callouts.” Those callouts have speech bubbles and thought
bubbles to add to a drawing. Upload a picture — or take a picture by going to Insert > Image
… > Take a snapshot to use the camera in your laptop, tablet or other device. Then use the
speech/thought bubbles to show what the characters are saying or doing.

I found this idea from Mike Petty, a Google for Education Certified Trainer in Michigan. His
site about photo comic strips shows more examples and ways to use them in the classroom.

4. Blackout poetry — Blackout poetry takes standard text (from a newspaper or magazine
article … really any text you find). The artist then uses a marker and blacks out all of the
words except for a select few, leaving a pithy piece of prose behind. I was first introduced to
blackout poetry by Austin Kleon, author of the books “Steal Like an Artist” and “Show Your
Work”. You can do blackout poetry with Google Drawings, too! It’s a fun way to look at text
a little closer, to identify important words, and to remix something into your own creation.
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http://ditchthattextbook.com/2015/09/04/how-to-get-and-use-free-images-the-right-way-in-class/
http://ditchthattextbook.com/2015/09/24/google-drawings-interactive-posters-no-glue-sticks-necessary/
https://twitter.com/mpetty39
https://sites.google.com/site/pettycomics2015/
https://ditchthattextbook.com/2018/09/13/using-google-drawings-to-create-blackout-poetry-in-the-classroom/#more-7983


5. Digital manipulatives — Ever have students put sticky notes out on their desks and move
them around? What about cut-out pieces of paper with words or pictures or ideas? If so,
Google Drawings lets you create digital manipulatives like those that you can move around.

How to do it: Create a Google Drawing. Then, create the manipulatives you want students
to use with text boxes, shapes or images. Make sure your original copy of the manipulatives
is “Anyone with the link can view” under the blue “Share” button. Then distribute it to
students and let them copy it to their Google Drives by going to File > Make a copy … . If you
use Google Classroom, add it to an assignment (graded) or announcement (ungraded) and
choose to make a copy for each student.

Some examples: one of my graphic organizers from above called “hexagonal thinking” and
Shake Up Learning’s collaborative magnetic poetry.

Click the image to access this image’s Google Drawings file.

6. Annotate images — Thousands and thousands of images are available in Google Drawings
(as well as other Google Apps). Just click Insert > Image … and choose “Search”. You can
always upload your own images. Once they’re in a drawing, use text boxes, shapes and
arrows to write over the top of those images. Use them to tag important features, add
commentary, circle or highlight key concepts and more.
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https://docs.google.com/drawings/d/1zPr4LBwfgHYDG4JuArnpkLSNGGD6KyjLM5iOcUULVbg/edit?usp=sharing
http://www.shakeuplearning.com/blog/collaborative-magnetic-poetry-with-google-drawings-national-poetry-month
https://docs.google.com/drawings/d/1NotVYaUqaV4AO-pTXHpJK6S3IMMYCdIGxuVaqEjOdEY/edit
https://docs.google.com/drawings/d/1NotVYaUqaV4AO-pTXHpJK6S3IMMYCdIGxuVaqEjOdEY/edit


7. Informational graphics — In traditional research reports, students gather information,
analyze and organize, and then present their findings in essay style. They could
demonstrate all of those findings in another way — with an informational graphic!
Infographics are all over social media and are very popular. Learning to create an
infographic is a useable skill in the real world.

How to do it: Create a new drawing. Do some internet searches to check out some
infographic examples. Plan how to organize the infographic and how to illustrate research
findings. Create using lines, shapes, text boxes and images. Add clickable links to text and
images.

8. Timelines — Use the same elements from the informational graphics above to create
timelines. Add a horizontal line to a drawing. (Pro tip: Hold in shift while drawing the line to
make it truly horizontal and straight!) Add information for the different dates on the
timeline and illustrate them with images.

9. Brain-friendly visual notetaking— Our brains also tend to remember more when we
connect different types of input — and a powerful combination is verbal and visual input.
That means combining words and images. It’s sticky learning at its best!   Students can
insert images with a search in Google Drawings, draw with the scribble tool, add icons and
take a snapshot to insert snapshots with their webcam!

 
Check out my post on using Google Drawings for brain-friendly visual notetaking examples
and step by step guide for getting started. 

10. Tutorial graphics — Teach someone how to do something with a tutorial drawing. This
works great with tutorials for doing something online or on your computer/device. Add
images to a drawing of what you want the reader to do. These images can be created by
taking a screenshot. You could also find images in an image search (Insert > Image > Search)
or create images with lines and shapes. Describe what action to take using text. Then share
those images on a website, with a link or by adding them to a document.
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15 Google Drawings graphic organizers-- and how to make your own

Sometimes, we just need some help organizing our thoughts — students AND educators.

Paper versions of graphic organizers can do a nice job of that. But by making them digital in
Google Apps, they instantly become customizable. Multiple people can collaborate on them
in real time. They can be shared with a link, embedded in a website or downloaded as an
image file.

In short, digital graphic organizers are more versatile.

In Google Apps, there’s a highly powerful yet highly overlooked app called Drawings. It
gives users a blank canvas where they can add text, shapes, lines, etc. When done, they can
save their work as image files or PDF files and can add those images to documents, slides
and spreadsheets.

Drawings can be the virtual page where students can gather and process their ideas.
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Creating graphic organizers can be done pretty easily. I’ve created 15 of them (see links
below) that can be copied, saved, changed, tweaked or completely redone to fit your needs
and your students’ needs.

Once you’ve created a graphic organizer (or have saved one of mine), there are a few easy
ways to get them to your students:

 If you use Google Classroom, create a new assignment and choose the option to deliver a copy of
your graphic organizer to each student.
 You can copy the URL (link) to the graphic organizer and deliver it to students via a class website.
You can also make a shorter, easier URL to type with URL shorteners like Bit.ly and TinyURL.
(Check your Internet filter to make sure your shortened URLs come through. I’ve found that
TinyURL works in most schools’ filters.)
 Using the blue “Share” button, click the “Advanced” button and set the document as “Anyone
with the link” at the top and “Can view” at the bottom. That way, students won’t be able to
change your original copy and will have to make a copy of their own.
 PRO TIP: When you copy a URL (link) to any Google Apps file, it probably says “view” or “edit” at
the end of it. If you change that word to “copy”, it will force whoever opens that link to make a
copy of the file instead of opening your file. That’s another trick to keeping your original version
from being altered.

Here are 15 graphic organizers that can be used for many different subject areas and grade
levels. Feel free to make a copy of any of them and adapt them for your own use:

1. Venn diagram: Lets students write similarities and differences on a topic.

 2. KWL: Lets students list: what I know, what I want to know, what I have learned.

3. Timeline: Lets students plot dates and events over a specified time period.

4.  Evaluation: Lets students identify criteria, explain whether it was successful and why,
and provide evidence.
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https://docs.google.com/drawings/d/1DZN0y8xbq4GxPAyE2pcPvIP3bGJtQGYAqyYBvE9Ap20/copy
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5. Cause and effect chain: Lets students identify actions that caused other actions and their
effects.

6. Fishbone planner: Lets students list advantages and disadvantages of a topic.

7.  Word web / semantic map: Lets students branch ideas out from a main topic into
subtopics.

8. Flow chart: Lets students display the linear relationship among several things.

9.  Hexagonal thinking: Lets students connect ideas with multiple contact points. I first
learned about hexagonal thinking at Google Teacher Academy in Austin, Texas, in
December 2014.

10.  Character map: Lets students list important information about a character, like what
the character says and what the student thinks of the character.

11. Cornell note-taking: Lets students list main points and evidence, details and location.

12. Plot diagram: Lets students show how a plot builds, climaxes and resolves.

13. Vocabulary cluster: Lets students identify synonyms, antonyms and related words to a
specific word.

14. Vocabulary concept map: Lets students make connections to other words from a specific
vocabulary term.

15. Think about your thinking: Helps students think through their decisions and how they
arrived at their conclusions.

BONUS: Click here for the entire folder of all of the graphic organizers in one shared
Google Drive folder!
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https://docs.google.com/drawings/d/1mIk3xTJjLAiDyIDT_sRsjjkuvyzZ5I2DBfA6XAkbK5c/copy
https://docs.google.com/drawings/d/1Y4y9sxrsuaT44Eph0Bx3A4jma0ZYbuEA2cygfB2M6AM/copy
https://docs.google.com/drawings/d/1QJcqgClxEhbnq_d9E5nqXoIHepADw51zFh-iQ4YYOvg/copy
https://docs.google.com/drawings/d/1zPr4LBwfgHYDG4JuArnpkLSNGGD6KyjLM5iOcUULVbg/copy
http://ditchthattextbook.com/2014/12/04/6-things-i-learned-in-3-hours-at-google-teacher-academy/
https://docs.google.com/drawings/d/1WDi8rkWXilirY1JQFPDUGqLzo1xnR6okuBbsY4OHdBA/copy
https://docs.google.com/drawings/d/1r3y9j-W0LhrU0Dy3gxSW5uu4YMERz9AEZtGXr2NDAEw/copy
https://docs.google.com/drawings/d/1nAObmsT-TuBrvcUd-Ei2g0_klfHk-ru5LaB_70B22kw/copy
https://docs.google.com/drawings/d/13MCLrgGL66b4P7fY546deL3p0QHGk7To0g8z9nZRqxQ/copy
https://docs.google.com/drawings/d/1CZDPTbbhcKc4lQy8TuErxHuZ0-r3Q7EyZCiD_mrjmsc/copy
https://docs.google.com/drawings/d/1E_rAVFibxIw_Xhe6adgW4EaDdtcnXSp5KSjjUMX4UdQ/copy
https://drive.google.com/folderview?id=0Bxf3UANFsBCvfloweW1kMHRGblR5aGsxQmNkcVNfR2JuMGYtZlN0Y0VaM3h6TG5mT2ZCcjA&usp=sharing


20 practical ways to use Google Forms in class, school

Teachers and students have their own data gathering and tracking tool that’s free and easy
to learn — Google Forms.

We track data in our own personal lives (fitness data, banking data, even social media data).

Everyone wants data. Schools want it to track student performance. Companies want it to
learn about their customers.

Google Forms lets you create a survey with lots of different kinds of questions:

 Short answer
 Long answer
 Multiple choice
 Check boxes
 Drop-down menu
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… and more. You can distribute these surveys to anyone — students, parents, even yourself
— and track the data in the Google Forms app itself or in a spreadsheet.

Teachers have used Google Forms to do quizzes and assessments for a while. But that’s not
the only way it can make our lives easier and better!

Here are 20 ways to use Google Forms in the classroom and in schools:

Procedural stuff

1. Opinion surveys — Want to get to know your students better or learn about their
preferences? How about parents? Create a simple survey. Add a short answer question for
the name, or if you want to keep it anonymous, leave it out.

2. Quick poll — A simple one-question Google Form makes getting the pulse of the
classroom quick and easy. Closed-ended questions can be displayed as graphs immediately
in with the “Responses” tab in the form.

3. Late work submission (with email notifications!) — When students use this form, they can
provide assignment details and a link to any digital work to turn in. You can receive an email
when they submit the late work form. In Forms, use the “Responses” tab and click the three
dots menu button. Select “Get email notifications for new responses”. It will automatically
send an email to the account you used to create the form. Here’s an example of a late work
submission form you can use.

4. Sign-up sheets — Need students or parents to sign up to bring something to class, work
the concession stand, etc.? Have them sign up in a Google Form! Want to eliminate a choice
once someone has taken it (i.e. remove a time slot when it’s been claimed)? Use the Choice
Eliminator add-on to remove that choice after someone makes it (so nothing gets claimed
twice!). Check out the Choice Eliminator page to see how it works.
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5. Sign-out sheets — Ditch the sign-out sheet when students leave and return from the room
(or when they check equipment in and out). Use a Google Form instead! Use the CheckItOut
add-on. It uses multiple choice, list or check boxes questions. When something is signed out,
it moves to another question — the signed-out group. When it’s signed back in, it’s moved to
the signed-in question. Create a “Name” short-answer question and you can see the paper
trail of who checked equipment in and out and at what time in the spreadsheet of results.
This YouTube video (less than two minutes!) makes using the CheckItOut add-on crystal
clear.  Click to view what the form would look like.

6. Lesson plans — Want to quickly create detailed lesson plans with standards, learning
objectives, activity descriptions and more? Add all the parts you want included in those
lesson plans in a Google Form. (Add all of the individual standards as check boxes.) Then
view your own form and start filling in information. Use the Autocrat add-on to turn your
responses in the Google Form into custom-created documents. You’ll have a document with
all of your lesson plan information for each day! These are great for turning in to
administration, leaving for substitute teachers or filing away for next year.  See the blog
post I wrote with detailed step-by-step directions here!

Assessment

7. Autograded quizzes — If you create a quiz or other assessment with closed-ended
questions, Google Forms will autograde it for you. Create your quiz and click the gear
(settings) button. Choose the “Quizzes” tab and turn on “Make this a quiz”. You have some
options in that window. Then, go through your questions and select the correct answer
(your answer key).
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8. Quizzes with Flubaroo — Flubaroo is an add-on to Google Sheets that can create a detailed
grading summary with student results from an assessment. When students complete a
quiz/assessment in Google Forms, click the “Responses” tab and click the little green Sheets
button. This will create a spreadsheet of results from the quiz/assessment. Open that sheet.
Flubaroo’s official user guide walks you through the steps of setting Flubaroo up to
autograde your assessment. It creates a summary that shows average student grade,
individual student grades (plus which questions each student got right or wrong), questions
students struggled on, and more.

9. Exit ticket/bell ringer — Have students answer questions at the beginning or end of class
with a Google Form. Add images, links, videos and more to the form to make it a richer
multimedia experience. Then gather all of the student responses in a spreadsheet.

10. Quick grade log — To quickly mark a grade for simple assignments, create a Google Form
with every student’s  name. When I did this, I walked  around the room  and had  the form
loaded on my iPad. I put each student’s scores into that form. Later, I pulled up the
responses and transferred them to the grade book.  Here’s an example form of what that
might look like that you can copy into your Drive!

11. Flipped classroom assessment — The flipped classroom comes in many different shapes
and sizes, but many teachers have students watch a video and then answer some
comprehension questions afterward. This is easily done in Google Forms. Create a form
with a YouTube video (created by you or found on YouTube) and questions.  Here’s what a
form like that would look like when students loaded it.

12. Rubrics — Create your rubric in a Google Form to make an easy place for you to assign
grades and provide feedback to students. When you’re done grading and writing feedback,
use the Autocrat add-on to turn all that feedback into a document. Share that document
with students (or parents too!). Here’s what a rubric form could look like when you load it
(click here). Here’s the document generated with the feedback for students (click here).
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Learning and creating

13. Data logs — If students need to submit information in logs to track progress over time,
Google Forms can capture that information easily. Create a form with the student’s name
and all the information he/she needs to submit. Each time he/she submits, it’s logged into a
spreadsheet where students can review that data and submit it to you.

14. Create a digital breakout box — With Google Forms and data validation, you can create a
digital version of the locked box and hasp from Breakout EDU. Students can solve puzzles
and clues online or offline to try to "breakout" through the Google Form.   

Want some more guidance? Check out this guest blog post by Justin Birckbichler and Mari
Venturino on creating and using Breakout EDU digital games in your classroom. 

15. Sharing examples in professional development — Teachers can use Google Forms to
share their learning, too! During professional development, direct teachers to a Google
Form where they can share their ideas, reflections or experiences from the
classroom. Provide a link to the spreadsheet of results to everyone in the group. That way,
when everyone’s done, each teacher can see everyone else’s ideas all in one place!

16. Answer with an image — With younger students, the old version of Google Forms was
tricky because almost everything used text. Now, you can ask questions AND provide
answers with images! Teachers can cue students verbally and they can answer by choosing
the correct picture. When creating the form, just click on the answer to edit it and click the
image button at the right. Here’s a VERY simple example of how to use images as an answer
(click here).

17. Brainstorming with a word cloud — Provide a simple Google Form where students can
reflect on what they’ve been learning, either with a sentence or a few individual words.
When they finish, copy all of their responses from the spreadsheet and paste them into a
word cloud generator like Wordle or Tagxedo. It will show the most common words larger
in size than others, sorting the reflections of the class in a fun, visual form.
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18.  Personalized guidance via e-mail — Do your students (or teacher participants in
professional development) need answers fine-tuned to their unique needs? Create a Google
Form to let them choose the type of feedback they need, collecting their answers in a Google
Sheet. Then, the Form Mule add-on can send them a custom e-mail response based on their
answers. Basically, you write an email for every possible answer, and Form Mule sends it to
them automatically when they submit the form. See more about Form Mule here.

19. Writer’s conference schedule — If your students need to schedule a time to meet with you
to discuss their  writing, the Form Limiter add-on can help. Create a form in Google Forms
and it will  gather the data you’ll need (name, class, time, etc.) in a Google Sheet. Form
Limiter will stop accepting responses when specific Google Sheet spots are filled. No double-
booking! Marek Beck explains how it works in this presentation at Google’s Education on
Air conference.

20.  The Amazing Race, Google Style.  This game is an intense mashup of Google
Slides/Documents, Google Forms and Google Maps (optional). Students must complete
several challenges provided by the instructor using Google Slides or Documents. Once the
complete the first challenge in the slide presentation or document, they submit the link to
the presentation/document in a Google Form. Once submitted, the link to the next
challenge  in the game is in a link on the confirmation page for the form. Clear as crystal,
right? No? Check out this outstanding example by Michelle Green.  Once you get it, this
activity is super engaging.

Page 25

https://chrome.google.com/webstore/detail/formmule-email-merge-util/kabhamaiihmaphgpijdolgcihofefajn?hl=en
https://www.youtube.com/watch?v=H-3Qrcrqck4
https://docs.google.com/presentation/d/17Wp4mCMWLofwwvy2I4LB6zKFQBNbDG6dKJwF9uUplXw/edit#slide=id.g3bb861fbd_00


20 collaborative Google Apps activities for school

Google Apps are collaborative, which makes them highly powerful. They offer
opportunities for students to engage unlike ever before. Here are 20 ideas.

Google Apps has to revolutionized education.

With its highly collaborative, online/offline format — and its attractive price tag (free!) —
many schools, businesses and other organizations are ditching their expensive, clunky
software for this powerful suite of tools.

The way that Google Apps is interactive and easy to share is powerful. My students can
share ideas in real time with other students around the world, an option that never existed
before.

There’s so much you can do with these apps in class to get students — AND teachers —
working together. Here are 20 collaborative ideas, taken from a presentation I did at
the Google in Education Indiana Summit in Evansville, Ind.:
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DOCUMENTS

1. Shared notes. Students often have lots of information to share with each other when they
work together as a group. By sharing a document with group members, they can all add
ideas and resources — and see everyone’s changes in real time. Teachers can use this in
committee work and at staff meetings.

2. Rethinking rough drafts. With the comments feature in Documents (and other Google
Apps), rough drafts aren’t a paper students submit to a teacher. They’re a process. Teachers
can guide students throughout the entire writing assignment so there are no surprises
when it’s time to turn work in.

PRESENTATIONS

3. Shared presentations. Create a presentation with one slide per student and give students
permission to edit it. Then assign an activity — some quick Internet research, a writing
prompt, an image search to find an example, etc. When they’re done, show the presentation
on a projector. It’s student work instantly on display.  This shared Google Slides activity I
posted about gives a great framework for establishing a space and how students can use it.

4. Virtual art gallery. This goes for any creative student work — poetry, video, visual art, etc.
Display the work in a presentation via text, image or video. Share the presentation with
permission for anyone to add comments, or embed a live version of the presentation in a
website for others to see.

SPREADSHEETS

5. Quick “do now” activities. Create a spreadsheet and assign each student a row on it. Ask a
question to gauge comprehension of a new concept in class. Students type their answer in
the shared spreadsheet but don’t hit “enter” until you tell them. When they do, it’s fast,
instant feedback on what they know.
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6. Weather/environment lab. Science classes (or any class, really!) can connect with one or
more classes in another city, state, province or country and gather data about the weather
or environment around them. Log it in a Google Spreadsheet with a page for each location.
Compare and contrast the world around you.

7. Sign-up sheets. They’re a necessary evil for many activities in schools. By making and
sharing a digital place to sign up, you eliminate paper and make your list accessible
anywhere. Create a spreadsheet that can be edited by anyone with the link (using the blue
“Share” button).

DRAWINGS

8. Interactive whiteboard. Create a Google Drawing and share it with students, giving them
permission to edit. Display the drawing on a projector screen. Students can add text and
shapes, draw arrows to important ideas and connect concepts with lines. Everyone can
make changes, and anyone can watch — in class or away.

9. Timelines. Students can work together to add text and pictures to mark events on a
timeline. When they’re finished, the image can be saved as an image file (JPEG or PNG) or a
PDF file. It can also be embedded in a site to share with others.

10. “Add and pass” activity. To spark creativity for the day, have students create a new
drawing and add a few elements to it (some shapes, lines, etc.) and pass it digitally to
another student (through a shared folder or with a link). View the students’ work in class
afterward. These drawings can be used as writing prompts or story starters too.
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FORMS

11. “Choose your own adventure” stories. This one can take some serious student planning,
but the results are worth it. Using the “Go to page based on answer” feature in Forms,
students can work together to create a story where the reader chooses how the story
unfolds. Students write the story and give the reader options with multiple-choice
questions. I created a Tech Tuesday Screencast on “choose your own adventure” stories to
walk you through the process.

12. Digital share out. Students can use a Google Form to share their learning. Have students
respond to the same Google Form sharing their information, ideas, reflection and a link to
their work. Provide a "view only" link to the spreadsheet of results to the class. That way,
everyone can see everyone else’s ideas all in one place. Changing the sharing permissions to
"anyone with link can comment" allows students to give feedback to one another within the
same Google Sheet. 

HANGOUTS

13. Mystery Hangouts. Using Hangouts— Google’s video chat service — classes from different
parts of the country or the world can play this “guess where we are” game. Find a class
(using your own contacts or through this Mystery Hangouts Google Plus group) and video
chat using Hangouts. Students ask each other yes/no questions until they guess where in
the world the other class is. A Mystery Hangout is a great, fun, engaging activity that more
classes should take advantage of.

14. Sharing learning. After you’ve had a Mystery Hangout, continue that connection
between the two classes. Connect and share what each class has been learning — or share in
the same lesson across many miles. Ask questions. Reflect. Add information. Use each other
as a resource. It’s a great way to connect your classroom to the world.
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15. Guest speakers. Can’t afford to fly in an author, researcher, professor, historian or
scientist that’s an expert in what you’re studying? Try to arrange a Google Hangout. Even a
short Hangout can make a long-lasting connection with students. All speakers need is a
webcam, an Internet connection and  time. You never know if they’ll do it until you ask!

SITES

16. Share and discuss student work. By creating a site for student work — either individual
student ePortfolios or a class site — you’re giving your students’ hard work a home online.
You also give it a global audience. Anyone in the world can find and comment on their work.
Sure beats writing for just the teacher — an audience of one.

CLASSROOM

17. Share  project resources. Students can use the stream in Google Classroom as a place for
posting ideas and conversation — to list sites, articles and ideas for a collaborative project. 

18. Take a quick poll. Create a question in Google Classroom. You can create short answer or
multiple choice questions and can also have students reply to one another.

19. Create a Frequently Asked Questions section (or document). Create an “anyone can edit”
FAQ document for frequently asked questions. When any student asks a question, type
your response (and the question) in the document. Or ask the student to type a summary of
your answer in the document for other students! In fact, students can be encouraged to add
questions their peers might come across with their own responses.

20. Group activities. Google Classroom allows you to assign an activity to a group. Then, all
the group members are all together in one place. You won’t have to check and double check
who is in which group. 
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Google's buried treasure: Hidden tricks and tools

With all the Google tools out there, it’s easy for some to slip through the cracks. Here are
some lesser-known Google tools that can have an impact. 
 
As such, it’s easy for newer Google tools — and even some that have been around for a while
— to slip through the cracks.

The problem with that: there are some really powerful, really unique offerings in the
Googleverse that aren’t getting as much use by teachers.

Let’s work on that today!

Recently, I’ve started presenting a session at conferences and schools called “Google’s
Buried Treasure: tricks and tools you’ve never seen”. All of the resources I introduce
teachers to are below.
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During each presentation to this point, I’ve periodically asked the group to raise their hands
if they haven’t seen something new to them during the presentation. I’ve yet to have a
session where someone left not learning something new.

Click here for the link to the presentation even more trick and tools.

1. Google Translate app:  This one’s been around a while, but there’s a somewhat hidden
feature in the Google Translate app. Use your camera to translate written text on signs.
Click the camera icon and aim your camera at some text. Google Translate will translate it
on the screen for you.

Google Translate app on iTunes and on Google Play 

2. Voice typing: Docs will let you type with your voice. In a Google Doc, go to Tools > Voice
typing … and click the microphone. It will dictate what you say. (This also works for typing
speaker notes in Google Slides.)

Voice typing: Click Tools > Voice typing … in Docs

3. Quick create new Google files: Instead of going to Google Drive and using the “New”
button, try these links to create new files:

 docs.new
 slides.new
 sheets.new
  forms.new

4. DriveSlides extension: Create a Google Slides presentation with images with a click of a
button. Gather images in a folder in Google Drive. Open that folder in Drive and run the
DriveSlides extension. DriveSlides creates a new presentation and drops each image on its
own slide. Like magic. ق
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5. SlideShot extension: Reflection is a good thing. Give students some visual evidence to
help them reflect with SlideShot. SlideShot will take a screenshot of your screen every
minute. When done, it will place each image on its own slide in a new Slides presentation.
Students can flip back through and see what they did — and whether they spent their time
wisely!

6. Quick, Draw!: Quick, Draw! tells you what to draw. Then, Google’s artificial intelligence
tries to guess what you’re drawing. It’s a neat way to introduce students to artificial
intelligence OR to look at how we convert words/ideas into images.

7. Set a timer: Want to give students a certain amount of time to complete a task? Do a
Google search for “set a timer for two minutes” or any length of time. Google will create a
timer for you and even start it automatically.

 Set a timer for two minutes (Google search)
 Start a stopwatch (Google search)

8. Time Lapse in Google Earth Engine: Watch how the satellite images of the world have
changed over the last 20+ years. Choose a location on the map and Time Lapse will show you
how that location has changed via satellite in motion.
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The “secret menu” for Google Slides, Docs, Drawings and more

I had heard a TON about In-N-Out Burger. Heard that the food was amazing. Heard that it
was an experience I should try.
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While on vacation in California with my family recently, we made a stop at an In-N-Out
Burger. It did not disappoint.

Our burgers were tasty. The tiny menu surprised me but made it easy to order. The
employees were very friendly!

I posted pictures on Facebook, sharing that we had finally made this West Coast experience
happen in our family. Then, the comments started coming in …

“Did you know there’s a secret menu?”

“Did you get your fries ‘animal style’???”

I didn’t know the secrets, and I felt like I left part of my maiden In-N-Out Burger experience
on the table! It made me think, “Why didn’t someone tell me about that?!?”

Knowing what’s out there — especially what’s hidden below the visible surface — can open
up a whole new world to us.

Working with Google tools in the classroom can be very much like this. Features to apps we
use every day, like Google Docs, Slides and Drawings, can get hidden in menus or behind an
ambiguous icon.

Here are 10 things to order off the “secret menu” of G Suite:

1. Save images from a Google Doc

Have you ever opened a Google Doc with images in it and wanted to save the images? (Hint:
Right-clicking the image doesn’t do it.) You can grab images out of a Google Doc by doing
this:
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1. Go to File > Download … > Web Page (HTML).
2. It will download the contents of the document into a zipped folder.
3. Open the folder and find the subfolder called “Images.”
4. Grab the image you need!

 

2. Copy formatting with the paint roller

There it sits. The paint roller icon is on the far left of the toolbar in many G Suite tools. But
what in the world is it for? This one has perplexed me for a long time.

1. Click a paragraph in Google Docs (or a text box in Slides or Drawings).
2. Click the paint roller icon.
3. Click another paragraph (or text box) to copy the formatting of the first one onto the second one.

Page 36



 

3. Send someone a link to your Google Doc that forces them to download a PDF version

PDF files are small. They’re easy to read. Plus, they lock text into place so it can’t me moved
around. Instead of sending someone a link to your Google Doc, how about sending them a
link that forces them to download a PDF of that Google Doc instead?

1. Create a Google Doc.
2. Copy the URL (link) to that document. (Be sure you’ve given the recipient access to the file with the blue

“Share” button.)
3. In the URL, find the word “edit” and delete it — and everything after it. (Basically, everything after the last

slash.)
4. After the slash, type “export?format=pdf”. (But don’t type the quotation marks …)
5. Copy that link and share it with / send it to whoever needs the PDF.
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4. Use grid view to watch students collaborate in Google Slides

Using a shared Google Slides presentation for an entire class is amazing. It lets every
student have his/her own slide in a shared slide presentation. It creates a sort of digital
community inside that slide presentation where each student can work AND see what
everyone else is working on.

If you’ve never tried it and want a step-by-step on how to set it up, check out this post on
creating a shared slide presentation where your students can work collaboratively.

Want to see each student working on his/her own work — all at the same time — AND live?

Check out this tip I learned on Alice Keeler’s blog …

1. Open the slide presentation where students are collaborating.
2. Click the “grid view” in the bottom left part of the page. (It’s under the thumbnails of all the slides.)
3. Once you click it, if you can’t see every slide in the screen at once, zoom out. (Using Control+Minus a few

times should do it … Command+Minus on a Mac.)
4. Watch and comment on your laptop/Chromebook/device. OR, put it on a projector so everyone can see

everyone else’s work at any moment!

)

 

 

Image via Alice Keeler’s blog (AliceKeeler.com
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5. Add fancy text to your Google Classroom assignments

You can’t format text in Google Classroom assignments or announcements. But that
doesn’t mean you can’t put fancy text in them! The “Cool Fancy Text Generator” will let you
copy all sorts of fun fonts into your Google Classroom posts to highlight individual words or
phrases.

1. Go to the Cool Fancy Text Generator. (https://coolsymbol.com/cool-fancy-text-generator.html)
2. Scroll through the styles to find the one you want and click the “Decorate” button next to it.
3. Type your text in the “Input Text” field.
4. Use the copy button above to copy it for pasting into Google Classroom.

I learned about this from Tony Vincent, who is a great follow on Twitter!

6. Create immovable backgrounds in Google Slides

Often, teachers will create a template for students in Google Slides. Students get their copy
of it and do their work in it, moving objects around, adding text, etc. If you use templates in
Google Slides, chances are someone will accidentally move something you put in place!
Create immovable backgrounds instead for objects that need to stay in place! Here’s how
you do it …

1. Open a new Slides presentation and put everything you don’t want students to move on a slide. (Images,
text, anything you don’t want them to move or change.)

2. Go to File > Download as … > PNG image (.png, current slide). The image will download on your device.
3. Create a new slide. Click the “Background …” button in the tool bar (or right-click the slide and click

“Change background …”).
4. Upload the slide image you just downloaded.
5. Add anything students can change as text, images, etc. on top of that background.

Here’s an example of how that might look in a blog post about creating moveable digital
activities with Google Slides.
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7. Use guide lines to help design your Slides and Drawings

In my former life, I worked in newspapers before switching to education. When designing a
newspaper page in a program like Publisher or Quark Xpress or InDesign, there are these
things we called “tool lines.” They were a simple line you could put on the screen that helped
you line objects up. However, they weren’t seen when you published (i.e. printing on paper,
exporting to image or PDF, etc.).

Thankfully, Google Slides and Drawings have added these “tool lines” and they’re called
guides. Here’s how you use them:

1. If you have your rulers showing, click and drag on a ruler onto the slide/drawing. It will pull over a
horizontal or vertical guide. (To show your rulers, go to the “View” menu.)

2. Move as many horizontal or vertical guides on the screen as you’d like.
3. You can turn them off (to get them out of the way) and back on in View > Guides > Show guides.
4. Change the color of the guide lines by going to View > Guides > Edit guides … .
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8. Live closed captions in Google Slides

When Google made this option live in Google Slides, it blew my mind. You can present a
slide presentation and turn on live closed captions. When you talk to your audience (your
students, other teachers, etc.), your microphone will pick up what you’re saying and Google
will display it automatically at the bottom of the screen. This is FANTASTIC for students
with disabilities (hearing, etc.) and even just to reinforce what you’re saying for students.

Note: The captions are being generated live and in real time, so they may not be perfectly
accurate all the time. They could also be distracting, so you might ask your audience before
using them. Plus, you might mention to your audience that they’re being generated in real
time and aren’t part of a video conferencing platform or a video they’re watching.

1. Present your slides using the “Present” button in Google Slides.
2. Click the “Captions” button in the button panel at the bottom of the screen.
3. As long as Slides has access to your microphone, it will start generating captions when you speak.

 
9. View a history of previous Slides Q&A sessions

Google Slides lets teachers (student presenters, really anyone) collect questions from their
audiences while they speak. When you collect those questions and comments from your
audience, it’s possible to go back and view them again later. They’re all saved by Google for
future use.

1. Present slides by clicking the dropdown arrow next to the “Present” button and choosing “Presenter
view.”

2. In the pop-up box that displays for the presenter, choose the “Audience tools” tab and click the “Start
New” button. Start collecting audience questions and comments by sharing the link that displays.

3. To access those questions later, open that slide presentation and go to Tools > Q&A history.
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10. Skip easily through a YouTube video with the number keys

There’s a good chance you’ll watch a YouTube video that has some content you don’t really
need. The number keys on your laptop, computer or Chromebook can help you breeze
through the video by skipping unnecessary content. Try it out …

1. Open a YouTube video on a laptop, computer or Chromebook.
2. Use the number keys to skip through a percentage of the video. (i.e. the “1” key skips to 10 percent

through a video, the “5” key skips to 50 percent through a video, etc.)
3. The zero “0” key restarts the video.

If you’re using a mobile device (smartphone, tablet, etc.), there’s a solution for you, too!
Double-tapping the right side of the screen in the YouTube app skips forward 10 seconds.
(Left skips back 10 seconds.)
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MORE from Ditch That Textbook!

Looking for even more ways to make your teaching different, innovative, tech-laden,
creative and hands-on? Connect with us on social media to get all of the latest Ditch That
Textbook news, links, events, and information.

Are you on Facebook? Like the Ditch That Textbook Facebook page to get access to the latest
posts and join the Ditch That Textbook community.

If you are on Twitter follow @jmattmiller and @DitchThatTxtbk for daily posts sharing new
content, helpful links, videos, and more!

Follow the #DitchBook community on Twitter for amazing ideas, links, and resources from
awesome educators like you who have ditched that textbook!

Join Ditch That Textbook on  Pinterest for TONS of ideas for making your teaching different,
innovative, tech-laden, creative and hands-on!

For useful videos on everything from updates on new and exciting edtech tools to practical
ways to use technology in your classroom subscribe to the Ditch That Textbook YouTube
channel!

Interested in having Matt present at your event or school?  Contact him by e-mail!
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